Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

MS Vista Homebasic zeigt WLAN Adapter nicht an

Frage Microsoft Windows Vista

Mitglied: Maiki123

Maiki123 (Level 1) - Jetzt verbinden

28.02.2009, aktualisiert 19:03 Uhr, 4143 Aufrufe, 4 Kommentare

Nabend,
Ich habe mir ein neues Toshiba Satellite L300-20D Notebook gekauft mit MS Vista Home Basic.

Daten vom Laptop
AMD Turion™ 64 X2 Dual-Core Mobiltechnologie TL-60 | Taktfrequenz : 2,0 GHz
2048 MB DDR2 RAM (667 MHz)
ATI Radeon® X1250 Shared Memory
Atheros WLAN 802.11 b/g
Betriebsystem : MS Vista Home Basic
HDD : 200 GB

Problem : Der Laptop zeigt mir in der Netzwerkverbindugen nicht den WLAN Adapter an.
Hab den Treiber deinstalliert und neu Installiert hat aber nichts genutzt.
Jetzt hoffe ich auf eure Hilfe,weil bin schon total ratlos -_-'

MfG Maiki123
Mitglied: Ironie
28.02.2009 um 20:24 Uhr
ich frage nur mal vorsichtig...
wlan schalter am notebook schon aktiviert?
evtl. auch mal im bios nachschauen ob er aktiviert ist...
Bitte warten ..
Mitglied: Raik01
28.02.2009 um 20:36 Uhr
wenn das nicht der Fehler ist, dann zurückbringen ist ja sicher noch Garantie drauf!



MFG Raik
Bitte warten ..
Mitglied: Maiki123
26.03.2009 um 21:17 Uhr
HAB DAS NOTEBOOK ZURÜCHGESCHICKT UND ein Anderes erhalten
Jetzt funktioniert es
Bitte warten ..
Mitglied: Ironie
26.03.2009 um 22:46 Uhr
Sauber... freut mich für Dich das es jetzt geht.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
WLAN-Bridge mit zwei dedizierten WLAN-Adaptern gesucht (2)

Frage von daarma zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
gelöst Routing WLAN-Karte und LAN-Adapter im Laptop (11)

Frage von jedilu zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Ist ein WLAN Adapter mit x 1 Antenne Multi SSID fähig? (14)

Frage von Cat7Boy zum Thema LAN, WAN, Wireless ...

Ubuntu
gelöst Installation Atheros AR242x WLAN-Adapter unter Ubuntu 16.04 (10)

Frage von achklein zum Thema Ubuntu ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (19)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Windows Server
DC virtualisieren + wie sichern (SingleDC-Environment) (12)

Frage von KMUlife zum Thema Windows Server ...

Festplatten, SSD, Raid
RAID Controller mit Trim-Funktion, wie ermitteln (11)

Frage von pixel24 zum Thema Festplatten, SSD, Raid ...