Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

MS Windows-Netzwerk: Der lokale Gerätename wird bereits verwendet

Frage Microsoft

Mitglied: FollowTheZoRn

FollowTheZoRn (Level 1) - Jetzt verbinden

12.04.2005, aktualisiert 20.04.2005, 38389 Aufrufe, 10 Kommentare

Hallo!!!

Ich bin auf der such nach hilfe!!! habe mich jetzt schon stundenlang durch netz wgeühlt um folgendem problem herr zu werden, aber ohne erfolg! Vielleicht hat jemand dieses schon mal gesehn?*hoff*

und zwar
Fehler beim Wiederherstellen der Verbindung mit ..xxx.. MS Windows-Netzwerk: Der lokale Gerätename wird bereits verwendet. Diese Verbindung wird nicht wiederhergestellt

ich wurde quasi überrumpelt bei einem klenen büro einen kleinen fileserver einzurichten.

habe dazu eine pc genommen und
windows 2000 prof drauf gespielt und eine festplatte mit einem ordner freigegeben : \\server\d\office
ich hab am server alle benutzer eingerichtet und mit pw versehen und in ein gruppe gepackt und die für die freigabe benutzt.

auf den clients (3 an der zahl) laufen alle mit windows xp
auf den clients habe ich die freigabe als netzlaufwerk (z:\) eingerichtet (bei jeder anmeldung wird es automatisch verbunden)
bis dato alles bestens...
doch nach unbestimmter zeit bekomm ich die fehler meldung!!!

Fehler beim Wiederherstellen der Verbindung mit (z:\) MS Windows-Netzwerk: Der lokale Gerätename wird bereits verwendet. Diese Verbindung wird nicht wiederhergestellt

und man kann nicht mehr auf den server zugreifen! hilft nur neustart und dann geht wieder alles... aber das ist nicht gerade die lösung. hab schon alles probiert was mir so eingefallen ist. aber nichts hat gefunkt?
also falls jemand vielleicht einen tipp hätte wäre ich unglaublich dankbar!!

mit freundlichen grüßen aus wien

Mario
Mitglied: leknilk0815
12.04.2005 um 14:34 Uhr
Hi,
diese Meldung kommt normalerweise immer dann, wenn Du mit Benutzer XY am Server angemeldet bist und mit einem anderen Account z. B. per net use oder über den Explorer eine Verbindung zu dem Server mappen willst.
Machst Du den net use x: mit einem Account?

Falls keine Lösung auftaucht, würde ich das Laufwerk über die Benutzerverwaltung als Homedir zuweisen, dann sollte das Problem nicht auftreten, diese Lösung ist ME sowieso die bessere.
Gruß - Toni
Bitte warten ..
Mitglied: redheat
12.04.2005 um 14:36 Uhr
Kurze Gegenfrage zum Verständnis:

Setzt Du Windows 2000 Professional als Server ein oder hab ich das falsch verstanden ?
Das wäre nämlich meines erachtens schon der Fehler.
Schreib mal noch ein bissl was zu IP-Adressvergabe, DNS-Einträge oder DHCP bzw. ob du ADS einsetzt ... wie du es halt konfiguriert hast. Dann kann man mehr sagen ...

Gruß redheat
Bitte warten ..
Mitglied: cyrano330
12.04.2005 um 14:47 Uhr
Gibts das Laufwerk Z: vieleicht schon? Probier mal folgenden Anmeldeskript:

net use * /delete /yes
net use z: \\server\freigabe

Wenn die Verbindungen beim Abmelden nicht sauber getrennt wurden läufst Du mit W2K-Professional auf die 10User_Begrenzung (10 gleichzeitige Netzwerkverbindungen...). Das würde den notwendigen Serverneustart erklären, bei dem die Verbindungen zwangsweise getrennt werden. Hier empfiehlt es sich ein Serverbertriebssystem einzusetzen.....
Bitte warten ..
Mitglied: redheat
12.04.2005 um 14:55 Uhr
Wenn die Verbindungen beim Abmelden nicht
sauber getrennt wurden läufst Du mit
W2K-Professional auf die 10User_Begrenzung
(10 gleichzeitige Netzwerkverbindungen...).
Das würde den notwendigen
Serverneustart erklären, bei dem die
Verbindungen zwangsweise getrennt werden.
Hier empfiehlt es sich ein
Serverbertriebssystem einzusetzen.....

Genau das wollte ich sagen *g*
Bitte warten ..
Mitglied: FollowTheZoRn
12.04.2005 um 15:59 Uhr
danke für die raschen antworten!
vorweg ja ich benutze win2000 als "server" schon klar dass das nicht die feine lösung ist. aber ich dachte mir nachdem es eh nur 3 user sind...
zu den ip´s die hab ich fix vergeben (192.168.0.1-10)
die netzwerklaufwerke hab ich nicht über ein anmelde skript genmappt ( kenn mich da nicht aus, bzw habs noch nie probiert)
ich hab bei allen usern das netzlaufwerk auf z:\ gemappt da diese noch nicht vorhanden waren...
meint ihr ist das auch ohne server software lsöbar denn ich bin gerade dabei mich mit dns, ad, usw anzufreunden...

besten dank

Mit freundlichen Grüßen
Mario
Bitte warten ..
Mitglied: cyrano330
14.04.2005 um 08:27 Uhr
Es soll einen Patch für W2K Professional geben, diese 10 User-Begrenzung per Reg-Key auszuschalten. Ein Serverbetriebssytsem ist trotzdem besser. Außerdem veletzt Du dann nicht die Lizenzbestimmungen. Des weiteren handelt ein "Server" Verbindugen auch ganz anders.

Setz einen Server auf und alles wird gut. Bei 3 Usern mußt Du auch nicht zwingend ein AD haben.

Grüße

Henry
Bitte warten ..
Mitglied: FollowTheZoRn
14.04.2005 um 22:38 Uhr
hm alles klar!
besten Dank!

aber sag kennt ihr vielleicht eine "gute" schritt für schritt anleitung um eine win 2000 (2003) Server aufzusetzen ?

Mit freundlichen Grüßen

Mario
Bitte warten ..
Mitglied: bernado
20.04.2005 um 14:09 Uhr
hallo,
bei 3 user reicht die windows2000server-version aus. da sind doch 5 lizenzen dabei.

sein problem ist ein anderes.
ich habe diese meldung seit 3 wochen und sie kommt vom norton antivirus 2005.
vorher gab es diese meldung nicht.
sie erscheint im zusammenhang aenderungen von dateien auf den server zurueckzuschreiben.
eine entfernung von norton2005 behebt das problem nicht. alle user die nicht mit norton antivirensoftware 2005 arbeiten, haben das problem bisher nicht.
ich bin auf der suche nach der fehlerhaften datei. unterstuetzung bei symantec = 0
und bei microsoft wird als empfehlung angegeben die macrovirenpruefung abzuschalten.
nur wenn das programm garnicht mehr installiert ist, kann ich auch nichts abschalten.
also ist das unsinn.
gruss bernado
Bitte warten ..
Mitglied: lollol
19.09.2009 um 11:01 Uhr
Hallo

Ich habe das selbe Problem mit einem Netzlaufwerk auf dem 8 Personen ihre Daten speichern die dann in eine CNC Maschine eingespeist werden.

Bei mir jedoch kommt die Fehlermeldung immer wenn ich auf das Laufwerk z von irgendeinem anderen Computer zugreife als auf dem auf dem es ist.

Ich brauche dringend Hilfe.

Bitte um eine Antwort die präzise ist und die auch ein Laie auf diesem Gebiet versteht.

Danke
Bitte warten ..
Mitglied: 81825
19.09.2009 um 11:50 Uhr
Hallo,

häng dich nicht an Uralt-Threads, sondern eröffne selbst ein Thema und schildere präzise dein Problem. Dazu gehört etwas mehr als nur ein Satz, z. B.

  • Notwendige problemspezifische Angaben bereitstellen (Betriebssystem-, Servicepack-, Software-Version, Hersteller- und Gerätebezeichnungen etc.)
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung!

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Server
gelöst MS-SQL Server lokale Authentifizierung - Logging (5)

Frage von ThomasAnderson zum Thema Windows Server ...

Netzwerke
Windows Netzwerk einrichten (7)

Frage von Enel85 zum Thema Netzwerke ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...