Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

MSCDEX ist bereits gestartet

Frage Microsoft

Mitglied: spoochie

spoochie (Level 1) - Jetzt verbinden

18.09.2006, aktualisiert 19.09.2006, 4268 Aufrufe, 7 Kommentare

Hallo!
Ich bin neu in diesem Forum und habe schon des öfteren Hilfe gefunden. Nun brauche ich aber eine Antworte auf eine Frage, die hier noch nciht behandelt wurde.

Ich möchte gerne 2 CD Laufwerke in DOS einbinden. Zum einen ein normales IDE Laufwerk und zum anderen ein USB DVD Brenner.

Es werden beide Treiber erfolgreich geladen allerdings bricht die Autoexec.bat nach dem ersten festlegen des Laufwerks ab mit der Fehlermeldung MSCDEX bereits gestartet. Dem entsprechend habe ich ein Laufwerk angelegt aber das andere funktioniert nicht. (kommt darauf an, welches ich in der Autoexec.bat zuerst angegeben habe).

Ich habe auch schonmal versucht zwei MSCDEX auf die CD zu packen und die eine dann umzubennen und dies dementsprechend n der AUTOEXEC.BAT zu ändern aber ohne Erfolg.

HIer nochmal eine kleine HIlfestellung, wie meine beiden Dateien aussehen.

AUTOEXEC.BAT:

mode con codepage prepare=((850) ega.cpi)
mode con codepage select=850
keyb gr,,keybrd2.sys

LH: MSCDEX.exe /V /d:mscd001 /L:k
LH: MSCDEX.exe /v /d:USBCD001 /L:x

CONFIG.SYS:

device=display.sys con=(ega,,1)
DEVICEHIGH=NECATAPI.SYS /d:mscd001
Device=USBASPI.SYS /w /e
device=USBCD.SYS /d:USBCD001

Wäre nett wenn ihr mir helfen könntet. Bis dahin verbleibe ich mit freundlichen Grüßen.

spoochie
Mitglied: leknilk0815
18.09.2006 um 15:07 Uhr
Hi,
mit googlen kommt man weiter...
guckst Du hier:
http://support.microsoft.com/default.aspx?scid=kb;de;501760

Gruß - Toni
Bitte warten ..
Mitglied: spoochie
18.09.2006 um 15:32 Uhr
Wow das ging aber schnell. Vielen Dank hat funktioniert. Soweit so gut allerdings nimmt der einfach immer für das USB Laufwerk den Buchstaben y und für das IDE Laufwerk den Buchstaben x obwohl ich ja Buchstaben zugewiesen habe , nämlich k und x kannst du mir da auch weiterhelfen?

Mit freundlichen Grüßen spoochie
Bitte warten ..
Mitglied: leknilk0815
18.09.2006 um 15:39 Uhr
ich weiß ja nicht, was Du in die Autoexec und die Konfig reingeschrieben hast...
Bitte warten ..
Mitglied: spoochie
18.09.2006 um 15:50 Uhr
Oh man ich Trottel sry habe ich vergessen. Hier ein Auszug. Ich habe jetzt mal als Laufwerkbuschstaben wie du sehen kannst g und h genommen und jetzt verteilt er mir h und i

Autoexec:

mode con codepage prepare=((850) ega.cpi)
mode con codepage select=850
keyb gr,,keybrd2.sys

LH: MSCDEX.exe /V /d:mscd001 /L:g /d:USBCD001 /L:h

Config.sys:

device=display.sys con=(ega,,1)
device=NECATAPI.SYS /d:mscd001
Device=USBASPI.SYS /w /e
device=USBCD.SYS /d:USBCD001

danke schonmal für deine Hilfe
Bitte warten ..
Mitglied: leknilk0815
18.09.2006 um 16:03 Uhr
so direkt einen Fehler kann ich nicht entdecken.
Versuch einfach, ein bißchen zu spielen, z.B. die Reihenfolge der Laufwerke zu tauschen, oder statt g: und h: mal s: und t: probieren...
Bitte warten ..
Mitglied: spoochie
18.09.2006 um 16:14 Uhr
naja ist ja eh nicht so wichtig mehr nur ein schönheitsfehler. vielen dank für deine schnelle hilfe kann sein dass ich nochmal hilfe brauche jetzt geht es nämlich an den schwierigen teil ein ghost image zu automatisieren.

also stay tuned und gut zu wissen, dass es hilfsbereite leute wie dich gibt.

mfG spoochie
Bitte warten ..
Mitglied: spoochie
19.09.2006 um 16:10 Uhr
so nun stehe ich nämlich vor einem riesigen problem das image fängt nicht an zu brennen. das laufwerk habe ich nun schon auf h festgelegt.

allerdings bringt nortin ghost 2003 mir immer eine fehlermaldung synthaxfehler 662 image konnte nicht erstellt werden

auszug aus einer ghost.bat die ich mir erstellt habe, um norton ghost mit folgenden parametern zu starten:

CD GHOST
GHOST.EXE -clone,mode=create,src=1,dst=h:\CDR00001.gho
Bitte warten ..
Ähnliche Inhalte
Windows Server
GPO werden nicht gestartet
gelöst Frage von VSimonWindows Server1 Kommentar

Guten Morgen, ich habe ein kleines Problem und hoffe das Ihr mir weiterhelfen könnt. Ich verteile Abteilungslaufwerke per GPO, ...

Server
Plesk kann nicht gestartet werden
gelöst Frage von irxn84Server5 Kommentare

Hallo, ich bekomme keine Verbindung mehr zu meinen PLESK Server auf meinem 1und1 Server. /etc/init.d/psa status sagt mir , ...

Windows Update
Novemberpatches und Nadeldrucker bereiten Kopfschmerzen
Tipp von MettGurkeWindows Update17 Kommentare

Hi Leute, für euch als Warnung: Bei einem meiner Kunden sind heute morgen alle Nadeldrucker offline gegangen. Keine Fehlermeldung ...

Windows Server
PolicyDefinitions Global bereit stellen
Frage von Thor01Windows Server4 Kommentare

Hallo zusammen, neulich hatte ich einen Fehler auf meinen Windows 7 Clients ,der besagte das nicht alle ADMX/ADML Dateien ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 5 StundenWindows 101 Kommentar

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 7 StundenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 21 StundenInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement21 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte16 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...

Windows Server
Anmeldung direkt am DC nicht möglich
Frage von ThomasGrWindows Server16 Kommentare

Hallo, ich habe bei unserem Server 2016 Standard ein Problem. Keine Ahnung wie das auf einmal passiert ist. Ich ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...