Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

MSDE auf SBS 2003 installieren

Frage Microsoft Windows Server

Mitglied: KrisK

KrisK (Level 1) - Jetzt verbinden

03.06.2008, aktualisiert 04.06.2008, 7283 Aufrufe, 9 Kommentare

Hallo,

muss für einen Blackberry Pro Server eine zusätzlich Datenbank installieren. Leider funktioniert es nihct so wie in einigen Anleitungen beschrieben steht.

Wenn ich das Setup mit folgenden Parametern ausführe:

setup INSTANCENAME=”BESMgmt” SAPWD=”AStrongSAPwd” /L*v C:\MSDELog.log

fängt er erst an zu installieren und bricht dann wieder ab. Im Ereignisprotokoll steht:

Quelle:LoadPerf
Ereigniskennung: 3002
Der Wert für die Namenszeichenfolge im Leistungsindikator in der Registrierung ist falsch formatiert. Die ungültige Zeichenfolge ist chnittliche prozentuale Belegung während des Abtastintervalls an, indem die Zeitspanne, die der Dienst nicht aktiv war von 100% subtrahiert wird. und der ungültige Indexwert ist das erste DWORD im Datenbereich, während die letzten gültigen Indexwerte die zweiten und dritten DWORD im Datenbereich sind.


Quelle: LoadPerf
Ereigniskennung 3009
Die Zeichenfolgen der Leistungsindikatoren für Dienst MSSQL$BESMGMT (MSSQL$BESMGMT) konnten nicht installiert werden. Der Fehlercode ist das erste DWORD im Datenbereich.


Quelle: MSINstaller
Ereigniskennung : 11708
Produkt: Microsoft SQL Server Desktop Engine -- Installationsvorgang fehlgeschlagen.


Hat jemand eine Idee?

Danke Gruß KrisK
Mitglied: 60897
03.06.2008 um 13:56 Uhr
Hallo KrisK,

das Problem sind die bereits vorhandenen Einträge von früheren Installationen der MSDE, ich nehme an, dass die bereits vorher für irgendwas anderes installiert war. Nimm mal das hier http://www.fehlercodes.com/eventid-3009-LoadPerf-3545.htm als Startpunkt für die Fehlersuche.

Bonkers
Bitte warten ..
Mitglied: KrisK
03.06.2008 um 14:24 Uhr
Es war nur der WSUS installiert sonst eigentlich nichts. Allerdings bringt mich die Lösung von oben nicht weiter, da es sich da um Outlook und einen Win2K Server handelt.

Auch auf eventid hab ich nichts gefunden....


Gruß KriSK
Bitte warten ..
Mitglied: 60897
03.06.2008 um 15:01 Uhr
Was heißt: "es WAR installiert", ist nicht mehr? Dann MSDE komplett und vollständig entfernen und neu drauf. Geht auch mit SQL Express 2005.

Irgendwie musst Du diesen LoadPerf-Fehler loswerden, da beißt die Maus keinen Faden ab.

Und was heißt "da es sich um Outlook handelt" - davon gehe ich aus bei einem Blackberry-Server, zumindest mal, wenn ein Exchange dahinter werkelt.

Wegen der Loadperf-Sache habe ich auch mal ein wenig gesucht, aber das wird wohl eine größere Sache, weil unklar, woher und eigentlich gar nicht als Fehler wirklich existent.
Bitte warten ..
Mitglied: KrisK
03.06.2008 um 15:58 Uhr
Hab gerade mal auf einem anderen SBS versucht die MSDE zu installieren....geht auch nicht !!!! Die selbe Fehlermeldung ! UNd auf dem war nie eine andere DB

Gruß KrisK
Bitte warten ..
Mitglied: 60897
03.06.2008 um 17:17 Uhr
Wie machst denn Du das? Du hast oben die manuelle Installation beschrieben, die Installationsroutine des BES macht das aber seit mindestens vier oder fünf Jahren komplett austomatisch, es gibt nur Probleme, wenn es bereits eine MSDE oder einen SQL-Server gibt.
Beschreib' mir doch mal, was Du genau machst. Mitsamt Betriebssystem, BES-Version, und allem, was mich so interessieren könnte.
Bitte warten ..
Mitglied: KrisK
04.06.2008 um 08:04 Uhr
Ich lege CD 3 des SBS ein und lasse folgenden Befehl los:setup INSTANCENAME=”BESMgmt” SAPWD=”AStrongSAPwd” /L*v C:\MSDELog.log

Bei dem SBS2003 handelt es ich um die Standard Version mit SP1.

Habe jetzt den SQL 2005 Express installiert. Ohne Probleme.....

Gruß KrisK
Bitte warten ..
Mitglied: 60897
04.06.2008 um 09:25 Uhr
Demzufolge doch eine recht alte Installationsanleitung. Schau mal nach, wenn die Anleitung älter ist als August 2006, dann stimmt die Beschreibung nicht mehr, was im AD und am Exchange geändert werden muss! Folge: Es funktioniert nicht alles.
Bitte warten ..
Mitglied: KrisK
04.06.2008 um 11:08 Uhr
Die Anleitung habe ich vom Vodafone Support bekommen und sie ist von RIM.
Das Dokument selbst heißt: How to install the BlackBerry Enterprise Server on a Microsoft Small Business Server und ist vom 2007-09-12. In diesem Dokumet wird wieder auf ein anderes verwiesen: http://www.blackberry.com/btsc/articles/726/KB11232_f.SAL_Public.html
Das ist vom 2007-11-05

Hab heute wieder mal mit dem Vodafone Support telefoniert und die meinten: "Sie müssen die SQL2005 E nehmen. Der Laden ist echt ne LACHNUMMER!!!! Mal so und mal so keiner weiß da wirklich bescheid....NAja läuft ja jetzt.........
Bitte warten ..
Mitglied: 60897
04.06.2008 um 12:29 Uhr
Ist aber nicht nur bei denen so, da tun sich die großen drei nicht viel.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst SBS 2003 Exchange deaktiviert - E-Mail-Versand untereinander funktioniert nicht (3)

Frage von Wirdnoch zum Thema Exchange Server ...

Windows Server
öffentlicher kalender bei sbs 2003 exchange (5)

Frage von jensgebken zum Thema Windows Server ...

Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (11)

Frage von Herbrich19 zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(6)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(39)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Windows 10
gelöst Windows 10 Home "Netzlaufwerk nicht bereit" (19)

Frage von Oggy01 zum Thema Windows 10 ...

SAN, NAS, DAS
+100tb Storagelösung (12)

Frage von Data-Fabi zum Thema SAN, NAS, DAS ...

LAN, WAN, Wireless
Cisco W-Lan Controller als Applicance oder Software (11)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...

DNS
gelöst Komplette TLD Überschreiben bzw eigene Definieren (10)

Frage von Herbrich19 zum Thema DNS ...