Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

MSExchangeMailSubmission startet nicht, versendet aber für den Moment alle Mails und beendet sich danach wieder

Frage Microsoft Exchange Server

Mitglied: Johannes496

Johannes496 (Level 1) - Jetzt verbinden

22.12.2014, aktualisiert 23.12.2014, 1083 Aufrufe, 6 Kommentare

Hallo zusammen,

Ich habe folgendes Problem bei meinem Exchange Server 2010:

Ich hohle mir meine Mails über einen POP3 Connector, welches auch einwandfrei funktioniert!
Beim Mailversand, gibt es seit einiger Zeit Probleme, da diese unser Haus nicht mehr verlassen!
Intern funktioniert der Versand ebenfalls nicht!

Nach einigen Recherchen habe ich festgestellt, das der Dienst MSExchangeMailSubmission nicht gestartet ist.
Bei manuellem Start, gehen alle Mais auf die ich gewartet habe raus, aber der Dienst beendet sich wieder.
Folgende Fehlermeldung finde ich den den Ereignisprotokollen:

Erste:
Watson report about to be sent for process id: 3352, with parameters: E12, c-RTL-AMD64, 14.00.0722.000, MSExchangeMailSubmission, unknown, unknown, M.E.Rpc.RpcException, 0, unknown.
ErrorReportingEnabled: False
und die Zweite:
Unable to start the Microsoft Exchange Mail Submission service: %1

Wie gesagt, sobald ich den Dienst manuell starte, bekomme ich folgende Fehlermedung:
Die "MSExchangeMailSubmission" wurder auf "Lokaler Computer" gestartet und dann angehalten. Einige Dienste werden automatisch angehalten, wenn sie nicht von anderen Diensten oder Programmen verwendet werden.

Ich bin für alle Lösungsvorschläge offen!
Danke!
Mitglied: 114757
22.12.2014, aktualisiert um 15:43 Uhr
Moin,
hier schon alles durchgegangen?
http://forums.msexchange.org/Microsoft_Exchange_Transport_service_stops ...

Scheint entweder mit nicht genügend Resourcen zu tun zu haben, oder mit dem Mail-Queue Verzeichnis.

Gruß jodel32
Bitte warten ..
Mitglied: Johannes496
22.12.2014, aktualisiert 23.12.2014
Resourcen sind zwar nurnoch 20GB (C vorhanden, allerdings hat Exchange auch schon mit weniger funktioniert!

Möchte den Server Anfang nächsten Jahres so oder so neu aufsetzen, nur hilft mir das jetzt nicht viel weiter ;)
Es sei denn es gibt eine Möglichkeit, die virtuell angelegte Partition zu erweitern. Physikalisch liegt alles auf einer Platte, welche noch mehr als genug Platz hat (1TB). Das wäre ja den Versuch wert! Kennst du da entsprechende Software?

Gruß
Bitte warten ..
Mitglied: Johannes496
22.12.2014 um 16:01 Uhr
Link geht doch, ich prüf das eben!
Danke!
Bitte warten ..
Mitglied: Johannes496
22.12.2014, aktualisiert um 16:08 Uhr
erstellen eines neuen Que Ordners hat nichts gebracht. Service startet leider immer noch nicht, bzw bleibt an.
Bitte warten ..
Mitglied: Johannes496
23.12.2014 um 10:36 Uhr
Also ich könnten den Exchange auch einfach neu neu installieren, allerdings würde ich mich über alternative Ideen sehr freuen!
Bitte warten ..
Mitglied: Johannes496
23.12.2014, aktualisiert um 13:49 Uhr
Also, das Problem hat sich behoben!

Notwendig war hier die Installation vom Service Pack 2 von MS Exchange2010!
Jetzt läuft alles wieder tadelos!

Frohe Weihnachten euch allen!
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange Server versendet keie Mails mehr (9)

Frage von KellogsFR zum Thema Exchange Server ...

Exchange Server
gelöst User versendet Mails, kommen als "Postmaster im Auftrag von User" an (10)

Frage von Colisspo zum Thema Exchange Server ...

Outlook & Mail
Outlook versendet verspätet (5)

Frage von slansky zum Thema Outlook & Mail ...

Outlook & Mail
Outlook Terminbestätigung wird nicht versendet aber warum?

Frage von ITCrowdSupporter zum Thema Outlook & Mail ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Windows 10
Windows 10 Fall Creators Update Fehler (14)

Frage von ZeroCool23 zum Thema Windows 10 ...

Router & Routing
gelöst Getrenntes Routing bei VoIP und Daten (12)

Frage von Hobbystern zum Thema Router & Routing ...