Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

MSExchangeMailSubmission startet nicht, versendet aber für den Moment alle Mails und beendet sich danach wieder

Frage Microsoft Exchange Server

Mitglied: Johannes496

Johannes496 (Level 1) - Jetzt verbinden

22.12.2014, aktualisiert 23.12.2014, 1090 Aufrufe, 6 Kommentare

Hallo zusammen,

Ich habe folgendes Problem bei meinem Exchange Server 2010:

Ich hohle mir meine Mails über einen POP3 Connector, welches auch einwandfrei funktioniert!
Beim Mailversand, gibt es seit einiger Zeit Probleme, da diese unser Haus nicht mehr verlassen!
Intern funktioniert der Versand ebenfalls nicht!

Nach einigen Recherchen habe ich festgestellt, das der Dienst MSExchangeMailSubmission nicht gestartet ist.
Bei manuellem Start, gehen alle Mais auf die ich gewartet habe raus, aber der Dienst beendet sich wieder.
Folgende Fehlermeldung finde ich den den Ereignisprotokollen:

Erste:
Watson report about to be sent for process id: 3352, with parameters: E12, c-RTL-AMD64, 14.00.0722.000, MSExchangeMailSubmission, unknown, unknown, M.E.Rpc.RpcException, 0, unknown.
ErrorReportingEnabled: False
und die Zweite:
Unable to start the Microsoft Exchange Mail Submission service: %1

Wie gesagt, sobald ich den Dienst manuell starte, bekomme ich folgende Fehlermedung:
Die "MSExchangeMailSubmission" wurder auf "Lokaler Computer" gestartet und dann angehalten. Einige Dienste werden automatisch angehalten, wenn sie nicht von anderen Diensten oder Programmen verwendet werden.

Ich bin für alle Lösungsvorschläge offen!
Danke!
Mitglied: 114757
22.12.2014, aktualisiert um 15:43 Uhr
Moin,
hier schon alles durchgegangen?
http://forums.msexchange.org/Microsoft_Exchange_Transport_service_stops ...

Scheint entweder mit nicht genügend Resourcen zu tun zu haben, oder mit dem Mail-Queue Verzeichnis.

Gruß jodel32
Bitte warten ..
Mitglied: Johannes496
22.12.2014, aktualisiert 23.12.2014
Resourcen sind zwar nurnoch 20GB (C vorhanden, allerdings hat Exchange auch schon mit weniger funktioniert!

Möchte den Server Anfang nächsten Jahres so oder so neu aufsetzen, nur hilft mir das jetzt nicht viel weiter ;)
Es sei denn es gibt eine Möglichkeit, die virtuell angelegte Partition zu erweitern. Physikalisch liegt alles auf einer Platte, welche noch mehr als genug Platz hat (1TB). Das wäre ja den Versuch wert! Kennst du da entsprechende Software?

Gruß
Bitte warten ..
Mitglied: Johannes496
22.12.2014 um 16:01 Uhr
Link geht doch, ich prüf das eben!
Danke!
Bitte warten ..
Mitglied: Johannes496
22.12.2014, aktualisiert um 16:08 Uhr
erstellen eines neuen Que Ordners hat nichts gebracht. Service startet leider immer noch nicht, bzw bleibt an.
Bitte warten ..
Mitglied: Johannes496
23.12.2014 um 10:36 Uhr
Also ich könnten den Exchange auch einfach neu neu installieren, allerdings würde ich mich über alternative Ideen sehr freuen!
Bitte warten ..
Mitglied: Johannes496
23.12.2014, aktualisiert um 13:49 Uhr
Also, das Problem hat sich behoben!

Notwendig war hier die Installation vom Service Pack 2 von MS Exchange2010!
Jetzt läuft alles wieder tadelos!

Frohe Weihnachten euch allen!
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Versendete Mail wurde gelesen ?
Frage von Fitzel69Exchange Server6 Kommentare

Hallo zusammen, folgende Frage: Ich habe einen Exchnage Server 2007 Auf dem Client setzen wir Outlook 2010 ein. Als ...

Exchange Server
Versendete Outlook 2013 Mail hat keinen Text
Frage von DerAllesMachenMussExchange Server1 Kommentar

Hallo zusammen, kennt jemand dieses Problem: Ein Kunde hat noch recht neu einen Exchange 2013 mit Outlook 2013 Clients. ...

Outlook & Mail
Mail von Drittprogramm wird versendet bleibt aber im Postausgang
Frage von sbs-newbieOutlook & Mail

Hallo zusammen, ich habe folgendes seltsames Phänomen: In einem kleinen Büronetzwerk mit SBS 2011 Server und Outlook 2010 sowie ...

Mac OS X
Mac Mail App wird unerwartet beendet
gelöst Frage von steftsMac OS X1 Kommentar

Hallo zusammen, sei dem Update auf El Capitan kommt es auf einem Mac zu Abstürzen der Mail App. Direkt ...

Neue Wissensbeiträge
Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 8 StundenInternet3 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registierunf von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 14 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 1 TagWindows 104 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 1 TagSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless18 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement17 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...