Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

MSExchangeMU Fehler im Ereignisprotokoll

Frage Microsoft Exchange Server

Mitglied: Corraggiouno

Corraggiouno (Level 2) - Jetzt verbinden

07.01.2009, aktualisiert 13:54 Uhr, 8856 Aufrufe, 21 Kommentare

Hi,

System: Windows Server 2003 R2 SP2
Exchange Server 2003

Habe folgende Fehlermeldung im Ereignisprotokoll:
Es konnte nicht auf die Metabase zugegriffen werden, der Fehlercode ist 80080005 (Starten des Servers fehlgeschlagen).
Der IIS Verwaltungsdienst lässt sich auch nicht mehr starten.
Folgende Fehlermeldung: Fehler 1392: Die Datei oder das Verzeichnis ist beschädigt und nicht lesbar
Ich vermute mal das die Datenbank von Exchange nicht mehr funktioniert
Kann mir jemand sagen, wie ich das wieder reparieren kann?
Mitglied: user217
07.01.2009 um 15:34 Uhr
- Virenscanner muss einen ausschluss von der Datenbank haben sonst passiert sowas
- Sicherung des kompletten Systems durchführen, ggf. eine alte Sicherung zurückspielen
- IIS Reparatur installation
- Exchange DB offline nehmen und mit isinteg oder eseutil versuchen zu reparieren
- Hilfreich ist der Desaster Recovery operations Guide von M$

Gruß
user217
Bitte warten ..
Mitglied: Corraggiouno
07.01.2009 um 15:45 Uhr
Ich probier es gerade mit eseutil. Mal sehen ob's funktioniert!
Bitte warten ..
Mitglied: user217
07.01.2009 um 15:50 Uhr
Vorsicht, bitte nicht ohne vorher die DB und die Logs zu Sichern.
Bitte warten ..
Mitglied: Corraggiouno
07.01.2009 um 15:56 Uhr
ich habe den gesamten MDBDATA gesichert
Bitte warten ..
Mitglied: user217
07.01.2009 um 16:01 Uhr
puh ;-], bei mir ging das mal nach hinten los..
Bitte warten ..
Mitglied: GuentherH
07.01.2009 um 18:29 Uhr
Hallo.

Die Metabase, um die es hier geht wird zwar für den Exchange benötigt hat aber nichts mit den Exchange Datenbanken zu tun. Eseutil ist hier also eine überflüssige Arbeit.

Die Metabase (das AD des IIS) wird vom IIS benötigt, daher kann dieser auch nicht gestartet werden. Schau daher einmal in diese Richtung - http://support.microsoft.com/kb/831393/en-us - Ist zwar für Exchange 2000, aber die Vorgangsweise sollte gleich sein.

Schön wäre natürlich wenn es ein Backup der Metabase gäbe.

LG Günther
Bitte warten ..
Mitglied: Corraggiouno
08.01.2009 um 08:36 Uhr
Habe folgenden Befehl ausgeführt

C:\Programme\Exchsrvr\bin>isinteg.exe -fix C:\programme\exchsrvr\mdbdata\priv1.e
db

Und bekomme folgende Meldung

Microsoft Exchange Information Store Integrity Checker v6.5.7638.2
Copyright (c) 1986-2000 Microsoft Corp. All rights reserved.
Usage:
isinteg -s ServerName [-fix] [-verbose] [-l logfilename] -test testname[[, test
name]...]
-s ServerName
-fix check and fix (default - check only)
-verbose report verbosely
-l filename log file name (default - .\isinteg.pri/pub)
-t refdblocation (default - the location of the store)
-test testname,...
folder message aclitem mailbox(pri only) delfld acllist
rcvfld(pri only) timedev rowcounts attach morefld ooflist(pri only)
global searchq dlvrto replstate(pub only)
peruser artidx(pub only) search newsfeed(pub only) dumpsterprops
Ref count tests: msgref msgsoftref attachref acllistref aclitemref
newsfeedref(pub only) fldrcv(pri only) fldsub dumpsterref
Groups tests: allfoldertests allacltests
isinteg -dump [-l logfilename] (verbose dump of store data)

Kann mir jemand sagen, was ich falsch mache? Normalerweise müsste doch jetzt ein Reparaturprozess anlaufen
Bitte um Hilfe
Bitte warten ..
Mitglied: GuentherH
08.01.2009 um 10:24 Uhr
Hallo.

a) ich habe dir doch geschrieben, dass deine Fehlermeldung mit der Datenbank nichts zu tun hat
b) wenn du trotzdem die Datenbank überprüfen willst, warum stößt du sofort eine Reparatur an, und führst nicht vorher nur eine Überprüfung aus?
c) du fragst dich was du falsch machst. Hast du auch nur einen Blick auf den Syntax von isinteg geworfen? Steht hier auch nur ein Wort des Datenbanknamen?

Als kleiner Tipp. Bevor du mit irgendwelchen Utils auf die Datenbank des Exchange losgehst, lies dir bitte vorher genau durch, was die Utilitys machen, und was passieren kann, wenn sie falsch angewendet werden.

Und um nur einmal die Datenbank zu überprüfen, lautet der Befehl isinteg -s servername.des.exchange -test alltests

Und noch 2 Tipps:
- Exchange Datenbanken haben aus Performancegründen auf der Systempartition nicht zu suchen - http://www.sbspraxis.de/exchange/ex03012/ex03012.html
- um die Exchange Utils einfacher aufrufen zu können, ist es sinnvoll den Verzeichnispfad in die Umgebungsvariablen mit aufzunehmen - http://blog.sbspraxis.de/vereinfachter-aufruf-der-exchange-datenbank-to ...

LG Günther
Bitte warten ..
Mitglied: Corraggiouno
09.01.2009 um 09:36 Uhr
Der Reparaturprozess mit isinteg und eseutil war soweit erfolgreich. Dennoch bekommen wir keine Emails bzw. es gehen keine Emails raus.
Folgende Fehlermeldung habe wir in der Ereignisanzeige des Servers:
MSEexchangeMTA x.400-Dienst

Ein Unzustellbarkeitsbericht (Fehlercode unable-to-transfer und Diagnosecode unrecognised-OR-name) wird für die Nachricht C=DE;A= ;P=Erste Organisati;L=INFO0901090758380562 erstellt. Ursprünglich war sie an C=DE;A= ;P=Erste Organisati;O=Exchange;DDA:SMTP=username(a)domänenname.de; gerichtet (Empfängernummer 1) und sollte an umgeleitet werden. [MTA DISP:RESULT 16 136] (12)

Kann mir jemand bei diesem Problem weiterhelfen?
Bitte warten ..
Mitglied: user217
09.01.2009 um 09:54 Uhr
Servus,
läuft den der Dienst? Ist der auch richtig konfiguriert?
Bitte warten ..
Mitglied: Corraggiouno
09.01.2009 um 09:57 Uhr
Der Dienst Microsoft MTA-Stacks läuft!
Bitte warten ..
Mitglied: user217
09.01.2009 um 10:02 Uhr
und die konfig unter der exchange verwaltung- AdministrativeGruppen-Prtokolle MTA, ist hier auch der Pfad und der Servername richtig eingetragen. Hast du ein DNS Problem?
Bitte warten ..
Mitglied: Corraggiouno
09.01.2009 um 10:11 Uhr
Kannst du mir mal kurz auf die Sprünge helfen wo ich denn die Config zu exchange verwaltung- AdministrativeGruppen-Prtokolle MTA finde?
Bitte warten ..
Mitglied: Corraggiouno
09.01.2009 um 10:30 Uhr
Habs gefunden im System-Manager:
folgende Einträge sind gesetzt:
Lokaler X.400-Name: Servername --> ist soweit korrekt eingetragen

Verzeichnis für Nachrichtenwarteschlange:
C:\Programme\Exchsrvr\mtadata
Ist auch korrekt!
Bitte warten ..
Mitglied: user217
09.01.2009 um 10:31 Uhr
Server-Protokolle-X400-eigenschaften
Bitte warten ..
Mitglied: user217
09.01.2009 um 10:32 Uhr
sollte passen, installier dir mal zum spaß das Exchange Best Practice Analyser Tool von Microsoft. Vielleicht siehst du hier den Fehler...
Bitte warten ..
Mitglied: Corraggiouno
09.01.2009 um 10:33 Uhr
Die Einstellungen sind soweit korrekt, leider funktioniert die E-Mail Kommunikation immer noch nicht! Hast du noch einen Tipp woran das liegen könnte?
Bitte warten ..
Mitglied: user217
09.01.2009 um 10:39 Uhr
vorher hat es funktioniert und seitdem aus heiterem Himmel dieser Fehler aufgetaucht ist gehts nicht mehr, sehe ich das richtig? Was ist mit den smtp einstellungen?
Bitte warten ..
Mitglied: Corraggiouno
09.01.2009 um 10:49 Uhr
Ich bekomme das Tool nicht installiert Exchange Best Practice Analyser Tool von Microsoft. Ich bekomme eine Meldung obwohl ich ja Administrator bin, das ich nicht ausreichende Rechte verfüge? Ist mir nicht logisch!
Beim SmTP-Connector ist folgendes unter dem Reiter Allgemein eingetragen:
smtp.domäne.de
Bitte warten ..
Mitglied: Corraggiouno
09.01.2009 um 11:07 Uhr
Ok, beim Versuch das Tool zu installieren wird mir folgende Meldung ausgegeben:
exbpa.msi ist keine zulässige Win32_Anwendung!
Bitte warten ..
Mitglied: user217
09.01.2009 um 11:58 Uhr
das mit exbpa ist wahrscheinlich ein CRC Fehler... das mit dem smtp connector ist seltsam weil man hier eigentlich die ip adresse eintragen sollte..
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
Ereignisprotokoll: Fehler: Event ID 13: nvlddmkm
Frage von MeterpeterGrafikkarten & Monitore8 Kommentare

Guten Morgen, ich habe ein neuen Rechner zusammengebaut und habe ab und an mal Abstürze wo das System einfriert. ...

Batch & Shell
Loginzeiten aus dem Ereignisprotokoll in Excel schreiben
gelöst Frage von l-Ne0nBatch & Shell1 Kommentar

Hallo, mein Rechner läuft von Montags bis Freitags durch, aber ich würde gerne sehen, wann ich morgens an den ...

Netzwerke
Unterbrechung der Netzwerkverbindung im Ereignisprotokoll
Frage von UselessUserNetzwerke

Hallo Leute, es geht um einen Lenovo Thinkserver 430 mit Windows SBS 2011 Essentials (basierend auf Windows Server 2008 ...

Windows Server
WinServer2012 R2 - Ereignisprotokoll 510 ESENT
Frage von andreas.mikulaWindows Server

Hy Mitstreiter, habe ein kleines Problem, welches ich auch nach großräumigen Recherchen nicht gebacken bekomme. Und zwar mit dem ...

Neue Wissensbeiträge
Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 8 StundenMac OS X1 Kommentar

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Datenschutz

Weitere Informationen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 15 StundenDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 17 StundenWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Microsoft Office

Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei

Anleitung von SarekHL vor 20 StundenMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1018 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Microsoft Office
Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei
Anleitung von SarekHLMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...