Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

MSHeimnetzwerk funktioniert nicht mehr

Frage Netzwerke Router & Routing

Mitglied: jean1551

jean1551 (Level 1) - Jetzt verbinden

19.04.2010 um 14:17 Uhr, 3549 Aufrufe, 16 Kommentare

MSHeimnetzwerk funktioniert nicht mehr nach Installation von neuem Netgear Router

Haben neuen Netgear Router (RP614v4) installiert und 4 PCs angeschlossen.
Internet geht für alle perfekt, Router sieht alle PCs (auf Router-Admin-Page überprüft).
MSHEimnetzwerk funktioniert aber nicht mehr, kein PC sieht den andern, freigegebene Ressourcen sind nicht mehr sichtbar.
Habe MSHEimnetzwerk überall neu aufgesetzt, ändert nichts.
Benutzer überall Windows XP und Standard Windows Firewall.
Mitglied: fisi-pjm
19.04.2010 um 14:21 Uhr
Datei- und Druckerfreigabe als Ausnahme drin?
Bitte warten ..
Mitglied: Fire78
19.04.2010 um 14:29 Uhr
Moin!

Hast du die Firewall-Funktion des Router mal überprüft, ich vermute mal, das da der Fehler liegt!

LG Fire
Bitte warten ..
Mitglied: jean1551
19.04.2010 um 15:32 Uhr
Ja, sind Ausnahmen in den Firwall-Regeln.
Bitte warten ..
Mitglied: jean1551
19.04.2010 um 15:34 Uhr
Wie genau kann ich die FireWall-Funktion des Routers überprüfen, meine auch der muss das blockieren. Sehe da nirgends in der Admin-Seite eine Möglichkeit, da was zu ändern.
Bitte warten ..
Mitglied: 62929
19.04.2010 um 16:16 Uhr
Moin,

kannst du die Clients in der Arbeitsgruppe nicht sehen (abweichende Arbeitsgruppen)?
hast du es schonmal auf dem direkten Weg probiert (\\IP\Share)?
XP Home oder Prof.?
Lokale Sicherheitsrichtlinien gecheckt?


Gruß
dante!
Bitte warten ..
Mitglied: jean1551
19.04.2010 um 16:44 Uhr
Geneau, in der Arbeitsgruppe (gibt nur eine, MSHEIMNETZ) sehe ich die andern PCs nicht, auf allen PCs das gleiche Bild, sehe nur den "eigenen" PC.
Der direkte Weg, ... kannst du das etwas näher erklären?
XP Home überall.
Bitte warten ..
Mitglied: 62929
19.04.2010 um 17:19 Uhr
Klaro:

mach dir den Arbeitsplatz auf und tipp oben in die Adresszeile "\\IP eines PCs\" ein.
Da du XP Home verwendest, fallen die Sicherheitsrichtlinien aus, die gibts imho nicht bei Home (irre ich?).

Was mir da aber noch gerad einfällt, war es nicht mal so, dass man andere PCs in der Arbeitsgruppe erst sieht, wenn diese auch min. 1 Freigabe besitzen?

Gruß
dante!
Bitte warten ..
Mitglied: jean1551
19.04.2010 um 17:29 Uhr
Ohhh, durch direkte Eingabe der IP-Adresse komme ich auf die Ordner "SharedDocs" der andern PCs!
Mann, super, das ist ja mal ein Anfang. ...und jetzt?
Bitte warten ..
Mitglied: jean1551
19.04.2010 um 17:38 Uhr
Ich meine, ich sehe unter Netzwerkumgebung immer nur noch den eigenen PC jeweils, finde auch immer noch einen freigegebenen Drucker nicht, wenn ich einen Drucker hinzufügen will und "Verfügbare Drucker auf dem Netz" suche. Irgendwie ist da was inkonsistent.
Bitte warten ..
Mitglied: 62929
19.04.2010 um 18:02 Uhr
Hast du auf allen PCs eine Freigabe aktiv?

Mann, super, das ist ja mal ein Anfang. ...und jetzt?
...kannst du dir die jeweils anderen 3 IP-Adressen als Netzlaufwerke mounten und den Kram mit der Netzwerkumgebung vergessen.

Gruß
dante!
Bitte warten ..
Mitglied: jean1551
19.04.2010 um 18:58 Uhr
Zitat von 62929:
Hast du auf allen PCs eine Freigabe aktiv?

> Mann, super, das ist ja mal ein Anfang. ...und jetzt?
...kannst du dir die jeweils anderen 3 IP-Adressen als Netzlaufwerke mounten und den Kram mit der Netzwerkumgebung vergessen.

Gruß
dante!

Ok, sehe ich für die Shared Laufwerke. Und herzlichen Dank dafür!
Nur den Drucker, der an einem PC angeschlossen ist, und den ich von anderen aus nutzen will, den kann ich so nicht anschliessen, auch wenn ich im "Drucker-Wizard" die IP-Adresse wieder direkt eingebe, den findet er nicht....
Bitte warten ..
Mitglied: 62929
19.04.2010 um 20:42 Uhr
Hast du den Drucker freigegeben?
Wenn du ihn auf anderen Clients installieren möchtest, musst du nach Netzwerkdruckern suchen (Auswahl im Drucker Hinzufügen Zauberer)

Gruß
dante!
Bitte warten ..
Mitglied: jean1551
19.04.2010 um 22:04 Uhr
Zitat von 62929:
Hast du den Drucker freigegeben?
Wenn du ihn auf anderen Clients installieren möchtest, musst du nach Netzwerkdruckern suchen (Auswahl im Drucker
Hinzufügen Zauberer)

Gruß
dante!

Ja, Drucker ist freigegeben, Suche über Netzwerkdrucker gemacht ...
Ich hab einfach das Gefühl irgendwelche Berechtigungen in meinem Netzwerk stimmen nicht, aber welche?
Aber deine Bemühungen, Dante, super!
Bitte warten ..
Mitglied: 62929
20.04.2010 um 00:25 Uhr
Wenn Berechtigungen Schuld sein sollen, dann höchstens die der Druckerfreigabe. Da mal nachschauen.
Hast du die Einfache Dateifreigabe aktiviert oder deaktiviert?

Gruß
dante!
Bitte warten ..
Mitglied: jean1551
20.04.2010 um 21:32 Uhr
Zitat von 62929:
Wenn Berechtigungen Schuld sein sollen, dann höchstens die der Druckerfreigabe. Da mal nachschauen.
Hast du die Einfache Dateifreigabe aktiviert oder deaktiviert?

Gruß
dante!
Ist in XP Home scheints immer aktiviert.
Habe jetzt mehr inkonsistente Effekte gesehen. Ich kann einen andern PC von meinem (persönlichen) PC aus anpingen, umgekehrt errecihe ich meinen von dem aus nicht. Verstehe nichts mehr, mache Pause ...
Danke, Jean1551
Bitte warten ..
Mitglied: 62929
22.04.2010 um 11:32 Uhr
Hi,

was hast du auf deinem PC firewallmäßig installiert? Dort mal nachprüfen ob eingehend ICMP geblockt wird.

Gruß
dante!
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Linux
LTSP: PXE Boot funktioniert nicht (16)

Frage von Fenris14 zum Thema Linux ...

Virtualisierung
Drucker aus einer VM heraus funktioniert nicht (5)

Frage von NCCTech zum Thema Virtualisierung ...

LAN, WAN, Wireless
gelöst Netzwerk funktioniert nur in eine Richtung mit Gigabit (28)

Frage von DrChiwago zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...