Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

MSI werden nicht auf allen Clients installiert

Frage Microsoft Windows Server

Mitglied: CeMeNt

CeMeNt (Level 2) - Jetzt verbinden

02.11.2007, aktualisiert 17:07 Uhr, 2615 Aufrufe, 2 Kommentare

Moin Leute,

es ist wirklich zum Verzweifeln...!

Ich habe eine GPO angelegt, in z.B. über Computerkonfiguration / Softwareeinstellungen / Softwareinstallation eine MSI von Firefox und eine vom Adobe Reader verknüpft habe.

Anschließend habe ich eine OU (z.B. "Techniker") angelegt, und die GPO mit dieser OU verknüpft.
In der OU "Techniker" habe ich dann noch zwei Unter-OU's angelegt ("Technik-User" und "Technik-PC").
In diese habe ich dann die entsprechenden User bzw. Computer hinzugefügt.

Als Server verwende ich einen SBS2003, die Clients verwenden XP Pro SP2.

Nun mein Problem:
Bei einigen Rechnern funktioniert die Installation, bei anderen aber nicht (wobei die Einstellungen z.B. der Office-ADM sehr wohl übernommen werden).

Hat jemand von Euch eine Idee, woran das liegen kann, dass bei einigen PCs die Installation nicht abläuft?
Es scheint so, als ob die GPO nicht gefunden wird, oder nicht korrekt abgearbeitet wird, da im Windows-Startfenster die Meldung Gruppenrichtlinie wird übernommen nicht erscheint (oder evtl. nur sehr kurz aufflackert) und dann das Anmelde-Fenster erscheint.


Danke für alle Tipps,

Gruß CeMeNt
Mitglied: CeMeNt
02.11.2007 um 15:02 Uhr
Nachtrag:

gpresult zeigt meine neue GPO nicht an. Somit ist also schon mal klar, warum die MSI-Pakete nicht installiert werden.

Aber WARUM wird die GPO nicht übernommen?? Das ist nun die spannende Frage!!

(Die Änderungen an der GPO sind nun schon über 30 Min. her und der PC steht definitiv in der korrekten OU)

Wer weiß Rat?
Bitte warten ..
Mitglied: JOML
02.11.2007 um 17:07 Uhr
Was passiert, wenn Du in der CMD den Befehl "gpupdate /force" eingibst..?
Bitte warten ..
Ähnliche Inhalte
Windows Update
WSUS Problem, einige Clients ziehen keine Updates mehr (7)

Frage von Leo-le zum Thema Windows Update ...

Netzwerke
gelöst Standartgateway für Clients (21)

Frage von itsk-robert zum Thema Netzwerke ...

LAN, WAN, Wireless
gelöst WLAN - Abbrüche auf Windows Clients und unbekannte WLAN-Netze in der Übersicht (5)

Frage von Xelsar zum Thema LAN, WAN, Wireless ...

Router & Routing
Weiterleitung von allen VLANS von T1600G-28TS auf TL-SG108E (TP-Link) (1)

Frage von ErwinAufDerErbse zum Thema Router & Routing ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
NTFS und die Defragmentierung (26)

Frage von WinLiCLI zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Zwei Subnetze mit je eigenem Router und Internetzugang verbinden (18)

Frage von hannsgmaulwurf zum Thema LAN, WAN, Wireless ...

Windows Server
WIndows Server 2016 core auf dem Intel NUC NUC5i5RYK i5 5250U (17)

Frage von IxxZett zum Thema Windows Server ...