Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

MSI werden nicht auf allen Clients installiert

Frage Microsoft Windows Server

Mitglied: CeMeNt

CeMeNt (Level 2) - Jetzt verbinden

02.11.2007, aktualisiert 17:07 Uhr, 2600 Aufrufe, 2 Kommentare

Moin Leute,

es ist wirklich zum Verzweifeln...!

Ich habe eine GPO angelegt, in z.B. über Computerkonfiguration / Softwareeinstellungen / Softwareinstallation eine MSI von Firefox und eine vom Adobe Reader verknüpft habe.

Anschließend habe ich eine OU (z.B. "Techniker") angelegt, und die GPO mit dieser OU verknüpft.
In der OU "Techniker" habe ich dann noch zwei Unter-OU's angelegt ("Technik-User" und "Technik-PC").
In diese habe ich dann die entsprechenden User bzw. Computer hinzugefügt.

Als Server verwende ich einen SBS2003, die Clients verwenden XP Pro SP2.

Nun mein Problem:
Bei einigen Rechnern funktioniert die Installation, bei anderen aber nicht (wobei die Einstellungen z.B. der Office-ADM sehr wohl übernommen werden).

Hat jemand von Euch eine Idee, woran das liegen kann, dass bei einigen PCs die Installation nicht abläuft?
Es scheint so, als ob die GPO nicht gefunden wird, oder nicht korrekt abgearbeitet wird, da im Windows-Startfenster die Meldung Gruppenrichtlinie wird übernommen nicht erscheint (oder evtl. nur sehr kurz aufflackert) und dann das Anmelde-Fenster erscheint.


Danke für alle Tipps,

Gruß CeMeNt
Mitglied: CeMeNt
02.11.2007 um 15:02 Uhr
Nachtrag:

gpresult zeigt meine neue GPO nicht an. Somit ist also schon mal klar, warum die MSI-Pakete nicht installiert werden.

Aber WARUM wird die GPO nicht übernommen?? Das ist nun die spannende Frage!!

(Die Änderungen an der GPO sind nun schon über 30 Min. her und der PC steht definitiv in der korrekten OU)

Wer weiß Rat?
Bitte warten ..
Mitglied: JOML
02.11.2007 um 17:07 Uhr
Was passiert, wenn Du in der CMD den Befehl "gpupdate /force" eingibst..?
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Userverwaltung
Temporäres Benutzerprofil auf allen Clients (4)

Frage von KidChino zum Thema Windows Userverwaltung ...

Administrator.de Feedback
gelöst Die Darstellung der HTML Benachrichtigungsmail funktioniert nicht in allen Mail-Clients (15)

Frage von admtech zum Thema Administrator.de Feedback ...

Informationsdienste
gelöst Aktuelle Firefox MSI Datei!? (8)

Frage von Hendrik2586 zum Thema Informationsdienste ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...