Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Hardware CPU, RAM, Mainboards

MSI KT880 - Multiplikator kann nicht erhöht werden

Mitglied: Uwe82

Uwe82 (Level 1) - Jetzt verbinden

06.08.2005, aktualisiert 20:35 Uhr, 3776 Aufrufe, 6 Kommentare

Bei Änderung schwarzer Bildschirm am Anfang - CMOS-Clearing erforderlich

Ich habe hier gerade ein MSI KT880 mit einem Athlon XP 2500+ stehen. Bei diesem stand als erstes der FSB auf 100MHz. Den hab ich dann erhöht auf 133 (wie es sein sollte).
Außerdem wurde die CPU anscheinend nicht korrekt erkannt (kann das das Board überhaupt?), auf jeden Fall wurde bei Auto der Multiplikator auf 11 gesetzt. Natürlich viel zu wenig, denn dann läuft er mit 1467MHz statt mit 1833.

Wenn ich den Multi jetzt aber manuell verändere bekomme ich beim Start nur einen schwarzen Bildschirm, die HDD-Lampe leuchtet und es geht nix mehr. Ich muss dann erst das BIOS zurücksetzen, damit ich nen neuen Versuch starten kann.

Kennt jemand das Problem und/oder vielleicht sogar ne Lösung dazu?

Vielen Dank im Voraus,

Uwe
Mitglied: 15504
06.08.2005 um 18:33 Uhr
Ich benutze den selben Chipsatz jedoch auf einen ASUS Mainboard!

Die Athlon XP Prozessoren sind grundsätzlich gelockt! Also man muss erst zwei Brücken auf dem Prozessor verbinden um den Multiplikator frei einstellen zu können!

Ich würde den Prozessor erstmal auf 100 Mhz FSB laufen lassen falls noch nicht geschehen ein Windows installieren und dann ein BIOS Update saugen danach dürfte der Prozessor korrekt erkannt werden!


Gruß

tue_sysman
Bitte warten ..
Mitglied: Uwe82
06.08.2005 um 18:45 Uhr
Windows ist schon seit Monaten drauf und BIOS hab ich direkt nach dem Problem upgedatet. Hat aber nichts geholfen, wird immer noch nicht korrekt erkannt.

//EDIT: Und mit 100MHz läuft er ja nur mit 1100MHz, das ist ja auch nicht der Sinn der Sache, vor allem weil er ja mit 133 laufen sollte.
Bitte warten ..
Mitglied: 15504
06.08.2005 um 18:53 Uhr
Dann würde ich das Board und den Prozessor bei einem Händler überprüfen lassen!

Ich hatte wie gesagt das Problem auch schon da lag es jedoch am Prozessor der beim Transport kaputt gegangen ist!


Gruß

tue_sysman
Bitte warten ..
Mitglied: 2P
06.08.2005 um 20:12 Uhr
Hallo!

Kann es sein, dass dein Prozessor vielleicht mit FSB 333
(also 166 MHZ und nicht 133 MHZ) laufen sollte ?

Würde zumindest rein rechnerisch funktionieren

bis dann ...
Bitte warten ..
Mitglied: 15504
06.08.2005 um 20:21 Uhr
Stimmt!

Ein 2500+ müsste eigentlich mit 333Mhz (166Mhz FSB) laufen!


Guter Tipp!



Gruß

tue_sysman
Bitte warten ..
Mitglied: Uwe82
06.08.2005 um 20:35 Uhr
Hmmm .... ähm .... ja ... hatte mich auf dem Zettel irgendwie verlesen ...
166 könnte wirklich sein. Werde ich mal später ausprobieren. Vielen Dank

Hab mich seit einiger Zeit nicht mehr mit solchen Dingen beschäftigt, sollte ich wohl mal wieder tun
Bitte warten ..
Ähnliche Inhalte
Windows Installation
MSI erstellen
gelöst Frage von Romble88Windows Installation6 Kommentare

Hallo, ich habe einige Dateien und Reg-Werte die ich gerne zum MSI zusammen führen würde. Welche Tools gibt es ...

Linux Tools
Seriennummer von DNS(Bind 9 Debian 5.0.9) wird nicht erhöht
Frage von qwertz1Linux Tools3 Kommentare

Hallo, ich seit einiger Zeit ist es mir nicht möglich, DNS mit neuen Einträgen zu füttern. Die Seriennummer habe ...

Windows Tools
Tool als Admin und mit erhöhten Rechten ausführen in der Domäne
Frage von Huibuh2010Windows Tools7 Kommentare

Hallo liebe Admins, ich hab ein kleiner Problem. In der Domäne sollen alle User im Autostart den Network-Scanner von ...

Installation
Datum in MSI einfügen mit Orca
Frage von knomusInstallation5 Kommentare

Hallo, ich habe eine MSI Datei. Diese soll das aktuelle Datum in die Registry schreiben. Dazu habe ich die ...

Neue Wissensbeiträge
Router & Routing

PfSense als Addon auf QNAP

Information von magicteddy vor 10 StundenRouter & Routing2 Kommentare

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 17 StundenDatenschutz

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Microsoft

Letzte Updates für Win10 und Server2016 müssen bei Bedarf über den Update catalogue in den WSUS importiert werden!

Tipp von DerWoWusste vor 21 StundenMicrosoft1 Kommentar

automatisch kommt da nichts an im WSUS und auch nicht im SCCM. Siehe Hinweise zum Bezug der jeweils neuesten ...

Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 3 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement22 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Netzwerk
Ist ein Portforwarding auf einen PC ohne lauschendes Programm ein (großes) Sicherheitsproblem?
Frage von PluwimWindows Netzwerk13 Kommentare

Hallo zusammen, zur Fernwartung eines Rechners an einem anderen Ort nutze ich VNC. Da dieser Rechner einfach nur eine ...

Windows Server
Terminal Server 2016 erkennt Berechtigungen nicht
gelöst Frage von Thomas2Windows Server10 Kommentare

Hallo Administratoren, folgendes Problem stellt sich dar: Es gibt zwei Windows Server 2016, die als Terminal Server fungieren. Jetzt ...

Sonstige Systeme
7-zip: Programm frägt nach Passwort erst bei einzelnen Dateien
Frage von freeskierchrisSonstige Systeme7 Kommentare

Guten Morgen, ich habe ein Problem beim Arbeiten mit 7-zip: Wenn ich die einzelnen Dateien zu einem Archiv verpacke ...