Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

MSI NVIDIA GE FORCE 6600 GT probleme mit battlefield 2

Frage Hardware Grafikkarten & Monitore

Mitglied: RONIK

RONIK (Level 1) - Jetzt verbinden

19.12.2005, aktualisiert 26.04.2006, 6964 Aufrufe, 5 Kommentare

hallo allerseits !

also ich hab ein problem mit meiner ge force 6600 gt beim spielen von battlefield 2.
hab im spiel alle einstellungen auf mittel, antialiasing X4,
und die grafik ist zum erbrechen, überall ecken und schwarze flecken, selbst wenn ich alle einstellungen auf niedrig setze hängt sie pausenlos,
die gegnerischen spieler sind erst unmittelbar vor mir sichtbar gebäude verschwinden einfach so, und dass macht einfach keinen spass.

ich hab die aktuellen treiber für grafikkarte und mainboard installiert direct x 9.0c
nicht übertaktet oder sonstetwas gemacht, kann mir jemand tips geben ob ich vieleicht etwas falsch eingestellt hab oder is meine karte im A.....?

PS: bei gta san andreas passt die optik aber sie hängt, mir kommt es so vor als wäre die karte zu langsam

danke ich hoffe dass mir jemand weiterhelfen kann !!

mein PC:
AMD 64 3500+ Sockel 939
MAINBOARD MSI weis nicht genau welches aber ca 4 monate alt
1GB RAM
Mitglied: MasterBalduin
21.12.2005 um 22:40 Uhr
Hi!

die karte ist nicht zu langsam! Nutze auch eine 6600GT und kann San Andreas mit allem drum und dran ruckelfrei spielen! Das Problem bei BF2 is dass du anti-aliasing aus schalten musst! Das is für die KArte zu viel!

TIPP: beobachte die Temperatur während dem Spielen

MfG
Michael Weber
Bitte warten ..
Mitglied: RONIK
22.12.2005 um 11:23 Uhr
hallo, danke für die antwort, ich werds mal versuchen ohne anti aliasing zu spielen, aber ich frage mich trotzdem woher die schwarzen flecken im spiel kommen. trotzdem danke
Bitte warten ..
Mitglied: PaIntEr
21.02.2006 um 09:37 Uhr
Spiel auch mal das aktuellste Update für BF-2 ein, damit wurden einige Grafikfehler behoben.
Ansonsten beobachte mal das Temperaturverhalten deiner Karte, bei über 100°C im Spiel solltest Du diese umtauschen oder zumindest den Kühler der Karte wechseln.
Bitte warten ..
Mitglied: 27657
11.04.2006 um 17:45 Uhr
es reicht schon, wenn man die nvidia-treiber von der bf2-dvd installiert.
hat bei mir zumindest geholfen, die schwarzen bereiche zu entfernen....
besser is natürlich der aktuellste treiber.
Bitte warten ..
Mitglied: MasterBalduin
24.04.2006 um 23:55 Uhr
Von welcher Firma hast du denn die karte?
Bitte warten ..
Neuester Wissensbeitrag
Exchange Server

WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Ähnliche Inhalte
Mac OS X
Adobe Acrobat Probleme (6)

Frage von uridium69 zum Thema Mac OS X ...

Exchange Server
Exchange 2010 SMART Host SMTP Relay Probleme (6)

Frage von dawdad zum Thema Exchange Server ...

Windows Server
Active Directory-Verwaltungscenter macht Probleme (1)

Frage von MrFuzz zum Thema Windows Server ...

Microsoft Office
gelöst Probleme beim Aufrug von Google Maps aus einem MS-ACCESS 2013 Formular (9)

Frage von CADastrophe zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (17)

Frage von Driphex zum Thema Exchange Server ...

Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...

Backup
Datensicherung ARCHIV (12)

Frage von fautec56 zum Thema Backup ...