Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

mstask.exe - Dienst lässt sich nicht starten

Frage Microsoft Windows Server

Mitglied: redrum

redrum (Level 1) - Jetzt verbinden

19.05.2005, aktualisiert 16:38 Uhr, 7988 Aufrufe, 2 Kommentare

Fehler beim Starten des Task-Schedulers
W2K-Server, SP2

Hallo,

ich habe ein Problem mit dem Windows Taskplaner auf einem Windows 2000 Server, SP-System. Der Dienst lässt sich partout nicht starten und bricht mit der Fehlermeldung:

Der Dienst "Taskplaner" wurde aufgrund folgenden Fehlers nicht gestartet:
Der Dienst antwortete nicht rechtzeitig auf die Start- oder Steuerungsanforderung.

Als EventID wird die 7000 und 7009 angegeben. Fehlernummer 1053.
Googlen, MSKB und dergleichen hat mich nicht wirklich weitergebracht - ein Hinweis in einem anderen Forum wird noch weiterverfolgt, scheint aber bereit zum scheitern verurteilt zu sein.
Der Task wurde bisher noch nicht benötigt, weshalb es auch nicht auffiel, dass er nicht da war. Das Problem konnte aber bereits einen knappen Monat zurückverfolgt werden.
Es fand nur eine Installation in der Zwischenzeit statt (progress-DB), diese hat m.E. jedoch keinen direkten Bezug zum Taskplaner.

Ist jemanden ein solches Systemverhalten bekannt bzw. hat eine Lösung dafür?


Gruß, redrum
Mitglied: 11078
19.05.2005 um 14:37 Uhr
Hallo,

zu den EventIDs habe ich das gefunden:

http://www.eventid.net/display.asp?eventid=7009
http://www.eventid.net/display.asp?eventid=7000&eventno=108&sou ...

Da ist zwar nicht die Spur einer Lösung für die genannte Fehlernummer, aber die Ids hängen
vermutlich in dem Zusammenhang mit dem "Service Control Manager " zusammen.

Unter dem Stcihwort "Service Control Manager " und "1053" findet sich schon was, vielleicht hilf es Dir bei der Suche nach der Lösung weiter.

Ein Link, der u.U. vielversprechend ist:
http://support.microsoft.com/?scid=kb%3Ben-us%3B839174&x=11&y=6

Allerdings kommt mir die Lösung, die hier genannt wird, etwas spanisch vor...


Gruß,
TIM
Bitte warten ..
Mitglied: redrum
19.05.2005 um 16:38 Uhr
Hallo,

vielen Dank für die Mühen.
Die EventIDs hatte ich bereits durchforstet.

Ein Link, der u.U. vielversprechend ist:
http://support.microsoft.com/?scid=kb%3Ben-us%3B839174&x=11&y=6

Allerdings kommt mir die Lösung, die
hier genannt wird, etwas spanisch vor...

Nur halb so abwegig wie man annehmen könnte. Die Progress-DB und das zugehörige Endanwenderprodukt setzen auf .NET auf. Jedoch weiss ich nicht, ob auch im Zusammenhang mit der Installation diese Komponenten aktualisiert wurden. Daher ich die aktuelle .NET-Version heruntergeladen und installiert, neustart. Leider weiterhin ohne Erfolg.
Wie genau der Zusammenhang zwischen .NET und dem Task-Schedule sein soll ist mir jedoch ebenso fremd bzw. spanisch.

gruß, redrum
Bitte warten ..
Ähnliche Inhalte
Windows 7
gelöst Explorer.exe - starten des Servers fehlgeschlagen (11)

Frage von DeathNote zum Thema Windows 7 ...

Windows Systemdateien
gelöst Starten einer EXE mittels LogonSkript schlägt ständig fehl (17)

Frage von M.Marz zum Thema Windows Systemdateien ...

Windows Server
gelöst Windows Server 2012 Std - Windows Update Dienst - 100 Prozent CPU Auslastung (4)

Frage von harald.schmidt zum Thema Windows Server ...

Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(5)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Systemdateien
Warum System auf "C:" (29)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Cisco SG200: Auf bestimmtem vLAN bestimmte TCP-Ports sperren (19)

Frage von SarekHL zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...