Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

MSVCP60.dll kann beim Hochfahren nicht geladen werden

Frage Microsoft Windows Systemdateien

Mitglied: pezzzi01

pezzzi01 (Level 1) - Jetzt verbinden

24.03.2008, aktualisiert 31.03.2008, 6483 Aufrufe, 5 Kommentare

Hallo Leute,

ich brauch mal wieder Hilfe :/

Ich habe aus dem Systemstart einige Häckchen entfernt.
Danach wollte ich einen Restart machen und kurz vor dem Login bekomme ich einen schwarzen Screen
mit der Meldung: MSVCP60.dll kann beim Hochfahren nicht geladen werden.
Wenn ich dann auf den OK Button klicke bleibt der Bildschirm schwarz.

Ich möchte meine Daten nicht verlieren.
Bitte bitte um rasche Hilfe

lg
Mitglied: wiesi200
24.03.2008 um 18:56 Uhr
Wie siehts mit dem Abgesicherten Modus aus?
Bitte warten ..
Mitglied: pezzzi01
25.03.2008 um 11:55 Uhr
Hallo,

auch im abgesicherten Modus kommt er nimmer rauf.
er kommt immer nur bis knapp vors login - danach die fehlermeldung..

lg
Bitte warten ..
Mitglied: wiesi200
26.03.2008 um 20:12 Uhr
Überprüf mal vorsichtshalber den Arbeitsspeicher. Nicht das durch Zufall da was ist.
Bitte warten ..
Mitglied: pezzzi01
27.03.2008 um 13:56 Uhr
Hallo, hab den Arbeitsspeicher überprüft - der funktioniert ohne Probleme..
Hab jetzt in einem anderen Forum etwas gefunden das vl helfen könnte ..
werde es probieren und falls es hilft poste ich dann hier den link..

lg
Bitte warten ..
Mitglied: pezzzi01
31.03.2008 um 15:37 Uhr
Hallo Leute,

hier die Lösung:

Einfach die Festplatte ausbauen, als Slave jumpern, und danach die Platte an eine andere mit funktionierenden Betriebssystem als 2. Platte anhängen.
Danach einfach hochfahren und die MSVCP60.dll vom Internet runterladen.
Ich habe danach einfach alles MSVCP60.dlls nochmal überschrieben (vl hilft es auch wenn nur die .dll Datei im Ordner C;/Windows/System32 überspielt - aber sicher ist sicher ;) )

Danach einfach wieder die Festplatte zurückbauen, Jumper wieder auf Master setzten und danach einfach
ganz normal hochfahren.

lg pezi
Bitte warten ..
Ähnliche Inhalte
Backup
Veeam Replikat instant an anderem HyperV hochfahren (6)

Frage von schuhmann zum Thema Backup ...

Windows 7
Pdfcreator - DLL Fehler - Einsprungpunkt nicht gefunden (5)

Frage von harald.schmidt zum Thema Windows 7 ...

Windows Netzwerk
Nach Neustart oder beim ersten Hochfahren keine Netzlaufwerke (4)

Frage von Nebuchad zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
iOS
16 iPads zentrall verwalten (16)

Frage von simonlohr zum Thema iOS ...

Viren und Trojaner
Ransomware .nm4 (15)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

Zusammenarbeit
Administrator Verhalten nach Vertragskündigung (13)

Frage von sysbone zum Thema Zusammenarbeit ...

Microsoft Office
gelöst VBA Excel Problem mit UserForm, ListBox und TextBox (12)

Frage von abuelito zum Thema Microsoft Office ...