Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

MSVCR110.dll kann nicht gefunden werden

Frage Microsoft Windows Server

Mitglied: Dirk7928

Dirk7928 (Level 1) - Jetzt verbinden

01.11.2013 um 09:01 Uhr, 12714 Aufrufe, 8 Kommentare

Hallo

Ich hab ein Problem mit der msvcr110.dll die nicht von mein Apache2.2 gefunden wird wenn ich ihn starten will.
Ich habe die dll manuell hinzu gefügt. doch beim registrieren bekomme ich die nächste Fehlermeldung.

740187281f72d6d8a8e1c16659dfe2f8 - Klicke auf das Bild, um es zu vergrößern

Was mach ich falsch?

Für hilfe bin ich sehr dankbar.

LG Dirk
Mitglied: colinardo
01.11.2013, aktualisiert um 09:22 Uhr
Hallo Dirk,
installiere die passende Visual C++ Runtime für Apache und PHP, ist je nach installierter Version eine andere, probier's mal mit einer der neueren, aber bitte die x86 Version(auch wenn du ein 64Bit System hast):
http://www.microsoft.com/en-us/download/details.aspx?id=30679

Grüße Uwe
Bitte warten ..
Mitglied: Dirk7928
01.11.2013 um 09:36 Uhr
hmmm ich bekomme leider immer noch die gleichen Fehlermeldungen.
Bitte warten ..
Mitglied: colinardo
01.11.2013 um 09:42 Uhr
dann ist es wahrscheinlich eine andere C++ Runtime Version die der Apache benötigt .. welche Kombination von Apache und PHP hast du denn installiert bzw. welche XAMPP Version ?
Bitte warten ..
Mitglied: Dirk7928
01.11.2013 um 09:49 Uhr
Ich habe kein XAMPP installiert weil ich gehört habe das es sehr unsicher sein soll da mit ins netz zu gehen.

Deswegen habe ich mir von http://www.apachelounge.com mir die version httpd-2.4.6-win64-VC11 geholt und von php.net die php-5.4.21-Win32-VC9-x86.
Und nach dem Video https://www.youtube.com/watch?v=6w2YM6mne-Q installiert.
Bitte warten ..
Mitglied: colinardo
01.11.2013 um 10:15 Uhr
Zitat von Dirk7928:
Deswegen habe ich mir von http://www.apachelounge.com mir die version httpd-2.4.6-win64-VC11 geholt und von php.net die
php-5.4.21-Win32-VC9-x86.
für diese PHP-Version (VC9) benötigst du zusätzlich die VS2008 C++ Runtime x86 -> http://www.microsoft.com/en-us/download/details.aspx?id=5582
oder du lädst die passende VC11 Version von PHP runter welche auf der VS2012 Runtime basiert.
Bitte warten ..
Mitglied: Dirk7928
01.11.2013 um 10:37 Uhr
Ich bin am verzweifeln, Ich hab jetzt so ziemlich jede Version installiert die oben steht. Bekomme nur immer die gleichen Fehlermeldungen.
Irgend was muss ich doch falsch machen das das nicht geht.
Bitte warten ..
Mitglied: colinardo
01.11.2013 um 10:54 Uhr
Auch beide Versionen -> x86 und x64 von VS2012 C++ Runtime installiert:
Und auch mal einen Neustart zwischendurch ...

Google liefert dazu jede Menge Tipps.
Bitte warten ..
Mitglied: 113436
01.11.2013 um 13:25 Uhr
ist das eine windows date? wenn ja installiere das betriebssystem neu. sonst einfach das programm das diese datei benötigt.vermutlich apache
Bitte warten ..
Ähnliche Inhalte
Windows 7
Pdfcreator - DLL Fehler - Einsprungpunkt nicht gefunden (5)

Frage von harald.schmidt zum Thema Windows 7 ...

Batch & Shell
gelöst Bat soll in einer .dll eine Zeile suchen und Diese + 2 darunterliegende anzeigen (10)

Frage von Gangster137910 zum Thema Batch & Shell ...

Festplatten, SSD, Raid
Eingebauter RAID-Controller wird nicht gefunden (5)

Frage von Norbertos zum Thema Festplatten, SSD, Raid ...

Windows Server
UnKnown nicht gefunden: Non-existent domain (6)

Frage von m8ichael zum Thema Windows Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (50)

Frage von sabines zum Thema Internet ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
Windows 2016 Hyper-V und VHDS (18)

Frage von emeriks zum Thema Windows Server ...

LAN, WAN, Wireless
gelöst Eintägige Netzwerkunterbrechung trotz Backupleitung (15)

Frage von iAmbricksta zum Thema LAN, WAN, Wireless ...