Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

MT 750 firewall Regel für Zeitbeschränkung

Frage Netzwerke Router & Routing

Mitglied: ecki33

ecki33 (Level 1) - Jetzt verbinden

01.05.2013 um 12:59 Uhr, 1506 Aufrufe, 5 Kommentare, 1 Danke

Hallo,

Möchte an dem Mikrotik 750 eine Zeitbeschränkung für eth4 einrichten. So-Do 8.00 - 20.00 Uhr, Fr-Sa 8.00-22.30 Uhr., außerhalb dieser Zeiten soll alles auf eth4 blockiert sein.
Mit den folgenden Regeln geht es auch soweit, außer das auch zu den Sperrzeiten Dienste wie Skype und andere dennoch gehen, nur http-Aufrufe werden geblockt. Was ist falsach?

[admin@MikroTik] > /ip firewall filter print
Flags: X - disabled, I - invalid, D - dynamic
0 ;;; MikroTik Empfehlung: Pakete mit Invalid-Mark gleich loswerden
chain=conntrack action=drop connection-state=invalid

1 ;;; Bereits vorhandene Verbindungen akzeptieren
chain=conntrack action=accept connection-state=established

2 ;;; Related Verbindungen akzeptieren (z.B. ICMP-Meldungen)
chain=conntrack action=accept connection-state=related

3 ;;; Neue Verbindungen nach Firewall-Regeln
chain=conntrack action=return

4 ;;; SPI Regeln zuerst behandeln
chain=forward action=jump jump-target=conntrack

5 ;;; Verbindung von Netz 0.0 initialisiert erlauben
chain=forward action=accept in-interface=ether2

6 ;;; Internet wochentags erlauben für 4.0
chain=forward action=accept in-interface=ether4
time=8h-22h,sun,mon,tue,wed,thu

7 ;;; Internet wochenende für 4.0 erlauben
chain=forward action=accept in-interface=ether4 time=8h-22h30m,fri,sat

8 ;;; Internet für 4.0 sonst blocken
chain=forward action=drop in-interface=ether4
time=0s-1d,sun,mon,tue,wed,thu,fri,sat

Bitte um Hilfe....
Viele Grüße
ecki33
Mitglied: Hammerson
01.05.2013, aktualisiert um 13:55 Uhr
@aqui
Stimmt ja, Mikrotik!
Danke für den Hinweis
Bitte warten ..
Mitglied: aqui
01.05.2013 um 13:21 Uhr
@Hammerson
Bitte vor dem Posten Gehirn einschalten oder wenigstens mal Dr. Google besuchen ! Der Mikrotik IST der Router und auch das OS:
http://www.administrator.de/contentid/124700
Bitte warten ..
Mitglied: Dobby
01.05.2013, aktualisiert 02.05.2013
Hallo,

ich würde ja ein Script benutzen das bei dem Router selber immer "nach sieht" bzw. sich erkundigt wie spät es ist und zu gegebener Zeit
dann eben die LAN Ports ganz deaktiviert, oder eben wieder aktiviert, so das eben auch gar nichts mehr damit funktioniert!

Dann ist eben auch ausgeschlossen, dass jemand noch ein Programm benutzen kann.


Gruß
Dobby
Bitte warten ..
Mitglied: dog
02.05.2013, aktualisiert um 12:26 Uhr
Also zum einen würde ich mal bei der letzten Regel die Zeit rausnehmen, das ergibt sich ja von allein.
Außerdem sollte dir bewusst sein, dass du am Ende nur Traffic von ether4 filterst, alle anderen Richtungen und Ports sind noch erlaubt.

Warum jetzt Skype noch geht hat einen einfachen Grund: Regel 1 akzeptiert alle bestehenden Verbindungen. Wenn Skype also vorher gestartet wurde, kommt der Router gar nicht erst zu Regel 6/7.

Die einfachste Möglichkeit ist die Regel umzukehren und eine Drop-Regel vor das Connection-Tracking zu packen:
01.
add chain=forward action=drop place-before=4 in-interface=ether4 time=0-8h,sun,mon,tue,wed,thu,fri,sat 
02.
add chain=forward action=drop place-before=4 in-interface=ether4 time=22h-1d,sun,mon,tue,wed,thu 
03.
add chain=forward action=drop place-before=4 in-interface=ether4 time=22h30m-1d,fri,sat
Frei aus dem Kopf

Der Vorschlag von Dobby, das über ein Script zu machen geht natürlich auch.
Über den Scheduler kannst du die passenden Zeiten einstellen.
Bitte warten ..
Mitglied: ecki33
09.05.2013 um 14:13 Uhr
Danke, funkt wunderbar....

Grüße
ecki33
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (19)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...