Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach MUI-Installation (deutsch) sind Explorer-Menüs teilweise auf englisch

Frage Internet Webbrowser

Mitglied: a-back

a-back (Level 1) - Jetzt verbinden

23.12.2009, aktualisiert 09:32 Uhr, 8738 Aufrufe, 4 Kommentare

Hi,

ich habe ein problem mit der MUI-installation (deutsch) auf ein englisches XP SP3:

nach der mui-installation werden menü`s im explorer teilweise auf deutsch und englisch angezeigt obwohl in den regions-/sprachoptionen alles auf deutsch eingestellt ist... google hilft mir leider auch ned weiter - nur der hinweis das es evtl. am IE liegen könnte...

kennt jemand das problem?


c87f5e92763ecd3a7dc993fcdd946d47 - Klicke auf das Bild, um es zu vergrößern

ps. es gibt auch ein windows update das genau dieses problem beschreibt - jedoch ohne erfolg:
http://support.microsoft.com/kb/942766/de

ich hoffe mir kann jemand helfen!

danke vorab.
Mitglied: DerWoWusste
23.12.2009 um 15:03 Uhr
Und - schon einen deutschen IE installiert?
Bitte warten ..
Mitglied: a-back
28.12.2009 um 13:20 Uhr
Ähm so weit ich weiß kann man keinen deutschen IE auf ein englisches XP installieren - das setup schlägt dann mit "...does not match your operating system" fehl...?!
Bitte warten ..
Mitglied: a-back
28.12.2009 um 15:29 Uhr
ich habe gerade im muisetup.log nen eintrag gefunden der auf das IE-Problem hinweisen könnte:


Multilingual File Installation Log


LOG: Command line: MUISetup.exe /i 0407 /d 0407 /s /r

Setup was unable to install Multilingual Files for the MUI QFE component.
Setup was unable to install Multilingual Files for the AppHelp DB component.
Setup was unable to install Multilingual Files for the IE5 component.
Setup was unable to install Multilingual Files for the OOBE component.
Setup was unable to install Multilingual Files for the Shell MUI support component.
Setup was unable to install Multilingual Files for the ErrorReporting component.
Setup was unable to install Multilingual Files for the Movie Maker Support component.
Setup was unable to install Multilingual Files for the Windows Media Profiles component.
Setup was unable to install Multilingual Files for the Windows Media Skins component.
Setup was unable to install Multilingual Files for the Windows Media Tour component.
Setup was unable to install Multilingual Files for the HSS component.
Setup was unable to install Multilingual Files for the Tour component.
Setup was unable to install Multilingual Files for the Search Assistant component.
LOG: Multilingual files for "0407" is installed successfully.
LOG: The default UI language for all users has been changed to "0407" successfully.
Bitte warten ..
Mitglied: DerWoWusste
29.12.2009 um 16:41 Uhr
Bei Version 6 ging das noch - da xp aber mit 6 kommt, frag ich mich auch gerade, wie das angehen kann. Ich würde eine frische Installation von xp englisch nehmen und nochmal testen.
Bitte warten ..
Ähnliche Inhalte
Entwicklung
gelöst Brauche englische Übersetzung einer deutschen Fehlermeldung (12)

Frage von SarekHL zum Thema Entwicklung ...

Windows 7
Windows 7 bzw. 10 pro von Englisch auf Deutsch umstellen (11)

Frage von tabociya zum Thema Windows 7 ...

VB for Applications
gelöst Abhängige Dropdown Menüs in Excel (2)

Frage von Zentralenteufel zum Thema VB for Applications ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (56)

Frage von pjrtvly zum Thema Internet ...

Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

LAN, WAN, Wireless
gelöst IP Adressen - Modem - Switch - Accesspoint (22)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Windows 7
Bluesreens unternehmensweit (22)

Frage von SYS64738 zum Thema Windows 7 ...