Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Multi WAN Router Tipp - Problem mit Netgear Multi WAN Router SRX5308

Frage Netzwerke LAN, WAN, Wireless

Mitglied: jompsi

jompsi (Level 1) - Jetzt verbinden

08.01.2014 um 11:05 Uhr, 3518 Aufrufe, 19 Kommentare

Hallo

Ich brauche Tipps zu einem Multi WAN Router.

IST Situation:
Netgear FVS336Gv2 Dual WAN Router und Netz1(LAN), welches mit zwei Switches an den FVS336Gv2 angeschlossen ist. Funktioniert tadellos.

Wenn ich nun den FVS336Gv2 durch den Netgear SRX5308 Multi WAN Router ersetze und die selbe Netzwerkstruktur beibehalte(2 WAN & 1 LAN mit 2 Switches an SRX5308 angeschlossen), haben die LAN Rechner fast nie Internet und wenn sie mal haben, nur für ca. 30 Sekunden. Das LAN ansich funktioniert eigentlich einwandfrei.

Projekt / SOLL Situation(wollten wir eigentlich mit SRX5308 realisieren):
Wir brauchen einen Multi WAN Router, welcher 4 WAN Anschlüsse hat und 4 LAN Anschlüsse, welche man managen kann. 3 dieser LAN Anschlüsse sollen ein Netzwerk(Netz1) bilden und 1 LAN Anschluss soll ein eigenes Netzwerk(Netz2) bilden.

Nun sollte man Regeln zwischen diesen beiden Netzen aufstellen können. Netz1 sollte ins Netz2, aber Netz2 darf nicht ins Netz1 sehen.

Ebenfalls soll WAN4 nur für Netz2 sein. WAN1-3 sollen von Netz1 und Netz2 verwendet werden.

Fragen:
Habt ihr vielleicht eine Idee, warum das Internet nicht mehr erreichbar ist, wenn der FVS336Gv2 durch den SRX5308 ersetzt wird?
Falls wir es nicht mit dem SRX5308 auf die Reihe kriegen, habt Ihr vielleicht einen Vorschlag für einen Router, mit welchem die SOLL Situation realisierbar wäre?

Kann eure Tipps jeweils nur am Abend ausprobieren, da ansonsten alle Mitarbeiter kein Internet mehr hätten.

Vielen Dank für den Support
jompsi
Mitglied: Dobby
08.01.2014 um 11:55 Uhr
Hallo,

da muss ich Dich leider enttäuschen, denn gerade diese beiden Firewalls von Netgear arbeiten ohne
wenn und aber fehler frei bei richtiger Konfiguration!
(Leider, denn das sind auch die einzigen die man noch empfehlen kann)

Das LAN ansich funktioniert eigentlich einwandfrei.
Sind in den Switch Konfigurationen MAC Adressen der Firewalls hinterlegt, die sich nun
natürlich durch den Tausch der Firewalls geändert haben!?

3 dieser LAN Anschlüsse sollen ein Netzwerk(Netz1) bilden und 1 LAN Anschluss
soll ein eigenes Netzwerk(Netz2) bilden.
Genauso kann man das ja auch einstellen und zwar mittels der DMZ Funktion respektive
unter Nutzung des DMZ Ports, das ist LAN Port 4 an der SRX5308!

Ebenfalls soll WAN4 nur für Netz2 sein. WAN1-3 sollen von Netz1 und Netz2 verwendet werden.
Man schaut vorher was man realisieren möchte und hinterher kauft man ein Gerät, was diese
Anforderungen erfüllt, damit man das gewünschte bzw. geforderte umsetzen kann.
Die SRX5308 bietet nur folgende Lastverteilungen ("Load Balancing") an:
- Session based und
- Service based

Habt ihr vielleicht eine Idee, warum das Internet nicht mehr erreichbar ist,
wenn der FVS336Gv2 durch den SRX5308 ersetzt wird?
Weil zum Einen dort die Konfiguration angepasst werden muss und zum Anderen
mehr WAN Ports vorhanden sind und die Konfiguration eben auch ganz andere
Möglichkeiten bietet.

Falls wir es nicht mit dem SRX5308 auf die Reihe kriegen,.....
Man kann für die DMZ einfach eine IP Adresse des Gateways eines WAN Ports angeben und
schon geht dieser Netzwerkverkehr dann nur noch über eben diesen WAN Port.

Es empfiehlt sich aber immer, aber auf jeden Fall bei Netgear ganz besonders, die
Bedienungsanleitung einmal richtig durch zu lesen und am besten einmal ganz und dann
noch einmal die Punkte die man auch umsetzten möchte! Denn so eine Firewall kauft man
nicht und tauscht sie gegen eine anderen aus und alles läuft wie von selbst! Das wird Dir aber
auch mit Geräten anderer Hersteller so gehen, denke ich mir mal.

Kann eure Tipps jeweils nur am Abend ausprobieren, da ansonsten alle Mitarbeiter kein Internet mehr hätten.
- Letzte Firmware ist drauf auf der Firewall?
- Arbeitest Du mit VLANs in Eurem Netzwerk?
- Hast Du eventuell die Einstellungen an den Switche angepasst?

habt Ihr vielleicht einen Vorschlag für einen Router, mit welchem die SOLL Situation realisierbar wäre?
Heutzutage sind die Grenzen zwar etwas fließend und gehen meist schon in einander über, doch Du solltest
das in drei Schritten erledigen und dann hast Du da auch richtig etwas von.
- Was willst Du haben bzw. benötigst Du?
Eine Firewall oder einen Router
- Was willst Du erreichen in Eurem Netzwerk?
Also IST und SOLL Zustand abgleichen
- Wie möchtest Du das erreichen?
Mittels welcher Methode, Funktion, oder Option kann man das erreichen bzw. umsetzen

So und dann holst Du Dir dafür das geeignete Gerät, mit dem sich das alles umsetzen bzw.
realisieren lässt. Am besten fände ich es wenn Du das ganze einmal etwas verständlicher
beschreiben könntest, damit Du hier nicht 20 Tipps bekommst die auch wieder voll am Ziel
vorbei gehen.

Gruß
Dobby
Bitte warten ..
Mitglied: jompsi
08.01.2014 um 12:27 Uhr
Hallo Dobby

Zuerst einmal Danke für deine Hilfe!

Also zuerst einmal ein paar Antworten auf deine Tipps/Hinweise.

> Das LAN ansich funktioniert eigentlich einwandfrei.
Sind in den Switch Konfigurationen MAC Adressen der Firewalls hinterlegt, die sich nun
natürlich durch den Tausch der Firewalls geändert haben!?
Die Switches sind Unmanaged Netgear JGS524.

> 3 dieser LAN Anschlüsse sollen ein Netzwerk(Netz1) bilden und 1 LAN Anschluss
> soll ein eigenes Netzwerk(Netz2) bilden.
Genauso kann man das ja auch einstellen und zwar mittels der DMZ Funktion respektive
unter Nutzung des DMZ Ports, das ist LAN Port 4 an der SRX5308!
Das weiss ich schon Deshalb habe ich diese Firewall gekauft, weil sie eigentlich alle Funktionen mitbringt, um die SOLL- Situation zu erreicehn ;)

> Ebenfalls soll WAN4 nur für Netz2 sein. WAN1-3 sollen von Netz1 und Netz2 verwendet werden.
Man schaut vorher was man realisieren möchte und hinterher kauft man ein Gerät, was diese
Anforderungen erfüllt, damit man das gewünschte bzw. geforderte umsetzen kann.
Meiner Meinung nach ist das mit den Firewall Regeln realisierbar. Ich kann ja für das Netz1 die Nutzung des WAN4 unterbinden.

> Habt ihr vielleicht eine Idee, warum das Internet nicht mehr erreichbar ist,
> wenn der FVS336Gv2 durch den SRX5308 ersetzt wird?
Weil zum Einen dort die Konfiguration angepasst werden muss und zum Anderen
mehr WAN Ports vorhanden sind und die Konfiguration eben auch ganz andere
Möglichkeiten bietet.
Ich habe die Konfigurationen derv FVS336Gv2 für die SRX5308 übernommen.



> Kann eure Tipps jeweils nur am Abend ausprobieren, da ansonsten alle Mitarbeiter kein Internet mehr hätten.
- Letzte Firmware ist drauf auf der Firewall?
Jawohl.
- Arbeitest Du mit VLANs in Eurem Netzwerk?
Nein.
- Hast Du eventuell die Einstellungen an den Switche angepasst?
Sind unmanaged

Meine Frage war so gestellt, weil ich zuerst mein Problem gegoogelt habe und dabei habe ich viele Seiten gefunden, in welchen Stand, dass das Internetproblem bei der SRX5308 oft vorkommt und auch nicht behoben werden konnte. Deshalb habe ich nach einem alternativen Router gefragt. Mein Ziel ist es mit der SRX5308 alles zu realisieren, aber durch die gefunden Threads über mein Problem habe ich begonnen daran zu zweifeln, dass diese den Job fehlerfrei macht.

Ich werde mich heute Abend noch einmal melden, wenn ich nochmals die Umstellung ausprobiere. Was braucht ihr dann noch für angaben?

Gruess
jompsi
Bitte warten ..
Mitglied: Dobby
08.01.2014 um 12:37 Uhr
Unmanaged Netgear JGS524.
Oder etwa JGS524E

Das weiss ich schon Deshalb habe ich diese Firewall gekauft, weil sie eigentlich
alle Funktionen mitbringt, um die SOLL- Situation zu erreicehn ;)
Aber sie beherrscht nicht den Modus der Lastverteilung ("Load Balancing") "Policy based Routing"
und das wäre hier wohl das probate Mittel der Wahl oder um dem Zweck zu dienen.

Meiner Meinung nach ist das mit den Firewall Regeln realisierbar.
Ich kann ja für das Netz1 die Nutzung des WAN4 unterbinden.
Dort wird aber nur entweder Fail over oder Load Balancing vom Modus her angeboten!
Und bei dem Load Balancing eben nicht das Policy based Routing.

Ich habe die Konfigurationen derv FVS336Gv2 für die SRX5308 übernommen.
Ich hoffe mal ganz schwer und im guten, dass Du die Konfigurationsdatei nicht
abgespeichert (FVS336Gv2) hast und dann wieder geladen (SRX5308) hast! Denn
das funktioniert nur fehlerfrei bei gleichen Modellen!!!
FVS336Gv2 - FVS336Gv2 oder SRX5308 - SRX5308

dass das Internetproblem bei der SRX5308 oft vorkommt und auch nicht behoben werden konnte.
Das sehe ich irgend wie anders, denn ich selber nutze sehr viele Geräte von Netgaer und alles
außerhalb der UTM und STM Serie was wirklich noch zu gebrauchen ist sind eben die FVS336Gv2
und die SRX5308, und da habe ich bis weilen weder in deren Forum noch von deren Support etwas
anderes gehört. Hast Du da mal ein paar Links dazu?

Gruß
Dobby
Bitte warten ..
Mitglied: aqui
08.01.2014 um 13:12 Uhr
Ansonsten machst du mit einem Draytek 29xx nichts falsch im Umfeld Dual WAN Router....
Von besseren Systemen wie einem Lancom oder Cisco 886va mal abgesehen.
Bitte warten ..
Mitglied: jompsi
08.01.2014, aktualisiert um 17:46 Uhr
Abend zusammen

@D.o.b.b.y

Zitat von Dobby:
Ich hoffe mal ganz schwer und im guten, dass Du die Konfigurationsdatei nicht
abgespeichert (FVS336Gv2) hast und dann wieder geladen (SRX5308) hast! Denn
das funktioniert nur fehlerfrei bei gleichen Modellen!!!
FVS336Gv2 - FVS336Gv2 oder SRX5308 - SRX5308
Haha, das habe ich nicht gemacht

Links:
http://discussions.virtualdr.com/showthread.php?252207-Netgear-SRX5308- ...
http://forum1.netgear.com/showthread.php?t=55792

@aqui
Danke für den Tipp. Hoffe aber schwer, dass ich doch noch alles auf die Reihe kriege.

Gruess
jompsi
Bitte warten ..
Mitglied: Dobby
08.01.2014 um 18:36 Uhr
Danke für den Tipp. Hoffe aber schwer, dass ich doch noch alles auf die Reihe kriege.
Halt uns doch bitte mal am laufen mit der ganzen Geschichte es würde mich auch
interessieren wie Du das dann hin bekommen hast.

Denn soweit ich das noch in Erinnerung habe gibt es nur zwei Loadbalacing Methoden:
- Session based Load Balacing (Weighted Round Robin)
- Service based Load balancing (Aufgeteilt nach den Protokollen wie http, smtp,....)

Ich wünschte es wäre so einfach dort einstellen zu können, dass die DMZ über WAN Port 3
und die anderen über WAN Port 1 & 2 abgefertigt werden.

Gruß
Dobby

Link1
Dort hat einer ein Problem mit den statischen und dynamischen IP Adressen und der andere
Diskussionsteilnehmer hat den gleichen Aufbau im Einsatz und hat keine Probleme und alles läuft
wie es soll, also das ist in meinen Augen 1 :1 und nicht nach vollziehbar für mich.

Link2
User1 mit Problemen
Dort läuft alles bestens bis vor einer Woche der Ärger im Netzwerk anfing und wer will schon
sagen dass er dort nicht etwas verändert hat?
Nach einem Austausch und einem Firmwareupdate war dann fast alles wieder am laufen und
er hat sich dann doch einen anderen Router zugelegt. Aber warum soll zuerst alles laufen wie
gewpnscht und dann ganz urplötzlich gibt es Probleme? So ganz geheuer kommt mir das nicht vor.

User2 mit Problemen
Der hat tatsächlich Probleme gehabt aber ich denke halt auch ganz andere, bei denen
im keiner helfen kann, denn der hat tatsächlich private (Klasse C) IP Adressen am WAN
Port angegeben und die werden nun einmal nicht im Internet geroutet!

Gruß
Dobby
Bitte warten ..
Mitglied: jompsi
08.01.2014 um 20:23 Uhr
So, jetzt habe ich die erste Hürde einmal Überwunden(es folgen sicher noch zahlreiche )

Ich habe die Internetleitungen einzeln an den SRX5308 angeschlossen und dabei wurde ersichtlich, dass die eine Internetleitung einwandfrei funktioniert und die andere die ganzen Probleme verursacht.

Bei mir war die Lösung, folgende Einstellung bei der fehlerhaften Internetleitung vorzunehmen:
Auf dem SRX5308 WebInterface
Network Configuration -> WAN Settings -> WAN2(Internetleitung, welche das Probleme verursacht hat) -> Advanced Options -> Upload/Download Settings auf 100 Mbps schalten

Standardmässig steht dort der Wert "1 Gbps".

Werde euch über meine weiteren Schritte auf dem laufenden halten.

Möchte mich ganz herzlich bei D.o.b.b.y für die Hilfe bedanken und werde auch gerne in Zukunft wieder darauf zurückgreifen, wenn ich darf

Wünsche einen schönen Abend
jompsi
Bitte warten ..
Mitglied: Dobby
08.01.2014 um 21:06 Uhr
Werde euch über meine weiteren Schritte auf dem laufenden halten.
Das wäre nicht schlecht denn das interessiert mich irgend wie auch, da ich
außer den UTM/STM Geräten von Netgear eigentlich auch nur die SRX5308
und FVS336Gv2 empfehle und von daher war das für mich ganz schön dum
gelaufen.

Noch etwas wenn das "Modem" vor der SRX5308 an WAN Port 2 ein Router
ist und nicht nur ein reines Modem dann kann das auch ein autonegations Problem
sein, bei einigen kann Routern kann man das dann auf erzwingen ("force") 1 GBit/s
einstellen eventuell hilft das ja ein wenig weiter.

Gruß
Dobby
Bitte warten ..
Mitglied: jompsi
10.01.2014 um 14:53 Uhr
Hallo

Habe nun auf drei LAN Ports das Netz1 und dem DMZ Port Netz2. Die Kommunikation ist zur Zeit so eingestellt, dass Netz1 alles im Netz2 sieht und Netz2 sieht rein gar nichts im Netz1.

Zur Konfiguration der WAN Schnittstellen komme ich erst in ca. 1 -2 Wochen. Werde euch also erst dann informieren können, wie es funktioniert hat.

Schönes Wochenende
jompsi
Bitte warten ..
Mitglied: aqui
10.01.2014 um 15:30 Uhr
Es bleibt also spannend....
Bitte warten ..
Mitglied: jompsi
14.01.2014 um 08:37 Uhr
Hallo zusammen

Bin noch nicht beim konfigurieren angelangt, habe aber bereits eine neue Frage. Ist das für euch in Ordnung, wenn ich die hier stelle, oder soll ich einen neuen Post erstellen?

Ich habe an der Schnittstelle WAN4 ein Router angeschlossen. WAN1 und WAN2 sind bereits up and running.

Der Router hat folgende IP Konfiguration(fiktive IP):

IP Adr: 10.6.6.22
Subnetz: 255.255.255.248

WAN4 auf dem SRX5308 ist folgendermassen konfiguriert:

IP Adr: 10.6.6.21
Subnetz: 255.255.255.248
Gateway: 10.6.6.22
DNS1; 10.6.6.22

Auf dem SRX5308 wird mir das WAN4 als DOWN und NOT YET CONNECTED angezeigt. Wenn ich aber auf dem SRX5308 die IP 10.6.6.22 an-ping-e, erhalte ich 100% packets recieved(funktioniert also).

Aber von einem PC im LAN kann ich 10.6.6.22 nicht pingen.

Unter Upload/Download Settings habe ich mehr oder weniger alles ausprobiert. Bei der WAN4 Schnittstelle auf dem SRX5308 leuchtet das lämpchen für die Übertragungsgeschwindigkeit gelb. Heisst also 100 Mbit sollte die richtige Upload/Download Settings sein.

Wenn ich das ganze am FVS336Gv2 ausprobiere, funktioniert es. Test sah so aus:

WAN1 auf dem FVS336Gv2 ist folgendermassen konfiguriert:

IP Adr: 10.6.6.21
Subnetz: 255.255.255.248
Gateway: 10.6.6.22
DNS1; 10.6.6.22

WAN1 wird als UP und CONNECTED angezeigt.

LAN1 habe ich direkt einen Laptop angehängt und mit dem kann ich 10.6.6.22 pingen.

Habt ihr vielleicht noch eine Idee? Was könnte ich noch auf dem SRX5308 einstellen? Auf dem FVS336Gv2 funktioniert es fehlerfrei, aber das bringt mir leider nichts

Vielen Dank und freundliche Grüsse
jompsi
Bitte warten ..
Mitglied: jompsi
14.01.2014 um 09:04 Uhr
Hier ist noch ein Ausschnitt aus dem SRX5308 Syslog:
01.
Tue Jan 14 09:01:29 2014((GMT+0100)) [SRX5308][System][NIMF] Restarting WAN4 for IPv4 
02.
Tue Jan 14 08:59:55 2014((GMT+0100)) [SRX5308][Kernel][KERNEL] HTB: quantum of class 11024 is big. Consider r2q change. 
03.
<3 
04.
Tue Jan 14 08:59:55 2014((GMT+0100)) [SRX5308][Kernel][KERNEL] HTB: quantum of class 10001 is big. Consider r2q change. 
05.
Tue Jan 14 08:59:55 2014((GMT+0100)) [SRX5308][Kernel][KERNEL] p->perfect 0000000000000000 p->h a8000004170cc600 
06.
Tue Jan 14 08:59:55 2014((GMT+0100)) [SRX5308][Kernel][KERNEL] tcindex_dump(tp a800000416a84480,fh 0x0,skb a80000041e4bee00,t a8000004177e1010),p a800000416eefa80,r 0000000000000000,b a8000004177e1038 
07.
Tue Jan 14 08:59:55 2014((GMT+0100)) [SRX5308][Kernel][KERNEL] tcindex_change(tp a800000416a84480,handle 0x00000000,tca a80000041fc38a80,arg a800000416433950),opt a8000004197bf430,p a800000416eefa80,r 0000000000000000,*arg 0x0 
08.
Tue Jan 14 08:59:55 2014((GMT+0100)) [SRX5308][Kernel][KERNEL] tcindex_get(tp a800000416a84480,handle 0x00000000) 
09.
Tue Jan 14 08:59:55 2014((GMT+0100)) [SRX5308][Kernel][KERNEL] tcindex_init(tp a800000416a84480) 
10.
Tue Jan 14 08:59:55 2014((GMT+0100)) [SRX5308][Kernel][KERNEL] tcindex_delete(tp a800000416a84480,arg 0xa800000416eef308),p a800000416eefa80,f 0000000000000000 
11.
Tue Jan 14 08:59:55 2014((GMT+0100)) [SRX5308][Kernel][KERNEL] tcindex_walk(tp a800000416a84480,walker a800000416acf900),p a800000416eefa80 
12.
Tue Jan 14 08:59:55 2014((GMT+0100)) [SRX5308][Kernel][KERNEL] tcindex_destroy(tp a800000416a84480),p a800000416eefa80 
13.
Tue Jan 14 08:59:50 2014((GMT+0100)) [SRX5308][Kernel][KERNEL] HTB: quantum of class 11024 is big. Consider r2q change. 
14.
<3 
15.
Tue Jan 14 08:59:50 2014((GMT+0100)) [SRX5308][Kernel][KERNEL] HTB: quantum of class 10001 is big. Consider r2q change. 
16.
Tue Jan 14 08:59:50 2014((GMT+0100)) [SRX5308][Kernel][KERNEL] p->perfect 0000000000000000 p->h a8000004197bf400 
17.
Tue Jan 14 08:59:50 2014((GMT+0100)) [SRX5308][Kernel][KERNEL] tcindex_dump(tp a800000416a84480,fh 0x0,skb a80000041e4e0e00,t a800000416500010),p a800000416eefa80,r 0000000000000000,b a800000416500038 
18.
Tue Jan 14 08:59:50 2014((GMT+0100)) [SRX5308][Kernel][KERNEL] tcindex_change(tp a800000416a84480,handle 0x00000000,tca a80000041fc38a80,arg a800000415e43950),opt a8000004170cc630,p a800000416eefa80,r 0000000000000000,*arg 0x0 
19.
Tue Jan 14 08:59:50 2014((GMT+0100)) [SRX5308][Kernel][KERNEL] tcindex_get(tp a800000416a84480,handle 0x00000000) 
20.
Tue Jan 14 08:59:50 2014((GMT+0100)) [SRX5308][Kernel][KERNEL] tcindex_init(tp a800000416a84480) 
21.
Tue Jan 14 08:59:50 2014((GMT+0100)) [SRX5308][Kernel][KERNEL] tcindex_delete(tp a800000416a84480,arg 0xa800000416eef308),p a800000416eefa80,f 0000000000000000 
22.
Tue Jan 14 08:59:50 2014((GMT+0100)) [SRX5308][Kernel][KERNEL] tcindex_walk(tp a800000416a84480,walker a800000417c03900),p a800000416eefa80 
23.
Tue Jan 14 08:59:50 2014((GMT+0100)) [SRX5308][Kernel][KERNEL] tcindex_destroy(tp a800000416a84480),p a800000416eefa80 
24.
Tue Jan 14 08:59:25 2014((GMT+0100)) [SRX5308][System][NIMF] Restart on WAN4 returns OK 
25.
Tue Jan 14 08:59:24 2014((GMT+0100)) [SRX5308][System][NIMF] Restarting WAN4 for IPv4 
26.
Tue Jan 14 08:58:20 2014((GMT+0100)) [SRX5308][Kernel][KERNEL] HTB: quantum of class 11024 is big. Consider r2q change. 
27.
<3 
28.
Tue Jan 14 08:58:20 2014((GMT+0100)) [SRX5308][Kernel][KERNEL] HTB: quantum of class 10001 is big. Consider r2q change.
Bitte warten ..
Mitglied: Dobby
14.01.2014 um 11:21 Uhr
Was ist denn bei >Dir die Grundkonfiguration?
- Failover = eine Leitung wird genutzt und eine weitere liegt ungenutzt brach!
Klar das dann der Ping auch nur intern funktioniert, eben wie bei Dir jetzt
- Laodbalancing = Alle Leitungen werden benutzt ja nach Konfiguration.
Je nach dem was für den einzelnen WAN Port konfiguriert wurde, sind auch die Services zu nutzen

Gruß
Dobby
Bitte warten ..
Mitglied: jompsi
14.01.2014 um 12:53 Uhr
Hey D.o.b.b.y

Vielen Dank für deine Unterstützung

Zitat von Dobby:

Was ist denn bei >Dir die Grundkonfiguration?
- Failover = eine Leitung wird genutzt und eine weitere liegt ungenutzt brach!
Klar das dann der Ping auch nur intern funktioniert, eben wie bei Dir jetzt
Habe Loadbalancing. Ja schon, aber der Router müsste doch zumindest angeben, dass das WAN up und connected ist.

- Laodbalancing = Alle Leitungen werden benutzt ja nach Konfiguration.
Je nach dem was für den einzelnen WAN Port konfiguriert wurde, sind auch die Services zu nutzen
Habe erst drei Services an einen WAN Port gebunden und das aber nur bei einer bestimmten Ziel IP.

Was halt gemein ist, ist dass es auf dem FVS336Gv2 funktioniert und auf dem SRX5308 nicht, obwohl alles identisch eingerichtet ist.

Habe gedacht, dass es eine Funktion auf dem SRX5308 gibt, welche auf dem FVS336Gv2 automatisch gesetzt wird. Wie bei meinem ersten Problem mit dem WAN2, als ich die Upload/Download Settings auf dem SRX5308 setzen musste, was auf der FVS336Gv2 automatisch funktioniert hat und gar nicht eingestellt werden kann.

Gruess
Jompsi
Bitte warten ..
Mitglied: Dobby
14.01.2014 um 17:40 Uhr
Hallo,

Habe Loadbalancing. Ja schon, aber der Router müsste doch zumindest angeben,
dass das WAN up und connected ist.
Das kann man auch so testen in den Einstellungen und zwar im WAN Setup.

Habe erst drei Services an einen WAN Port gebunden und das aber nur bei einer bestimmten Ziel IP.
Also man kann meines Erachtens nach zwei Wege gehen, bei dem LoadBalancing:
- Service Based Loadbalancing
- Session Bases Loadbalancing

Was halt gemein ist, ist dass es auf dem FVS336Gv2 funktioniert
und auf dem SRX5308 nicht, obwohl alles identisch eingerichtet ist.
Das kann nicht ganz hinkommen, denn ich selber habe auch eine FVS336Gv2 und kenne
SRX5308 aber auch die SRX5308!

Habe gedacht, dass es eine Funktion auf dem SRX5308 gibt,
welche auf dem FVS336Gv2 automatisch gesetzt wird.
Was genau meinst Du denn bitte damit?

Wie bei meinem ersten Problem mit dem WAN2, als ich die Upload/Download Settings
auf dem SRX5308 setzen musste,
Das kommt auch immer ein bisschen auf das Modem oder den Router an der am WAN Port
hängt mit einigen läuft Autonegotiation und bei einigen gibt es halt Probleme, allerdings finde
ich das schon komisch denn beide Firewalls sind von ein und dem selben Hersteller und so
viele LAN Ports haben die auch nicht im Portfolio.

was auf der FVS336Gv2 automatisch funktioniert hat
und gar nicht eingestellt werden kann.
So sehe ich das auch denn die SRX5308 hat mehr Funktionen an Board.

Gruß
Dobby
Bitte warten ..
Mitglied: jompsi
14.01.2014, aktualisiert um 20:22 Uhr
Abend

Zitat von Dobby:
> Habe Loadbalancing. Ja schon, aber der Router müsste doch zumindest angeben,
> dass das WAN up und connected ist.
Das kann man auch so testen in den Einstellungen und zwar im WAN Setup.
Eben, unter den WAN Setups wird dieses WAN als DOWN und NOT YET CONNECTED angezeigt, obwohl es angeschlossen ist und ich vom SRX5308 die IP 10.6.6.22 vom angeschlossenen Router pingen kann. Das ist etwas eigenartig.

> Habe erst drei Services an einen WAN Port gebunden und das aber nur bei einer bestimmten Ziel IP.
Also man kann meines Erachtens nach zwei Wege gehen, bei dem LoadBalancing:
- Service Based Loadbalancing
- Session Bases Loadbalancing
Das ist dann mein nächster Schritt ;) zuerst muss ich mal hinkriegen das WAN4 sauber aufzusetzen.

> Was halt gemein ist, ist dass es auf dem FVS336Gv2 funktioniert
> und auf dem SRX5308 nicht, obwohl alles identisch eingerichtet ist.
Das kann nicht ganz hinkommen, denn ich selber habe auch eine FVS336Gv2 und kenne
SRX5308 aber auch die SRX5308!
Leider doch. Die Settings welche auf beiden Multi WAN Routern(FVS336Gv2 & SRX5308) vorhanden sind, sind identisch eingestellt. Auf dem SRX5308 gibt es unter Advanced WAN Configuration einfach noch die Punkte "Failover Detection" und "Upload/Download Speed" mehr.

> Habe gedacht, dass es eine Funktion auf dem SRX5308 gibt,
> welche auf dem FVS336Gv2 automatisch gesetzt wird.
Was genau meinst Du denn bitte damit?
Hatte ja zu Beginn mit dem WAN2 Probleme, also mir dieses den ganzen Internetverkehr lahm gelegt hat. Diese Internetleitung kann ich einfach an den FVS336Gv2 anschliessen und das Internet funktioniert. Wenn ich diese einfach nur an den SRX5308 anschliesse, liegt mir das ganze Internet ab, bis ich die Upload/Download Speed von 1Gbps auf 100Mbps wechsle.
Zitat von jompsi:
Bei mir war die Lösung, folgende Einstellung bei der fehlerhaften Internetleitung vorzunehmen:
Auf dem SRX5308 WebInterface
Network Configuration -> WAN Settings -> WAN2(Internetleitung, welche das Probleme verursacht hat) ->
Advanced Options -> Upload/Download Settings auf 100 Mbps schalten

> Wie bei meinem ersten Problem mit dem WAN2, als ich die Upload/Download Settings
> auf dem SRX5308 setzen musste,
Das kommt auch immer ein bisschen auf das Modem oder den Router an der am WAN Port
hängt mit einigen läuft Autonegotiation und bei einigen gibt es halt Probleme, allerdings finde
ich das schon komisch denn beide Firewalls sind von ein und dem selben Hersteller und so
viele LAN Ports haben die auch nicht im Portfolio.
Dem werde ich noch nachgehen.

Wünsche noch einen schönen Abend
jompsi
Bitte warten ..
Mitglied: jompsi
17.01.2014, aktualisiert um 07:37 Uhr
Guten Morgen

Habe nun versucht die Umgebung zu realisieren, aber leider ist es nicht möglich, ein WAN nur zu verwenden, wenn die Ziel IP in einem angegeben Range liegt.

Mit dem Routing kann ich zwar festlegen, dass das WAN4 verewendet wird, wenn der Ziel IP Range in einem definierten Range liegt, jedoch wird auch noch anderer Traffic über das WAN4 versendet. Und das kann man leider nicht unterbinden. Und dadurch werden auch Anfragen wei z.B. google.ch über das WAN4 versendet, was einen Fehler generiert, da der Router am WAN4 keinen Access ins Internet zur Verfügung stellt, sondern einfach unsere Firma mit dem Standort einer anderen Firma verbindet.
(Falls das ein wenig unklar ist, hier ist ein Link:
http://www.swisscom.ch/solutions/de/start/loesungen/global/weltweite-ve ...)

Könnt Ihr mir vielleicht einen Router empfehlen, welcher folgendes Szenario umsetzen kann?

Ziel:
  • 2 oder mehr Gigabit Ethernet Ports
  • 1 Gigabit Ethernt DMZ Port
  • es sollte möglich sein, Regeln einzurichten, um vom LAN auf die DMZ zuzugreifen, und den Zugriff von der DMZ aufs LAN zu unterbinden
  • 4 oder mehr WAN Ports
    • jetzt wird es Anspruchvoll
    • es sollte möglich sein, 2 - 3 WANs in einem LoadBalancing zusammenzufügen
    • das vierte WAN darf nur verwendet werden, wenn die Ziel IP Adresse in einem konfigurierbaren Bereich liegt(wie zum Beispiel 10.220.40.1 - 10.220.40.16) weil dieses WAN mit einem Router connected wird, welcher keinen Access ins Internet zur Verfügung stellt, sondern unsere Firma mit dem Netzwerk einer anderen Firma verbindet(siehe Swisscom Link)
    • eine google.ch Anfrage oder die Abfrage der Mails oder all der andere Traffic, welcher ins Internet muss, muss über die 2 - 3 WANs im LoadBalance Mode versendet werden
  • Protocol Binding brauchen wir auch noch

Oder falls Ihr noch einen Weg seht, dass mit der vorhanden Hardware zu realisieren, bin für alle Tipps dankbar.

Gruess
jompsi
Bitte warten ..
Mitglied: jompsi
21.01.2014 um 08:12 Uhr
Hi

Hier noch ein letztes Update.

Haben nun eine temporär Lösung(Ist nicht sehr sauber, aber wenigstens können wir mit dem Projekt weiter machen).

Zwei Internetleitungen sind an den FVS336Gv2 angeschlossen. Dort ist Load Balancing aktiviert. Der LAN Port des FVS336Gv2 geht an den WAN Port 1 des SRX5308. Am WAN Port 4 des SRX5308 ist der Router amgeschlossen, welcher zwei Standorte vernetzt, aber kein Internet zur Verfügung stellt.

In den Firewall Einstellungen des SRX5308 haben wir folgende Konfigurationen:
LAN-WAN Outbound Services:
Jeder Service darf raus. Und unter dem Punkt NAT IP(sieht man, wenn man eine Regel erstellt, oder bearbeitet) ist das WAN1 definiert.

DMZ-WAN Outbound Services:
Bestimmter Service, z. B: ping wird erlaubt. Unter NAT IP ist das WAN4 definiert, dadurch geht der Service über dieses WAN raus.
Bestimmter Service, z. B: http wird erlaubt. Unter NAT IP ist das WAN1 definiert.

Möchte mich noch für euren Support bedanken

Gruess
jompsi
Bitte warten ..
Mitglied: aqui
21.01.2014 um 08:14 Uhr
Bitte dann auch
http://www.administrator.de/faq/32
nicht vergessen !!
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Router & Routing
Suche einen Dual oder Multi Wan Router (26)

Frage von Roland30 zum Thema Router & Routing ...

Switche und Hubs
HP 2920-48G Multi WAN (1)

Frage von evendy zum Thema Switche und Hubs ...

LAN, WAN, Wireless
Habe ein Problem im Heimnetzwerk (2 Router) (11)

Frage von deb10er0 zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (12)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...