Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Multiboot Anmeldungsproblem an Server

Frage Microsoft Windows Server

Mitglied: Peter48

Peter48 (Level 1) - Jetzt verbinden

12.11.2008, aktualisiert 13.11.2008, 3832 Aufrufe, 4 Kommentare

Es kann keine Verbindung mit der Domäne hergestellt werden

Ich habe auf einem Client 2 Betriebsysteme WinXP (WinXP-deutsch, WinXP-französisch, Multiboot) installiert mit Anbindung an einen Windows 2003 Server. Die beiden Betriebsysteme des Clients sind ordnungsgemäss an der Domäne angemeldet. Die Windows-Anmeldung funktioniert jedoch nur von jenem Betriebsystem aus, das als letztes an der Domäne angemeldet wurde (Computername, Mitglied von Domäne, etc.). Wähle ich das andere Betriebsystem aus, und führe ich die Windos-Anmeldung durch, so kommt folgende Message: Es kann keine Verbindung mit der Domäne hergestellt werden, da der Domänencontroller nicht verfügbar ist bzw. das Computerkonto nicht gefunden wurde. Melde ich mich lokal an, so ist unter Systemeingenschaften, Computername, Domäne richtig eingetragen. Führe ich nun das Anmeldeprocedere Miglied von Domäne etc. erneut aus, so habe ich mit diesem Betriebsystem (auch nur mit diesem) wieder Zugang zur Domäne. Unter Umständen könnte dies mit dem Computerkonto-Kennwort zusammenhängen. Aber wahrscheinlich nicht nur. Im MS-Artikel 154501 wird ein entsprechender Hinweis betreffend Dual-Boot-Konfiguration (DisablePasswordChange Value auf 1 setzen) gegeben. Habe im AD das Computerkonto gelöscht, ein neues Computerkonto erstellt und in beiden Betriebsystemen das DisablePasswordChange auf 1 gesetzt. Hat leider so zu keinem Ergebnis geführt.

Die Ereignisanzeige (Client) weist folgende Events auf:

SecurityCenter, 1807, Der Dienst Sicherheitscenter wurde beendet. Die Ausführungen wurde durch eine Gruppenrichtlinie verhindert

Userenv, 1053, Der Benutzer oder der Computername kann nicht ermittelt werden ...

AutoEnrollment, 15, die automatische Zertifikateregistierung für lokaler Computer konnte keine Verbindung zum AD herstellen ....


Könnt Ihr mir helfen, wie ich dieser Problematik noch näher auf den Grund gehen könnte um eine diesbezügliche Lösung zu finden?

Danke für Euer Engagement!
Mitglied: Pandora
12.11.2008 um 10:39 Uhr
Hallo,

das klingt, als hättest du für beide Betriebssysteme den gleichen Computernamen, also das gleiche Computerkonto im AD eingerichtet. Das geht nicht, du musst für jede Installation ein eigenes Computerkonto mit unterschiedlichen Namen einrichten.

Gruß, Pandora
Bitte warten ..
Mitglied: Peter48
12.11.2008 um 12:20 Uhr
Danke Pandora

Das hatte ich auch vermutet und hatte vorgängig entsprechend mit unterschiedlichem Computername je Betriebsystem versucht mich anzumelden, jedoch mit dem selben erfolglosen Effekt. Werde heute Nachmittag im AD nochmals ein zusätzliches Konto eröffnen und das einte Betriebsystem unter diesem Computerkonto anmelden. Könnte mir das Userev.log allenfalls bessere Informationen liefern, wenn es nicht klappen würde? Oder siehst du grundsätzlich andere Möglichkeiten des Monotorings?


Grüsse, Peter
Bitte warten ..
Mitglied: Peter48
13.11.2008 um 09:01 Uhr
Guten Morgen Padora

Versuch mit neuem Computerkonto ging beim 1. Mal nicht.

Dann habe ich neu begonnen und folgende Aktionen zeigten Früchte:

Beide Betriebsysteme von der Domäne genommen
entsprechende Computerkonti aus AD entfernt
neue Computerkonti in AD erstellt
Anpassung des Computernamens des jeweiligen Betriebsystems mit entsprechendem Neustart des Client
Alle noch in der Registry hängenden alten Computernamen durch die aktuellen ersetzt, mit entsprechendem Neustart des Client
Wiedereinbidung des jeweiligen Betriebsystems in die Domäne

so hat es funktioniert!

Allenfalls könnte es u.a. daran gelegen haben, dass ich bei früheren Versuchen nach der Aenderung des Computernamens
den Client nicht neu gestartetet habe.

Grüsse, Peter
Bitte warten ..
Mitglied: Pandora
13.11.2008 um 12:28 Uhr
Hallo Peter,

Allenfalls könnte es u.a. daran gelegen haben, dass ich bei
früheren Versuchen nach der Aenderung des Computernamens
den Client nicht neu gestartetet habe.

Das ist natürlich gut möglich. Aber wenn es jetzt klappt ist ja alles gut.

Gruß, Pandora
Bitte warten ..
Ähnliche Inhalte
Hyper-V
Server 2016 und Server 2012 (1)

Frage von KellogsFR zum Thema Hyper-V ...

Windows Update
gelöst Server melden sich nicht bei WSUS-Server (9)

Frage von Alternativende zum Thema Windows Update ...

Windows Server
Windows Server 2016 - Terminal Server (2)

Frage von artus-Excalibur zum Thema Windows Server ...

Server-Hardware
gelöst Lebensdauer Server (17)

Frage von patrax zum Thema Server-Hardware ...

Neue Wissensbeiträge
Windows Tools

Zeit für Energiesparmodus, Bildschirmabschaltung etc. schnell anpassen

Anleitung von hannsgmaulwurf zum Thema Windows Tools ...

Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(4)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Heiß diskutierte Inhalte
Firewall
Richtige Grundeinstellungen der Pfsense für mein Netzwerk (14)

Frage von Spitzbube zum Thema Firewall ...

Switche und Hubs
gelöst Cisco 2960x Stacking über mehrere Etagen (12)

Frage von b3scher zum Thema Switche und Hubs ...