Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

MV Server 1.0.4 auf Server 2003 EE SP2 Virtual Maschine Terminalserver mit CITRIX 4.5

Frage Virtualisierung Xenserver

Mitglied: joergie

joergie (Level 1) - Jetzt verbinden

22.10.2007, aktualisiert 31.10.2007, 4141 Aufrufe, 4 Kommentare

Virtueller Terminalserver ist nach der installation und konfiguration von CITRIX sehr langsam.

hallo zusammen,

habe ein probelm, bei dem mir bis jetzt niemand weiterhelfen konnte.

Hardware
HP Quad Core Blade mit 6GB RAM im HP BLc 7000 Bladecenter 72GB Sysemplatten 300GB Datenplatten im SAM auf MSA 1000 mit Fiber

System Host
Server 2003 EE SP2 (Memberserver in Domain) mit VMServer 1.0.4 und VM Converter (die gleichen Probleme gab es schon bei VMServer 1.0.3).

ich habe mit VM Converter einen unserer Terminalserver 2003 SP2 RDP 2* virtualisiert (1* mit sysprep und 1* manuell mit NEWSID und und und.

danach den virteullen Server mit VMServer 1.0.4 gestartet, die VM Tools installiert, Laufwerke angepasst auf Image, "Beschleunigungen aktiviert", usw.

Der viruelle Terminalserver lief in einer angemessenen Geschwindigkeit. jetzt habe ich CITRIX 4.5 nur auf diesem Server installiert und konfiguriert. danach ist das Laufverhalten unteririsch langsam. am Client bricht die Verbindung immer wieder ab. Der Server ist pratkisch nicht nutzbar.

Als weitere Merkwürdigkeit
wenn ich einen 2. Prozessor zuweise und/oder mehr RAM zuweise, umso langsamer und schlechte ist die performance!

benötige hilfe, da vmserver freeware ist.

danke schon mal für eure ideen jörg
Mitglied: joergie
26.10.2007 um 09:08 Uhr
hallo,

schade, niemand traut sich an das problem. allg. hinweise würden mir schon reichen.

gruss
jörg
Bitte warten ..
Mitglied: 42583
26.10.2007 um 20:26 Uhr
Der Converter ist wohl in dem Fall nicht so super. Ich weiß nicht warum, aber irgendwo muss noch was identisch bleiben, was die rumzicken lässt. Es treten bei den geimagten Servern immer wieder Probleme auf, die auf den richtig installierten nicht auftreten. Zwar kommt das eher selten vor, aber es ist so. Lieber OS installieren, patchen und dann Citrixfarm installieren, alles andere ist nicht zu empfehlen, da man sonst nie ausschließen kann, woher der Fehler nun stammt, vom imagen oder ....
Bitte warten ..
Mitglied: joergie
29.10.2007 um 15:33 Uhr
Hallo,

das Blade hat 6 GB Ram. Man sollten wissen, auch ein 32 Bit System kann 32GBRam nutzen. Betriebssystem Server 2003 EE!!!!!!!

Soviel dazu

Gruss
Jörg
Bitte warten ..
Mitglied: 42583
31.10.2007 um 09:43 Uhr
Sorry mein Fehler. Habe eben getestet, dass normale Anwendungen auf dem TS nicht nur in einem Prozess gestartet werden bei mehreren Benutzern. Meine ehm Firma hatte nämlich das Problem, dass eine SAP Anwendung auf dem TS mehr als 3GB RAM brauchte in einem Prozess und deswegen nicht weiter kamen. Irgendwie haben die dann das Ganze in mehrere VM's aufgesplittet und so das Problem umgangen. OS war ebenfalls Win2003EE.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...