Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

MX-Eintrag im DNS - Mails kommen nicht an SBS2003

Frage Microsoft Exchange Server

Mitglied: phoenixz

phoenixz (Level 1) - Jetzt verbinden

10.02.2009, aktualisiert 22:11 Uhr, 8418 Aufrufe, 10 Kommentare

hallo zusammen,

auch wenn das thema zig-mal beschrieben wurde: irgendwie klappt es bei mir nicht. und ich weiß nicht, ob es an der späten uhrzeit liegt... muss blöderweise den mailempfang bis morgen wieder gewährleisten!!!

worum geht's:
-mailempfang soll von POP3 endlich auf MX umgestellt werden

-eine statische ip habe ich (123.456.789.012)

-bei goneo.de die domain xyz.de registriert

-> dns einträge zu xyz.de lauten:
mail.xyz.de A 123.456.789.012
xyz.de MX 5 mail.xyz.de
xyz.de MX 10 smtp1.goneo.de
xyz.de MX 10 smtp2.goneo.de
www.xyz.de 0 CNAME w5.goneo.de

-catch-all-email-adresse ist eingerichtet: mail@xyz.de

-port 25 am router des sbs2003 ist geöffnet

-mailempfang habe ich über den "internet mail assistenten" konfiguriert

leider kommt keine mail an. muss ich den empfang anstoßen? wie kann ich prüfen, ob der sbs überhaupt mails abfragt?

wäre echt super, wenn mir jemand kurz auf die sprünge helfen könnte!!!

danke im voraus!!!!!!

lg aus köln
pino
Mitglied: priez
10.02.2009 um 22:18 Uhr
hi,

dns einträge zu xyz.de lauten:
mail.xyz.de A 123.456.789.012
xyz.de MX 5 mail.xyz.de
xyz.de MX 10 smtp1.goneo.de
xyz.de MX 10 smtp2.goneo.de
www.xyz.de 0 CNAME w5.goneo.de

Hast du einen freien Server im Netz der per "dig mx domain.de" die richtige IP ausspuckt?

Ansonsten schreibe mir eine PM mit deiner Nummer und ich rufe mal durch. Habe da multiple Server die dich mit Mails zubombadieren können bis es klappt

mfg

René
Bitte warten ..
Mitglied: priez
10.02.2009 um 22:20 Uhr
hi,

nach Eintragen einer Domain kann es 24h dauern bis die Einstellungen weltweit abrufbar sind... Ist dem System von DNS geschuldet.

mfg

René
Bitte warten ..
Mitglied: phoenixz
10.02.2009 um 22:24 Uhr
hi,

vielen dank!

pm ist unterweg. wie kann ich denn testen, ab wann bzw. ob der eintrag funktioniert?

lg
pino
Bitte warten ..
Mitglied: filippg
10.02.2009 um 22:37 Uhr
Hallo,

die MX-Records kannst du z.B. bei Heise nachschauen: http://www.heise.de/netze/tools/dns-abfrage (was natürlich nicht heißt, dass sie wirklich _überall_ verfügbar sind). Was passiert denn, wenn du von einem anderen Anbieter aus eine Mail hinschickst? Du solltest eine Fehlermeldung bekommen (kann aber auch mehrere Stunden dauern).
Nimm einen Rechner außerhalb der Firma (also den daheim mit DSL). Hier kannst du mit nslookup auch nochmal die Records überprüfen (cmd -> nslookup -> set type=mx -> xyz.de). Dann ein "telnet mail.xyz.de 25". Kann eine Verbindung aufgebaut werden? Ich würde ja fast auf ein Firewallproblem tippen... Wenn die Verbindung zustande kommt mal per telnet eine Mail schicken (wie findest du bei deiner Suchmaschine).
Sind die Backup-MXe so konfiguriert, dass sie aufgelaufene Mails zustellen? Kannst du da im Kundenmenü einen Zustellstatus/Logfiles abfragen?

Gruß

Filipp
Bitte warten ..
Mitglied: priez
10.02.2009 um 22:42 Uhr
hi,

sein Server sagt immer User unkown. Wir sind dabei.

mfg

René
Bitte warten ..
Mitglied: priez
10.02.2009 um 22:53 Uhr
Hi,

hier deine Meldungen. Domain und MX sind korrekt eingetragen. Nur dein server kann nichts mit den Benutzernamen/Empfängern anfangen.

Da muss dir jemand bei der Exchange-Einstellung helfen. Emails werden definitv an den richtigen Server ausgestellt. du hast mir am Telefon ja die IP bestätigt.

Hier 2 Zustellversuche von meinem postfix:

Feb 10 22:40:57 meinserver postfix/smtp[1951]: 370A06B411C: to=<mail@xxxxxx.de>, relay=mail.xxxxxx.de[xxxxxxxxxxxxxx]:25, delay=5.2, delays=0.02/0/0.16/5.1, dsn=5.1.1, status=bounced (host mail.xxxxxxxxxxxx.de[xxxxxxxxxxxxx] said: 550 5.1.1 User unknown (in reply to RCPT TO command))

Feb 10 22:48:25 meinserver postfix/smtp[2897]: A32436B411C: to=<webmaster@xxxxxxxxxxxx.de>, relay=mail.xxxxxxx.de[xxxxxxxxxxxxxxx]:25, delay=5.3, delays=0.01/0/0.14/5.1, dsn=5.1.1, status=bounced (host mail.xxxxxxxxx.de[xxxxxxxxxxx] said: 550 5.1.1 User unknown (in reply to RCPT TO command))

Viel Erfolg.

René
Bitte warten ..
Mitglied: phoenixz
10.02.2009 um 22:55 Uhr
hallo filipp,

rené vermutet, dass der exchange die namen vor dem "@" nicht auflösen kann. kennst du dich mit exchange aus?

mails kommen tatsächlich mit user unknown zurück.
Bitte warten ..
Mitglied: StefanKittel
10.02.2009 um 23:54 Uhr
Hallo,

hast Du denn im Exchange auch die Domäne konfiguriert?

Zum testen kannst Du einfach Outlook Express mit POP/SMTP verwenden.
Als Server einfach den Exchange eintragen.
Benutzer einen Benutzer und dessen Kennwort.

So kannst Du schnell sehen was geht und was nicht.

Stefan
Bitte warten ..
Mitglied: phoenixz
11.02.2009 um 00:08 Uhr
hi,

habe das problem gelöst:

das gabs hier im forum schonmal...
https://www.benutzer.de/index.php?content=38646

trotzdem vielen dank!
Bitte warten ..
Mitglied: priez
11.02.2009 um 00:16 Uhr
np.

Deine Anfrage hilft evtl. anderen Usern die in Tagen, Wochen oder Monaten danach suchen

mfg

René
Bitte warten ..
Ähnliche Inhalte
DNS
Muss ein Reverse-DNS-Eintrag dem MX-Eintrag entsprechen?
Frage von teret4242DNS12 Kommentare

Hallo, viele Mailserver akzeptieren eingehende Mails ja nur dann, wenn die IP-Adresse des Senders über einen Reverse-DNS-Eintrag verfügt. Nun ...

Internet
Strato MX eintrag DYNDNS
gelöst Frage von BiGnoobInternet5 Kommentare

Hallo und guten abend. Seit heute nacht kann ich keine mails merh empfangen. Seit 4 Jahren Funktioniert das ganze ...

Windows Server
Kann der mx eintrag eine Cluster-IP sein
gelöst Frage von matce84Windows Server2 Kommentare

Hallo liebes Forum Team. Ich habe mal ein paar Frage. Hoffe jemand kann mir helfen. würde gerne in der ...

Outlook & Mail
Wo kommen meine Mails hin???
Frage von kargitOutlook & Mail9 Kommentare

Ich möchte meine gesamten Mails aus Outlook express in Outlook 2013 ex bzw. importieren. Was dabei auser acht bleibt ...

Neue Wissensbeiträge
Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 6 StundenMac OS X1 Kommentar

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Datenschutz

Weitere Informationen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 13 StundenDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 15 StundenWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Microsoft Office

Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei

Anleitung von SarekHL vor 18 StundenMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1018 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Microsoft Office
Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei
Anleitung von SarekHLMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...