Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

MX Nameneintrag=interner FQDN**Probleme!!

Frage Microsoft Exchange Server

Mitglied: xsoodom

xsoodom (Level 1) - Jetzt verbinden

07.11.2005, aktualisiert 08.11.2005, 4406 Aufrufe, 4 Kommentare

Hallo,

wir haben unseren Exchange per MX im DNS unseres ISP´s eintragen lassen. Der Port 25 der Public IP wird durch eine Firewall zum internen Mailserver geforwardet.

Unsere Zugriffe auf Outlook sind seitdem sporadisch langsam - Zugriff auf ÖO dauern des Öfteren 1-2Minuten, bevor die Struktur geöffnet wird.

Feststellung:
Wenn ich unseren Mailserver intern auflöse, bekomme ich die korrekte interne IP mit dem korrekten FQDN.
Möchte ich aber die externe IP auflösen, bekomme ich den internen Namen mit der public IP.

Meine Theorie:
Dies führt zu der genannten Verzögerung, da die Clients, wie auch immer, dann an die Public IP weitergeleitet werden. Danach wird die Anfrage erst an den internen Exchange weitergeleitet.

Das Problem tritt sporadisch auf!

Wie kann ich dies verändern?

Gruß

Juergen
Mitglied: 10545
07.11.2005 um 18:08 Uhr
Moin,

kann es sein, dass Eure interne Domain den gleichen Namen wie die externe Domain im WAN hat (z.B. "irgendwas.de")? Dann gibt´s Probleme!

Gruß, Rene
Bitte warten ..
Mitglied: xsoodom
08.11.2005 um 09:45 Uhr
Ja, ich glaube schon, obwohl wir die externe nicht hosten. Die Domainbetitelung hatte bis zur Mailserverumstellung auch nie Probleme gemacht.
Was kann ich den jetzt machen, die domain in .local umbenennen.

Juergen
Bitte warten ..
Mitglied: 10545
08.11.2005 um 10:56 Uhr
Ja, ich glaube schon, obwohl wir die externe
nicht hosten. Die Domainbetitelung hatte bis
zur Mailserverumstellung auch nie Probleme
gemacht.
Weil ja auch der EX dementsprechend "blind" war

Was kann ich den jetzt machen, die domain in
.local umbenennen.

Gib mal in der oberen Suchmaske "Domäne umbenennen" ein ? da gibt´s einige Resultate (ich hoffe, Ihr habt W2K3...)

Gruß, Rene
Bitte warten ..
Mitglied: xsoodom
08.11.2005 um 11:00 Uhr
Ja, SBS 2003 mit 2. DC W2K
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Autodiscover bei halb interner - halb externer Domain (13)

Frage von invernesscream zum Thema Exchange Server ...

Windows Server
gelöst OpenScape Office MX - HiPath 170 - CSTA-Link could not be established (1)

Frage von Xaero1982 zum Thema Windows Server ...

Visual Studio
Interner Shop mit Microsoft Forms Anwendung C-Sharp (2)

Frage von talaihan zum Thema Visual Studio ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (20)

Frage von terminator zum Thema LAN, WAN, Wireless ...