Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mylex DAC960 läuft nicht! SCHNELLE HILFE BITTE

Frage Hardware

Mitglied: Carbroegen

Carbroegen (Level 1) - Jetzt verbinden

03.09.2004, aktualisiert 09.10.2006, 17560 Aufrufe, 21 Kommentare

bitte schnelle hilfe ... das ding muss heute noch schnurren

Dickes Problem

sitze hier auf der Arbeit und bekomme den Controller nicht zum Laufen. Habe sämtliche NT Treiber probiert, die von den mitgelieferrten Disketten und die die ich im netz gefunden habe.

Controller läuft auf grund Code 10 nicht, also Er kann nicht gestartet werden.
Wird aber im Gerätemanager angezeigt, eben mit einem Ausrufezeichen.


ich habe am Ausgang keien Abschluss aufgesteckt, ist dieser nötig? Desweiteren habe ich, um Interrupt Fehler zu vermeiden den controller stück für stück auf den Letzten Slot gesetzt. Jedes mal ohne weiteren Erfolg.


Hoffe mir kan jemand SCHNELL helfen.
Mitglied: BartSimpson
04.09.2004 um 12:02 Uhr
Hast du noch einen anderen rechner wo du ihn Testen kannst? Hast du schon ein Array gebaut?
Bitte warten ..
Mitglied: Carbroegen
04.09.2004 um 12:05 Uhr
Der Mylex ist ja Bootfähig. Und er steht nichtmal beim Booten da.

Wenn ich die Treiber Installiere dann steht er da, in der Systemsteuerung, allerdings mit einem Fetten gelben Ausrufezeichen - ist nicht Sinn der Sache. Auch das verschieben auf den slots hat nichts gebracht.

Ich bin der Ansicht das der Channel 0 (Ausgang) einen Dongle, Abschluss, braucht....
Bitte warten ..
Mitglied: BartSimpson
04.09.2004 um 12:14 Uhr
Wenn er beim booten nicht erscheint, dann brauchste erst garnicht veruschen NT einen treiber zu verpassen, weil das Probelm ja schon vorher anfängt. Ist das on ein ESIA oder schon ein PCI Controiller? Bei EISA gibt es ein Programm für das MB was man immer erst laufen lassen muste, damit einige karten korrekt laufen. Das natte sich EISA konfigurations utility. Ich hatte bei LSI gesschaut. Aber kein Handbuch gefuden. Welche Version von dem DAC960 hast du genau. Denn aud der LSI seite gibt es unmengen von den dac906 Modellen?
Bitte warten ..
Mitglied: Carbroegen
04.09.2004 um 12:41 Uhr
is schon ein PCI SCI Raid Controller
Bitte warten ..
Mitglied: BartSimpson
04.09.2004 um 12:48 Uhr
Dann sind eine Changen ja schon mal besser. Taut der Controller beim Booten in der PCI Geräteliste vom BIOS auf?Was sagt das Testprogramm vom Controller?
Bitte warten ..
Mitglied: Carbroegen
04.09.2004 um 13:13 Uhr
Ich wusste gar nicht das auch PCI Geräte im Bios angezeigt werden *wow*. Wo finde ich das?
Testprogramm vom Controller, ja...

Es gibt zwei Utilities: GAM (Global Array Manager - zeigt Global Arrays an und deren Zustand) und zwei weitere DOS Utility die nicht laufen weil sie den Controller benötigen.
Bitte warten ..
Mitglied: BartSimpson
04.09.2004 um 14:36 Uhr
Ob die Liste angezeigt wird hänht vom BIOS ab. meisen swird sie kurz angezeigt korz bevor von der festpplatte gebootet wird. Wenn ich davon mal ausgehen das du keine weiteren scsi oder ide controller im systems hast als die beiden IDE controller und dein Raid controller, dann sollte in der liste 2 einträge mit der kenneun Mas Storage Contoller erscheinen. einam mit 2 intterteupts für die IDE controller und der 2. eintrag wäre dein raid controoler. wenn der vom bios schon nicht erkannte wird, das ist ehe was extrem faul. falls dein bios das nicht anzeigt, ist das auhc kein probelm. Dann kanste knoppix oder ähnliches boooten un dir mit lspci alle karten anzeigen lassen die gefunden worden sind. Wie verhält sich der K9ntroller in einem anderen pc?
Bitte warten ..
Mitglied: Carbroegen
04.09.2004 um 15:58 Uhr
in einem anderen system hab ichs noch nicht probiert. Bot sich noch nicht.

Ich werde wohl am Mittwoch Knoppix einlegen und davon booten und den Befehl ausführen.

Wenn die Karte nicht gefunden wird, was dann!?
Bitte warten ..
Mitglied: BartSimpson
04.09.2004 um 16:23 Uhr
Dann gibt es nur 2 möglichkeiten Karte defekt oder MB defekt.
Bitte warten ..
Mitglied: Carbroegen
04.09.2004 um 16:27 Uhr
ok schade. Hoffe Knoppix findet sie sonst is sehr sehr sehr viel geld im arsch (1135$). Najo, was tu ich am betsen wenn Knoppix die Karte findet!?

weil irgendwie... treiber tunsnich und die utilitys gehen ja net ... ich bin echt mitm latein am ende ..
Bitte warten ..
Mitglied: BartSimpson
04.09.2004 um 19:59 Uhr
Du hattest doch vorhin etwas vom Donngle gesprichen.Wofür soll der den gut sein?
Es kann immer noch sein, das der Controller in einem andesn Rechner läuft und das das MB ein Probelm hat
Bitte warten ..
Mitglied: Carbroegen
05.09.2004 um 11:27 Uhr
mit dongle mein ich den abschluss. Ist ein Stecker der hinten auf die SCSI Buchse passt, passender Abschlusswiderstand - ähnlich einem Koaxialkabel im Netzwerk - will auch nen abschluss.

Ja hm anderes Mobo muss ich ma tryen, wir haben aber nur noch eins ohne beschreibung ... Naja zum Testen wids reichen.

Wenns da nicht geht und Knoppix es erkannt hab was mach ich dann !?
Bitte warten ..
Mitglied: BartSimpson
05.09.2004 um 11:39 Uhr
haste keinen aktuellen PC wo du den kontroller man schnell reinhängen kannst?
denn nach der BIOS inizialisierung solltes such ja denn das contoller bios melden.
Wenn keine Daten auf den platten sind fürchte ich wirstu nicht um einen neune contoller rukommen. Stellt sich nur dir frage ob es für den neuen denn auch noch nt treiber gibt.
Bitte warten ..
Mitglied: 4254
05.09.2004 um 12:19 Uhr
Starte Deinen Server o Rechner von Diskette. Wechsel die Startdisk gegen eine Andere auf der sich das Konfigurationsprogramm des Mylex DAC 960(DACC) befindet. Rufe nun auf der Command-Line das Tool auf und richte die Festplatten so ein wie Du sie haben möchtest.
Anschließend muß Du die Festplattenverbände noch initialisieren(macht das Tool für Dich).
Wenn Du vom jetzt konfigurierten Raid aus booten willst mußt im BIOS noch den IDE disablen!
dann sollte es eigentlich laufen!!!
Bitte warten ..
Mitglied: di5s
21.01.2006 um 19:57 Uhr
Hallo,

ich habe auch so einen controller, dac960 und wollte ihn auf eine etwas neuere Version von der Firmware her flashen. Leider muss irgendwas schief gegangen sein und jetzt wird der controller nicht mehr beim starten des Rechners angezeigt
Was kann ich machen, um den Controller bzw. den eeprom wieder zurück zu flashen ?
das tool von lsi meint jetzt, dass er keinen mylex controller findet

Ich könnte mir selbst den Kopf abreisen Ich hab zwar den controller nur aus dem schrott container in der arbeit gefischt, aber trotzdem..... ich bin so blöd

Würde mich freuen, wenn jemand von euch mir nen Tipp geben könntet. PS: Ich habe keine Elektroniker Fachausbildung, d.h. alle Möglichkeiten, die mit Chip rauspoppeln zu tun haben, werde ich wahrscheinlich nicht durchführen können


DAnke


Florian
Bitte warten ..
Mitglied: BartSimpson
21.01.2006 um 20:16 Uhr
Wenn der noch ein extra EEProm hat, währe das deine einzige Chance.!!!
Bitte warten ..
Mitglied: di5s
21.01.2006 um 21:11 Uhr
hm.ich bin gearde ein bisschen am zweifeln, der controller hat nen quadratischen baustein, der auswechselbar ist, mit der bezeichnung dallas ds1230yl; nvsram;

Daneben gibt es einen aufgelöteten chip, mit einem Aufkleber, der die Versionsnummer vom Bios enthält. Welches Teil hab ich geflashed?
Vermutlich den kleinen aufgelöteten ?
Denkst Du, es gibt ne Chance, mit irgendeinem JUmper irgendwas auf den ur-ursprünglichen Zustand zurück zu setzen?
Bitte warten ..
Mitglied: BartSimpson
21.01.2006 um 21:24 Uhr
Bei den alten meisten nicht. Kannst ja mal den aufkleber abmachen und ein bild schicken, wo man die Beschriftung lesen kann vona llen chips
Bitte warten ..
Mitglied: di5s
21.01.2006 um 21:46 Uhr
hm.. lese kann man auf dem foto wahrscheinlich nix. unter dem aufkleber steht mit grauer schrift auf schwarzem grund:
9832 C USA
28F00481

Ich hab auch mal an den support von lsi geschrieben. Mal gucken, was passiert ich persönlich glaube, dass ich keine Antwort bekomme. Ich frage mich nur, warum ich auf deren ihrer seite zum gleichen teil, zwei komplett unterschiedliche firmware pakete bekommen hab. Ich denke zumindest, dass ich trotzdem den richtigen controller ausgewählt hatte....
Bitte warten ..
Mitglied: moK
09.10.2006 um 14:48 Uhr
hi leute ich habe ein problem...

ich habe auch den controller nur bei mir is es das problem.. das die festplatten nicht erkannt werden...

ich habe einen SCSI Controller auf dem MB wenn ich die platten darüber anschliesse werden sie sofort erkannt..
der controller hingegen sagt das er ein scsi device gefunden hat aber es nicht so wirklich erkennen kann... (corupted)...

könnt ihr mir helfen?
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Drucker und Scanner
gelöst Scanner Software pls schnelle Hilfe (5)

Frage von TheScanner zum Thema Drucker und Scanner ...

Voice over IP
Mysterium Fax über VoIP - was man tun kann, damit es besser läuft (7)

Anleitung von LordGurke zum Thema Voice over IP ...

Exchange Server
Exchange 2013 Health Mailbox läuft voll (4)

Frage von bootloader zum Thema Exchange Server ...

Windows 7
Win 7 Keine Updates - Ewige Suche - WSUS läuft nicht (19)

Frage von metal-shot zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (22)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...