Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mysql 2 Netze

Frage Entwicklung Datenbanken

Mitglied: bbcnesh

bbcnesh (Level 1) - Jetzt verbinden

21.09.2007, aktualisiert 12:51 Uhr, 3525 Aufrufe, 4 Kommentare

Mysql 5.0 auf W2K3 mit 2 Netzen

Hallo,

ich habe folgendes Problem.
Ich habe einen Windows 2003 Standart Server (SP2) welcher 2 Netzwerkkarten hat. 192.168.1.0/ 24 - 192.168.10.0/24
Zwischen den Netzen findet kein Routing statt.
Auf diesem Server läuft ein Mysql 5.0 Server und einige php scripte (iis6).

rufe ich die scripte aus dem 1er netz aus bekomme ich blitz schnell (<1 sec) die Ergebnise geliefert.
rufe ich die gleichen scripte aus dem 10er netzt auf bekomme ich die ergebnise nur ganz lansam (zeitseide über 10 sec.)

Woran könnte das eurer Ansicht nach liegen das die Geschwindigkeit der Abfragen so unterschiedlich lange dauern ?


danke im voraus...
Mitglied: aqui
21.09.2007 um 11:08 Uhr
Sehr wahrscheinlich kein Netzproblem sondern ein DNS/WINS Problem ! D.h. der Client oder Server kann keine Namen in IPs sofort auflösen und muss das erst per Broadcast Timeout klären...
Das kannst du relativ schnell mal mit einem Wireshark Trace checken wo der Haken ist bei einer Abfrage indem du den Datntraffic mal mitsnifferst.
Du solltest auch checken ob in deinem DNS Server alles richtig den entsprechenden IP Segmenten zugeordnet ist.
Sofern der Serer Internet Zugang hat darf auch nur ein default Gateway konfiguriert sein ! Nicht beides mal auf beiden NICs.
Bitte warten ..
Mitglied: bbcnesh
21.09.2007 um 11:26 Uhr
danke für die antwort.
war auch meine erste idee.

darauf hin bin ich das umgangangen. ich spreche den server nur noch via ipadresse an.

der eine ruft

http://192.168.1.1/script.php auf

der client im anderen netz

http://192.168.10.1/script.php

im einser netzt kommt sofort eine antwort vom sql server.
im zehner netz kommt die antwort sehr spät.

das die antwort so spät kommt liegt nicht an der auflösung sondern (meiner ansicht nach) am sql server.

hat jemand noch andere ideen
Bitte warten ..
Mitglied: aqui
21.09.2007 um 11:46 Uhr
Hast du mal das .1er Segment komplett vom Server abgezogen und nur mal mit dem .10er gearbeite ??? Nur mal so als Vergleichscheck ?
Bitte warten ..
Mitglied: bbcnesh
21.09.2007 um 12:51 Uhr
Hast du mal das .1er Segment komplett vom
Server abgezogen und nur mal mit dem .10er
gearbeite ??? Nur mal so als Vergleichscheck
?


Das ist ein guter Tip.
Werde das nach nach Feierabend mal testen und mich melden
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Router & Routing
Neue Top Level Domain .box bringt manche Netze durcheinander (1)

Link von magicteddy zum Thema Router & Routing ...

Router & Routing
Neue Top Level Domain .box bringt manche Fritzbox-Netze durcheinander (3)

Link von mikrotik zum Thema Router & Routing ...

Netzwerke
Getrennte Netze durch VLAn realisieren (15)

Frage von fritte87 zum Thema Netzwerke ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...