Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

MySQL 5.5 Speed Probleme

Frage Microsoft Windows Server

Mitglied: bombass

bombass (Level 1) - Jetzt verbinden

17.06.2011 um 11:29 Uhr, 2996 Aufrufe, 2 Kommentare

Liebe Forum Mitglieder,

seit ein paar Tagen haben wir große Problem mit unsere Applikation. Jeden Tag zwischen 09:00 und 11:00 wird die Applikation sehr langsam (100-200 Nutzer sind gleichzeitig angemeldet). Die Nutzer haben Problem auf Ihre Daten zuzugreifen (lange Response time).

Um die Problem auszugrenzen, möchte ich wissen über eure Erfahrung mit MySQL 5.5 , und ob der unten genanten Werte normal sind?

Die Applikation ist in ASP.NET / C# / NHibernate


Aktuelle Statistiken (from Nagios: check_Mysql

Uptime: 5571224 Threads: 64 Questions: 1932310580 Slow queries: 1279 Opens: 43503123 Flush tables: 1 Open tables: 181 Queries per second avg: 4972.356

Datenbank Server Hardware:

- Windows Server 2008 R2
- Adaptec RAID-Controller SAS/S-ATA mit BBWC, iLO-Board, 4 Hot-Swap FP Schächte
- Intel Xeon L5640 2,26 Ghz Six Core CPU (12 MB Cache)
- 18 GB RAM
- 1 x 500 GB SATA FP
- 1 x HP 64 GB SATA SSD

Wie kann ich die MySQL Performance verbessern (Cache/ Key_Cache, etc...)



Schöne Grüße
Raphael
Mitglied: SlainteMhath
17.06.2011 um 11:35 Uhr
Moin,

zunächst solltest Du ermitteln, wo der Flaschenhals ist. Der Resourcenmontior gibt dir hierüber i.d.R. Auskunft.

Auf welcher Platte liegt denn die DB? Auf der SATA FP? Oder Stecken in dem Raid auch Platten drin?

lg,
Slainte
Bitte warten ..
Mitglied: bombass
17.06.2011 um 12:58 Uhr
Hi,



zunächst solltest Du ermitteln, wo der Flaschenhals ist. Der Resourcenmontior gibt dir hierüber i.d.R. Auskunft.

--> genau, das ist der Punkt. Bis jetzt können wir nicht herausfinden wo der der Flaschenhals.

Auf welcher Platte liegt denn die DB? Auf der SATA FP? Oder Stecken in dem Raid auch Platten drin?

--> die DB liegt auf die SSD Platten (2 SSD Platten als RAID 1).

Meine Fragen war: sind die Werte die wir haben "normal":
Uptime: 5571224 Threads: 64 Questions: 1932310580 Slow queries: 1279 Opens: 43503123 Flush tables: 1 Open tables: 181 Queries per second avg: 4972.356

LG
Rapahel
Bitte warten ..
Ähnliche Inhalte
Linux
Probleme beim Autostart Icewiesel im Vollbildmodus (1)

Frage von Thomas91 zum Thema Linux ...

Microsoft Office
Probleme mit Bilddarstellung im Publisher 2016 (8)

Frage von takvorian zum Thema Microsoft Office ...

LAN, WAN, Wireless
gelöst Mikrotik Access Point - Probleme mit Multi-SSID und Vlan (7)

Frage von Uwoerl zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(6)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Linux
gelöst Google Chrome startet nicht (12)

Frage von Thomas91 zum Thema Linux ...