Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

MySQL Server geht nicht richtig auf win2003 und php

Frage Internet Server

Mitglied: thunder-beast

thunder-beast (Level 1) - Jetzt verbinden

05.01.2006, aktualisiert 09.02.2006, 4977 Aufrufe, 18 Kommentare

Hallo erstmal,
habe da ein riesen problem und zwar ich ich habe einen windows 2003 root server und ich würde den auch gerne als
webserver nutzen was soweit auch funktioniert und php läuft auch prima aber wenn ich z.b. phpkit ,mambo, oder ähnliches intsallieren will wird immer der fehler angezeigt das kein mysql support da währe obwohl ich ihn installiert habe und wenn ich die mysql daten da eingebe reagieren die php instllationen nicht mehr also weisse seite was kann ich tun?
Mitglied: BartSimpson
30.01.2006 um 16:29 Uhr
Haste denn die neusten Versionen von PHP und MySQL installiert?
Bitte warten ..
Mitglied: thunder-beast
05.02.2006 um 16:20 Uhr
ja habe ich habs jetzt mit xampp probiert ging zuerst super aber jetzt geht der mysql service nicht mehr an neuinstallataion hats auch nicht gebracht naja und mein kerio mail server tuts auchnicht mehr fast gleichzeitig tot gegangen ich verzweifele langsam
Bitte warten ..
Mitglied: BartSimpson
05.02.2006 um 16:41 Uhr
Also von solchen Paketen halte ich nicht viel. Lieber alles einnzeln.
Wieso haste eigenlich für dein Webprojekt nicht ein Linux root Server genommen.
1. in der Regel billiger
2. besser geignet
Also am besten du schmeist dein ganzes xamp zeug in die Tonne. Samt MySQL.
Dann installierst du salles sauber nacheinander.
zu erst mysql dann apache und dann php.
Bitte warten ..
Mitglied: thunder-beast
05.02.2006 um 17:56 Uhr
kann man mit apache mehre domains auf verschiedenen htdocs zuweisen? weil beim IIS geht das glaube ich also bevor ich neuinstalliere würde ich des gerne wissen
Bitte warten ..
Mitglied: BartSimpson
05.02.2006 um 18:07 Uhr
klar kannst du mit einem apche mehre domaints hosten.
Bitte warten ..
Mitglied: thunder-beast
05.02.2006 um 18:23 Uhr
also ich meine z.b.

IP:123.456.789.133 (selber server)

ordner1 ----> www.url.de
ordner2 ----> www.andereurl.de
ordner3 ----> www.nocheineurl.de


achja linux ist nicht so mein ding hatte mal einen aber ich will nicht immer für alles bei google gucken wie was funtioniert nix für mich :p
Bitte warten ..
Mitglied: BartSimpson
05.02.2006 um 18:33 Uhr
ja das ist kein probelm
Bitte warten ..
Mitglied: thunder-beast
06.02.2006 um 19:48 Uhr
ich habe jetzt xampp runtergeschmissen und versucht den mysql server zu installen aber er sagt mir bei installation Cannot create Windows service for MySQL. Error: 0 aber der alte service von xampp is da noch drinn nur weis ich nicht wie man den daraus nimmt
Bitte warten ..
Mitglied: BartSimpson
06.02.2006 um 20:50 Uhr
Da ist leider das Probelm dieser Pakte. Das die meistens die Regisytry versauen.
Jetzt must du, erst mal die registry aufräumen. Da must du in der Regsitry nach dem Diest suchen und den alten per Hand entfernen. Oder du weist wann du es installiert hats, dann kannst du auch die Systemwiederherstellung benutzen.
Bitte warten ..
Mitglied: thunder-beast
07.02.2006 um 11:59 Uhr
würde ein regcleaner auch helfen? ich probier mal
Bitte warten ..
Mitglied: thunder-beast
07.02.2006 um 12:20 Uhr
ich hasse die registry zumal ich garnicht genau weis wo anfangen soll zu suchen der regclaner hat net geholfen ich könnt kotzen
Bitte warten ..
Mitglied: thunder-beast
07.02.2006 um 12:35 Uhr
hab den service mit einem tool von micrsoft gelöscht das heisst delsrv.exe und die installation kann weiter gehen :p

der link dazu hier:
http://download.microsoft.com/download/win2000platform/WebPacks/1.00.0. ...
Bitte warten ..
Mitglied: BartSimpson
07.02.2006 um 14:32 Uhr
Gut also läuft jetzte dein MySQL Server.
Dann kommt jetzte Apache drann.
Wenn Apache erst mal läuft, wird er so umkonfiguriert, das er deine 3 Seiten Hosten kann.
Dann kommt PHP drann.
Bitte warten ..
Mitglied: thunder-beast
08.02.2006 um 06:39 Uhr
ups naja apache läuft hab aber schon php installiert nur habe ich noch nich die befehle in der .conf eingegebn irgendwie nimmt er die nicht an aber egal ich lass ambesten erstmal ohne und warte ab ...... *auf die nächste antwort wart*^-^
Bitte warten ..
Mitglied: BartSimpson
08.02.2006 um 09:25 Uhr
Also apche läuft erstmal??
Dann kommt jetzte die Sache mit dem "virtuellen" Servern.
Fügle folgens in die apache config ein:
NameVirtualHost *
<VirtualHost *:80>
ServerName www.url.de
DocumentRoot /www/domain1
</VirtualHost>
<VirtualHost *:80>
ServerName www.andereurl.de
DocumentRoot /www/domain2
</VirtualHost>
<VirtualHost *:80>
ServerName www.nocheineurl.de
DocumentRoot /www/domain3
</VirtualHost>
Das must halt nur entsprechennd anpassen
Bitte warten ..
Mitglied: thunder-beast
09.02.2006 um 00:26 Uhr
er nimmt immer die untere also wenn ich jetzt auf die 1 geht er automatisch auf die 2 und bei der 2 direkt auf ie 3 warum? is mir da ein fehler unterlaufen?

NameVirtualHost *

ServerName www.1,de
DocumentRoot C:/.../...


ServerName www.2.de
DocumentRoot C:/.../...


ServerName www.3.de
DocumentRoot C:/.../...
Bitte warten ..
Mitglied: BartSimpson
09.02.2006 um 09:42 Uhr
Es liegt am Forum!!!!!
Da es nicht alle Zeichen darstellt.
Daher kann ich hier das nicht richtig darstellen.
schaue mal unter http://httpd.apache.org/docs/2.0/mod/core.html#virtualhost
Bitte warten ..
Mitglied: thunder-beast
09.02.2006 um 20:19 Uhr
das hat mir jetzt nicht wircklich weiter geholfen kannste mir ne fertige conf schicken per e-mail die ich dann nurnoch ändern muss? master_thunder_beast@crossfire-project.de
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Datenbanken
gelöst Wordpress findet MySQL Server nicht (27)

Frage von 118080 zum Thema Datenbanken ...

Apache Server
gelöst Ubuntu Server - PHP lädt keine mysql extension (6)

Frage von harald.schmidt zum Thema Apache Server ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...