Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nachinstallation bei Eingang externer E-Mails (Office 2003 u. 2007)

Frage Microsoft Microsoft Office

Mitglied: 4mB3r197

4mB3r197 (Level 1) - Jetzt verbinden

17.11.2008, aktualisiert 25.11.2008, 4167 Aufrufe, 4 Kommentare

Office verlangt Nachinstallation von Komponenten und Systemneustart nach Eingang einzelner externer E-Mails.

Wir setzen noch Office 2000 mit Outlook 2003 ein.
Auf einzelnen Maschinen hingegen wurden zusätzlich Office 2007-
Applikationen installiert, sodass diese Systeme nun wie folgt
aussehen:

- Rechner 1: XP Professional, SP2, Office 2000 SP3, Outlook 2003 Excel 2007 SP1, Access 2007
SP1
- Rechner 2: XP Professional, SP2, Office 2000 SP3, Outlook 2003, Powerpoint 2007 SP1,
Access 2007 SP1
- Die angemeldeten Benutzer sind Standarduser ohne erweiterte oder gar
Adminrechte

Rechner 1 und Rechner 2 stehen dabei exemplarisch für einige weitere
gleich konfigurierte.

Beide Konfigurationen haben im Moment eines gemeinsam: bei Eingang
externer E-Mails (allerdings nicht bei allen) öffnet sich ein
Installationsdialog von Office, das meldet, dass es Komponenten
nachinstallieren muss. Dies passiert auch und Office verlangt einen
Neustart des Systems.
Befolgt man all dies, tritt derselbe Vorgang später erneut auf.

Wo liegt das Problem ? Wir konnten bisher leider nicht festmachen,
wieso das bei externen E-Mails der Fall ist und weshalb nicht bei
allen ? Auch die Nachrichtenformatierung (Nur-Text, Rich-Text, HTML)
scheint dabei nicht ausschlaggebend zu sein.

Wären für 'nen Tip wirklich dankbar.

Viele Grüße !
Mitglied: beckerADMIN
18.11.2008 um 07:52 Uhr
Hallo,

also ich kenne das aus erfahrung das der Benutzer kurzzeitig Adminrechte braucht um diese Sachen nachzuinstallieren. Anderenfalls wird der das nach einem Neustart immer wieder verwerfen. Versuch das doch einfach mal gib dem User Adminrechte, lass das von Outlook nachinstallieren und entzieh Ihm anschließend diese wieder. Wobei ich mit Rechte die Lokalen Admin rechte meine.

Gruß BeckerADMIN
Bitte warten ..
Mitglied: 4mB3r197
18.11.2008 um 11:52 Uhr
Hi Guido,

das habe gestern als erstes gemacht (lokalen Admin angemeldet) und den Fall danach hier gepostet, damit ich vielleicht schon eine Lösung habe, falls das Problem erneut auftritt.
Bisher habe ich von den Usern erstmal nichts mehr gehört, warte aber nochmal ab.
Taucht die Meldung erneut auf, mache ich sie für die Dauer der Nachinstallation einfach mal kurz zum lokalen Admin.

Danke aber schonmal für die Antwort !

Viele Grüße,

Niclas
Bitte warten ..
Mitglied: NetWolf
23.11.2008 um 21:26 Uhr
Hi,

es gibt eine "ungeschriebene" Regel: don't mix Versions!
Gerade bei MS Office gilt diese Regel seit Version 2007 zwingend.

Leider hält sich M$ selbst nicht an eigene Vorgaben, daher kommt es zu den beschriebenen Problemen.

Mein Tipp: Ganz oder gar nicht

Grüße aus Schönberg (Lübeck)
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: 4mB3r197
25.11.2008 um 12:45 Uhr
Hi Wolfgang,

das denke ich mir auch.
Das Problem trat schon im Zusammenspiel von Office 2000 und Office 2003 auf.
Ich denke ich werde alles deinstallieren und Office 2007 neu installieren.

Vielleicht sind diese Probleme damit dann behoben. :\
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2003 auf 2007 Implace Migration (18)

Frage von Herbrich19 zum Thema Exchange Server ...

Windows Server
gelöst Gruppenrichtlinien-Vorlage Office 2013 auf einem DC 2003 (5)

Frage von bluepython zum Thema Windows Server ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(8)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Userverwaltung
gelöst Nicht Admins erlauben Verknüpfungen zu löschen (17)

Frage von WinLiCLI zum Thema Windows Userverwaltung ...

Windows Update
gelöst WSUS Produkte weiter einschränken (11)

Frage von thaefliger zum Thema Windows Update ...