Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Nachrichtenabrufen möglich

Frage Microsoft Exchange Server

Mitglied: 73696

73696 (Level 1)

13.01.2009, aktualisiert 08:06 Uhr, 3120 Aufrufe, 6 Kommentare

Hallo,

bekomme seit meiner Serverneuinstallation Ende 2008 nun folgende Meldung im Windows Log:

Bei der Verbindungsherstellung mit dem POP3-Server <xxxxxxx> für Benutzer <xxxxxxxxx> ist ein Fehler aufgetreten. Der Fehler ist 11004. Möglicherweise wurde der Server aus Wartungszwecken heruntergefahren, oder der Server verfügt über keine Verbindung mit dem Internet.


Seit der Meldung hat der Exchange keine Mails mehr abgerufen. Das war gestern Abend ca. 20 Uhr. Heute Morgen gegen 6 Uhr habe ich das System neugestartet und seit dem keine Fehlermeldung mehr im Pop3. Hat jemand ne Idee?


mfg
Proteus79


P.S.: Ich habe im Pop3 Konnektor dir Protokollierung auf maximal gestellt und dann den Nachrichtenabruf gestartet. Bei zwei Versuchen, gab es keine Fehlermeldung im Windows Log.
Mitglied: knut4linux
13.01.2009 um 08:08 Uhr
Moin,

ich hatte diese Fehlermeldung ebenfalls im eventlog gehabt. Bei mir lag es aber nicht am Exchange selbst, (was ich bei dir auch nicht vermuten würde), sondern am DNS. Aus irgendeinem Grund, den ich nicht nachvollziehen kann, konnte der DNS Name zum provider nicht mehr aufgelöst werden. Das dumme an der Geschicht, bei einem ping auf die Domain-hoster bzw, unseren Mailprovider hat er es sauber geantwortet.

Durch einen neustart des DNS und Mailservers konnte ich die Fehlermeldung beheben und ist bisher auch nicht wieder aufgetreten.

Ich weiß, dass hilft nicht wirklich. Aber gut zu wissen, dass andere mit den gleich macken kämpfen.
Bitte warten ..
Mitglied: 73696
13.01.2009 um 09:32 Uhr
Hi knut4linux,

vielen Dank für die Anregung. Was mich nur wundert ist, dass wir vor 2 Jahren schonmal Probleme mit dem Pop3 Konnektor hatten. Damals habe ich einen Hotfix von Microsoft installiert, welcher bei Problemen mit dem Pop3 Konnektor empfohlen wird. Danach war komischerweise Ruhe. Jetzt habe ich den Server über die Feiertage im Dezember komplett neu gemacht. Anfangs keine Probleme. Jetzt hab ich ab und zu dass er einzelnen Postfächer (also von den 20 habe ich sechs Einträge mit Fehlern a 3 Fehler pro Postfach) oder auch mal alle Postfächer mit Fehler die z.T. mehrmals hintereinander erscheinen also über eine Zeitspanne von einem halben Tag wobei alle 15 min. bei uns abgerufen wird. Manchmal funktioniert der Pop3 Konnektor aber auch nach den Meldungen wieder, so dass ein Neustart des Servers oder des Dienstes gar nicht erforderlich wird.

mfg
Proteus79
Bitte warten ..
Mitglied: knut4linux
13.01.2009 um 10:27 Uhr
Ich vermute mal, dass das ganze ein reines Timingproblem ist. Zumindest kann ich mir das in meinem Netzwerk sehr gut vorstellen. Wir haben nur ein extremes DSL-light (40k). Diese Fehler, treten bei mir dann auf, wenn das Netz gerade extrem belastet ist. Aber sinnlos dabei ist, dass ich es dann, wie bei dir auch, nur bei einzelnen Postfächern habe.
Leider habe ich im Exchange noch keine Möglichkeit gefunden, einen Timout einzustellen um die Sache mal zu prüfen.

Bei einem normalen Emailclient, der sich via pop oder smtp connected, kann man ja auch servertimeout Zeiten setzen. Aber im Exchange??? Noch nicht gefunden.

Gruß,

Knut
Bitte warten ..
Mitglied: 73696
13.01.2009 um 15:36 Uhr
Komisch ist wie gesagt die Tatsache, dass es lief und jetzt nicht mehr. Eventuell frage ich echt mal bei einem Mailservertechniker nach ob die in der letzten Zeit Anfrageprobleme gehabt haben und auch noch haben.

EventID 1007
Die Download- und Übermittlungsprozesse werden möglicherweise nach 4 Stunde(n) immer noch ausgeführt. Verwenden Sie den Task-Manager, falls der Prozess Imbdownl.exe oder Imbdlvr.exe immer noch ausgeführt wird, und Sie keine POP3-E-Mail empfangen.

kommt jetzt auch noch dazu. Die beiden Hotfixe die Microsoft anbietet hab ich schon installiert (einer behebt POP3 Konnektor Probleme beim Mailabholen, der ander ist gegen Hänger der imbdown.exe).

Proteus79
Bitte warten ..
Mitglied: StefanKittel
14.01.2009 um 01:30 Uhr
Hallo,

der POPConnector ist ja eher berüchtigt als berühmt.
Ein POP2SMTP Forwarder löst das Problem (z.B. http://www.skittel.de/hpprojekte/p2s/index.html (Freeware).

Stefan
Bitte warten ..
Mitglied: Ironie
21.07.2009 um 10:33 Uhr
hallo an alle...
das gleiche problem hat ein kunde von uns...
konnte das problem gelöst werden? wenn ja wie?

vielen dank!

PS: der kunde macht momentan alle 2 -3 tage einen neustart...
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Microsoft
Ordner mit LW-Buchstaben versehen und benennen (19)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...