Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
Kommentar vom Moderator Biber am 18.12.2009 um 16:40:39 Uhr
... doch irgendiwe funktioniert er nicht!!!
"doch irgendiwe funktioniert er nicht!!!" ist keine brauchbare Fehlermeldung und ein Westerwelle kein hinreichender Grund zum Weiterregieren.

Nachrichtendienst bei CMD doch wie geht das

Frage Entwicklung

Mitglied: xNx443

xNx443 (Level 1) - Jetzt verbinden

18.12.2009, aktualisiert 16:40 Uhr, 6055 Aufrufe, 7 Kommentare

Nachrichtendienst bei Vista

Hi
Ich habe schon angefangen einen Messenger über cmd zu machen doch irgendiwe funktioniert er nicht!!!

Das habe ich bis jetzt:

@echo off
:A
cls
echo MESSENGER
set /p n=User
set /p m=Messege
net send %n% %m%
pause
Goto A


Danke schon mal an alle die mir helfen!!!!
Mitglied: fritzo
18.12.2009 um 16:31 Uhr
Funktioniert tadellos. Ist Dein Nachrichtendienst an?
Bitte warten ..
Mitglied: xNx443
18.12.2009 um 17:47 Uhr
hmm das weiß ich nicht!!! wei macht man ihn an???
Bitte warten ..
Mitglied: redzack
18.12.2009 um 18:21 Uhr
hi ho

-rechtsklick auf deinen Arbeitsplatz (bzw. Computer bei vista /win7)
- verwalten
- Dienste und Anwendungen
- Dienste
- Nachrichtendienst (Automatisch) starten

lg
red
Bitte warten ..
Mitglied: xNx443
19.12.2009 um 10:38 Uhr
Danke für deine Hilfe aber ich glaube fast, dass Windows Vista keinen Nachrichtendiesnt mehr hat !!Oder hast du Vista und ist bei dir ein Nachrichtendienst dabei!! und ich hab mal nachgesehen und bei mir war bei dienst kein Nachrichtendienst
Bitte warten ..
Mitglied: redzack
19.12.2009 um 12:16 Uhr
Ja du hast Recht unter Windows Vista gibt es den Nachrichtendienst nicht mehr

schau mal unter diesen Link

http://www.cezeo.com/products/netsend/

vielleicht hilft dir das weiter.

lg
red
Bitte warten ..
Mitglied: potshock
19.12.2009 um 15:41 Uhr
Hi xNx443,

Unter Vista gibt es keinen Nachrichtendienst mehr. Grund ist wohl der Missbrauch von Werbetreibenden in der Vegangenheit, aber warum hat man ihn nur ganz rausgenommen, deaktivieren hätte doch gereicht.

Anstelle von net send soll man jetzt den Befehl msg verwenden.


T@cky
Bitte warten ..
Mitglied: xNx443
19.12.2009 um 18:22 Uhr
ja aber wie kann ich jetzt dieses programm benutzen ich habs mir runtergeladen und eins davon pop aus aber gleich wieder zu ich habs auch schon in system 32 eingefügt abe rghet ned !!
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Mit ISO Datei CMD Befehle ausführen (15)

Frage von Alexsus zum Thema Batch & Shell ...

Windows Netzwerk
gelöst Nur Firefox mit Proxy bringt fehler, ohne Proxy geht es (11)

Frage von WinLiCLI zum Thema Windows Netzwerk ...

DNS
Website DNS geht IP nicht (12)

Frage von TechTobi zum Thema DNS ...

Windows 7
gelöst Windows 7 - cmd startet immer als Administrator - was habe ich getan??? (4)

Frage von zimbosmurf zum Thema Windows 7 ...

Neue Wissensbeiträge
Windows 10

Plattformdienst für unbekannte Geräte (7023)

Tipp von KMUlife zum Thema Windows 10 ...

Administrator.de Feedback

Umgangsformen auf der Seite

(7)

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(11)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Server
Windows Server Komplettspiegelung (15)

Frage von pdiddo zum Thema Windows Server ...

Batch & Shell
gelöst Dir tc Befehl unter Windows 10 macht Probleme (14)

Frage von sugram zum Thema Batch & Shell ...

Windows Server
Windows Server 2016 RDS Remoteapp Anzeigefehler (11)

Frage von qlnGenius zum Thema Windows Server ...