Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
Kommentar vom Moderator Biber am 18.12.2009 um 16:40:39 Uhr
... doch irgendiwe funktioniert er nicht!!!
"doch irgendiwe funktioniert er nicht!!!" ist keine brauchbare Fehlermeldung und ein Westerwelle kein hinreichender Grund zum Weiterregieren.

Nachrichtendienst bei CMD doch wie geht das

Frage Entwicklung

Mitglied: xNx443

xNx443 (Level 1) - Jetzt verbinden

18.12.2009, aktualisiert 16:40 Uhr, 6037 Aufrufe, 7 Kommentare

Nachrichtendienst bei Vista

Hi
Ich habe schon angefangen einen Messenger über cmd zu machen doch irgendiwe funktioniert er nicht!!!

Das habe ich bis jetzt:

@echo off
:A
cls
echo MESSENGER
set /p n=User
set /p m=Messege
net send %n% %m%
pause
Goto A


Danke schon mal an alle die mir helfen!!!!
Mitglied: fritzo
18.12.2009 um 16:31 Uhr
Funktioniert tadellos. Ist Dein Nachrichtendienst an?
Bitte warten ..
Mitglied: xNx443
18.12.2009 um 17:47 Uhr
hmm das weiß ich nicht!!! wei macht man ihn an???
Bitte warten ..
Mitglied: redzack
18.12.2009 um 18:21 Uhr
hi ho

-rechtsklick auf deinen Arbeitsplatz (bzw. Computer bei vista /win7)
- verwalten
- Dienste und Anwendungen
- Dienste
- Nachrichtendienst (Automatisch) starten

lg
red
Bitte warten ..
Mitglied: xNx443
19.12.2009 um 10:38 Uhr
Danke für deine Hilfe aber ich glaube fast, dass Windows Vista keinen Nachrichtendiesnt mehr hat !!Oder hast du Vista und ist bei dir ein Nachrichtendienst dabei!! und ich hab mal nachgesehen und bei mir war bei dienst kein Nachrichtendienst
Bitte warten ..
Mitglied: redzack
19.12.2009 um 12:16 Uhr
Ja du hast Recht unter Windows Vista gibt es den Nachrichtendienst nicht mehr

schau mal unter diesen Link

http://www.cezeo.com/products/netsend/

vielleicht hilft dir das weiter.

lg
red
Bitte warten ..
Mitglied: potshock
19.12.2009 um 15:41 Uhr
Hi xNx443,

Unter Vista gibt es keinen Nachrichtendienst mehr. Grund ist wohl der Missbrauch von Werbetreibenden in der Vegangenheit, aber warum hat man ihn nur ganz rausgenommen, deaktivieren hätte doch gereicht.

Anstelle von net send soll man jetzt den Befehl msg verwenden.


T@cky
Bitte warten ..
Mitglied: xNx443
19.12.2009 um 18:22 Uhr
ja aber wie kann ich jetzt dieses programm benutzen ich habs mir runtergeladen und eins davon pop aus aber gleich wieder zu ich habs auch schon in system 32 eingefügt abe rghet ned !!
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Batch & Shell
gelöst Xcopy leeren Folder1 nach Folder2 geht nicht (9)

Frage von Yauhun zum Thema Batch & Shell ...

Batch & Shell
gelöst Batch mit Copy auf SBS2008 funktioniert nicht, auf Client geht es (9)

Frage von CyCOtt zum Thema Batch & Shell ...

Windows Server
Sharepoint - öffnen im Windows Explorer geht nicht (5)

Frage von DerWoWusste zum Thema Windows Server ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (23)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (19)

Frage von smartino zum Thema Mac OS X ...

Hyper-V
Langsames Netzwerk i210 LAN Karte (10)

Frage von Akcent zum Thema Hyper-V ...

Windows Server
Server 2016 - Kuriositäten (8)

Frage von certifiedit.net zum Thema Windows Server ...