Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Nachrichtendienst über Gruppenrichtlinien starten - funktioniert nicht!

Frage Microsoft Windows Server

Mitglied: Shaby

Shaby (Level 2) - Jetzt verbinden

31.03.2006, aktualisiert 13.02.2008, 11083 Aufrufe, 5 Kommentare

Habe die GP so konfiguriert, dass der Nachrichtendienst automatisch gestartet werden soll.

Computerkonfiguration - Windwows Einstellungen - Sicherheitseinstellungen - Systemdienste - Nachrichtendienst konfiguriert (Automatisch). Sicherheitseinstellungen = Jeder Vollzugrif

Leider ist es so, dass dies nicht funktioniert. Wenn ich eine Workstation aufstarte, wird der Dienst nicht automatisch gestartet. Bei gewissen geht es und bei gewissen nicht.

Gibt es eine Möglichkeit, dass dieser Dienst zwingend gestartet werden muss? Muss ich an den Sicherheitseinstellungen = Jeder etwas ändern.

Gib es ein tool um zu prüfen, bei welchen Clients dies nicht funktioniert?

Sonstige Ideen?

Grüsse Shaby
Mitglied: 27119
31.03.2006 um 12:24 Uhr
Ich tippe auf Dienstabhängigkeiten.

Der Nachrichtendienst benötigt

Arbeitsstationsdienst
Netbios Schnittstelle
Plug&Play
RPC

um starten zu können.


Vielleicht auch was anderes. gpupdate Befehl?
Wiso benutzt ihr nicht einfach nen messenger für nachrichten?

Bitte warten ..
Mitglied: Shaby
31.03.2006 um 12:46 Uhr
moin,

dies werde ich gleich mal prüfen. finde es jedoch komisch, weil wenn ich die Dienste Manuell am Client starte geht er ja und ich muss keine weiteren Dienste starten.

Ich möchte keinen messenger da dies wieder mehr verwaltungsaufwand gibt. Ich benötige das NET SEND um Mitarbeiter zu informieren, dass Sie z.B. den PC herunterfahren sollen, weil ein Patch von unserer eigenen Applikation installiert wird. Die Mitarbeiter selber schreiben keine Nachrichten.

Es geht nur darum, dass ich Sie am effektivsten Informieren kann (da es über alle Progs eingeblendet wird, ist dies optimal)
Bitte warten ..
Mitglied: Shaby
31.03.2006 um 13:01 Uhr
Scheint jetzt zu funktionieren.

Habe die abhängigen Dienste auch noch per GP aktiviert.

Arbeitssationsdienst
Plug&Play
RPC

Zudem habe ich die GP nicht mehr einzel für die OU benutzt, sondern die GP für die ganze Domäne.

Jetzt läufts Kann es jedoch erst richtig sagen, wenn alle Clients gestartet sind.
Bitte warten ..
Mitglied: PeterPanAK47
29.01.2007 um 14:05 Uhr
Hi zusammen, habe das gleiche Problem .. undzwar hab ich zusätzlich noch folgende Dienst per GPO gestartet ...

Arbeitssationsdienst
Plug&Play
RPC

nun kann es ja eigentlich nur noch an der Netbios-Schnittstelle liegen ... kann mir jemand sagen wir ich das per GPO regel?
Bitte warten ..
Mitglied: Computerseelsorger
13.02.2008 um 09:41 Uhr
Hallo!

Genau an dem exakt gleichen Punkt befinde ich mich auch.
rsop.msc zeigt mir auch an, dass der Dienst auf "automatisch" steht, jedoch nicht gestartet wird, jedoch die Berechtigung "nicht definiert" sei, gleiches sagt gpresult.

Weiß inzwischen jemand, wie es wieter geht?


Beste Grüße,
der Computerseelsorger
Bitte warten ..
Ähnliche Inhalte
Windows Server
Zuweisen von Gruppenrichtlinien über Sicherheitsgruppen funktioniert nicht
gelöst Frage von YaimaelWindows Server10 Kommentare

Hallo Zusammen, ich habe ein Problem mit der Zuweisung von GPOs über Sicherheitsgruppen. Auch nach längeren Googlen und testen ...

Batch & Shell
Anmeldeskript über lokale Gruppenrichtlinie funktioniert nicht
gelöst Frage von atomiqueBatch & Shell15 Kommentare

Guten Abend zusammen, ich versuche gerade über ein Anmeldeskript Freigaben als Netzlaufwerke zu verbinden, habe aber ein Problem, dass ...

Windows Server
Gruppenrichtlinie am 2008R2 TS funktioniert nicht
Frage von MishaWindows Server3 Kommentare

Hallo, nach gefühlten Monaten des lesens wollte ich mich nun endlich mal an die Gruppenrichtlinien möglichenkeiten für Benutzer an ...

Windows Userverwaltung
Abschalten des Nachrichtendienstes via GRL
Frage von John1990Windows Userverwaltung14 Kommentare

Hallo, wir haben in unserem Unternehmen ein kleines Problem. Alle Windows XP Benutzer unterhalten sich munter über den Nachrichtendienst ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 10 StundenBatch & Shell8 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 12 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Batch & Shell
Neuste Datei via PowerShell kopieren
gelöst Frage von kaiuwe28Batch & Shell11 Kommentare

Hallo zusammen, ich hatte mir mit Hilfe der Suche im Forum einen kleinen Code von colinardo rausgesucht und versucht ...