Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Nagelneuer Acer Power F6 mit WIN XP Pro startet nicht

Frage Hardware

Mitglied: Superperforator

Superperforator (Level 1) - Jetzt verbinden

14.02.2007, aktualisiert 28.02.2007, 7767 Aufrufe, 5 Kommentare

First Run und dann Dauerreboot

Hallihallo,
habe für einen Kunden einen Nagelneuen Acerr Power F6 mit Win XP Pro eingekauft.
Als guter Service wird der Rechner vor dem Ausliefern eingestellt und aktuallisiert. Updates, Virenscanner, Kundenprogramme aufspielen etc.

Jetzt stelle ich den Acer auf, schliesse eine Cherry Tastatur mit integr. Mauspad an und schalte ein.
Wie bei Neugeräten üblich startet auch der ACER seine "Werkseinstellungsarie" und kopiert das Windows aus der versteckten Partition auf die Partition C:
Nach dem das erfolgreich abgearbeitet ist, macht er einen Neustart.
Es erscheint das Auswahlfenster ob man Windows normal starten möchte oder abgesichert, oder mit Netzwerk, oder, oder...
Egal welche Auswahl getroffen wird, er startet neu und man ist dann wieder in dem obigen Auswahlfenster...

Auch ein nochmaliges Überspielen der Daten aus der versteckten Partition bringt nichts, weil gleiches Ergebnis.

Da der Kunde auf den Rechner wartet, möchte ich ihn nicht unbedingt wieder einschicken.
Vielleicht hat ja jemand eine prickelnde Idee. Für eine schnelle Antwort bin ich extremst dankbar !!!!!!!!!!!!!

Eine Anmerkung am Rande...

Allein im Jahr 2007 habe ich mit meinem Bauchladen vier komplett-PC's verkauft, und ALLE hatten eine Macke.
Bei einem Fujitsu-Siemens war der CPU - Kühler nicht festgemacht ( !!!!!!! ) :-o , bei einer Kiste von KM war WIN XP 64 bit in Englisch installiert ( toll nochmal neu installieren...) , und bei dem nächsten war das Netzteil nach zwei Tagen im Eimer und beim letzten ging die Tastatur nicht....
Es ist einfach nur deprimierend !!!!!!
Und das beste, es waren alles verschiedene Hersteller...

Alle anderen selbst konfigurierten PC's ( fünf seit 01/2007) laufen sauber und ohne Probleme...


Was ist nur aus der guten deutschen Wertarbeit und Qualitätskontrolle geworden ????
Geiz ist halt nicht immer geil, wenns dann nicht läuft.

Aber wie gesagt, für eine schnelle Antwort bin ich sehr dankbar

Viel Erfolg allen anderen und Frohe Ostern
Mitglied: anding
15.02.2007 um 08:01 Uhr
Und normal von der CD installieren und ggf. die Treiber nachinstallieren?!
Bitte warten ..
Mitglied: Superperforator
17.02.2007 um 23:26 Uhr
huhu,
nachdem ich eine halbe Stunde mit ACER zu 14ct/min telefoniert habe, haben sie mir eine Recovery-DVD gesendet. Großes Lob an dieser Stelle: superfreundlicher Support und nach 2 Tagen hat ich die DVD im Briefkasten. So soll es aussehen !!

Aber auch mit dieser Recovery CD kein Erfolg...
Jetzt habe ich einfach meine XP-CD rein und habe die vorhandene XP-Installation reparieren lassen lassen, und siehe da, es läuft.

nun ja, fast...

er braucht ewiglich zum Laden, macht bei dem Windows Logo nochmal eine Kaffepause, oder sowas...

nun ja.
Aber er läuft, bis auf die Soundkarte. Realtek High Definition Audio AC97 will nicht starten.
Verlangt immer wieder nach der "ksuser.dll" die ich ihm schon 7x untergeschoben habe.
Meldung im Gerätemanager: "Code 10, konnte nicht gestartet werden"

Also weiter basteln

Oder hat dazu jemand eine Idee????

Merci schonmal
Bitte warten ..
Mitglied: ROWE8173
19.02.2007 um 15:37 Uhr
Hallo
Hatte dieses Problemm vor kurzem auch. Problem habe ich gelöst, in dem ich bei der ersten installation die Original Maus und Tastatur (USB von ACER) verwendet habe. Nach der Installation konnte ich eine andere Maus und Tastatur verwenden.

Viel Spass
Bitte warten ..
Mitglied: Superperforator
19.02.2007 um 22:09 Uhr
Hallo Rowe,
ich habe es auch schon mit der Original Tastattur ausprobiert, aber mit genauso wenig Erfolg...

Ich hatte heute nochmal mit Acer telefoniert, die sagten mir dann, ich solle SP2 installieren und dann nochmal die aktuellen Chipsettreiber installieren, dann würde es schon laufen...
Gestern abend habe ich versucht diese Treiber nachzuinstallieren. Das wurde aber mit der aussagekräftigen Meldung "Install Failure!" abgebrochen.

Jetzt habe ich gerade den Rechner hochgefahren, um SP2 zu laden und man glaubt es gar nicht...
Die Soundkarte ist da, und im Gerätemanager ist alles ok.

Ich kann nicht sagen, was ich anders gemacht habe
Ich glaube nicht das es FBTMC-Fehler war (FBTMC =Failure betwen Monitor and Chair )
Auf alle Fälle werde ich diese Installation nach SP2 sichern und ein BurnIn-Test machen...

Das Ergebnis werde ich hier posten.

Ach ja, von Acer bekomme ich nochmals eine Recovery CD im Austausch. Sehr kulante Jungs

Cherio
Bitte warten ..
Mitglied: Superperforator
28.02.2007 um 22:02 Uhr
Also,
ich habe SP2 installiert und alles Tip top!!!
Anschliessend habe ich die aktuellen Treiber aus dem Internet draufgespielt und jetzt läuft der Rechner wunderbar.

Die fehlerhafte CD ist auf dem Weg zu ACER. Dort bekomme ich nochmals einen Austausch.
Brav...!

Viel Glück noch
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows XP
gelöst Suche Win XP Home Premium ISO Datei (7)

Frage von Stefan007 zum Thema Windows XP ...

Peripheriegeräte
Acer Aspire Switch 10 mit WIN 10 PEN problem (6)

Frage von killtec zum Thema Peripheriegeräte ...

Windows Installation
gelöst 1:1 Kopie einer bootfähigen CF-Card mit Win embedded (7)

Frage von ben1310 zum Thema Windows Installation ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...