Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Namensauflösung im Browser bei lokalen Adressen nur voll qualifiziert

Frage Microsoft Windows Netzwerk

Mitglied: hochmohr

hochmohr (Level 1) - Jetzt verbinden

07.01.2012 um 11:56 Uhr, 2920 Aufrufe

Hallo,

ich weiß, dass ich das Verhalten schon einmal hatte, komme aber nicht mehr auf die Lösung:

Wenn ich auf einem Client nslookup intranet ausführe, dann bekomme ich die korrekte IP-Adresse geliefert.
Im Browser bekomme ich eine Fehlermeldung.
Der voll qualifizierte Aufruf intranet.localnet.meinedomain.de funktioniert.

intranet ist als Alias-Namen im DNS aufgesetzt. Mit dem richtigen Servernamen (srv03) funktioniert es auch nur voll qualifiziert (srv03.localnet.meinedomain.de).

Ursprünglich dachte ich an meinen dazwischen geschalteten squid-Proxy. Aber es gibt das Problem mit und ohne Verwendung des Proxy... ich weiß, dass der Proxy für interne Adressen keinen Sinn macht . Habe ich zumindest für den Internet Explorer auch schon ausgeschlossen.



Umgebung:

Win7 Client in Active Directory angemeldet
Win 2008 R2 domain

Domain-Controller ist auch DNS


Thomas
Neuester Wissensbeitrag
Ähnliche Inhalte
LAN, WAN, Wireless
Notebooks anhand von Mac Adressen richtigem Vlan zuweisen (2)

Frage von Axel90 zum Thema LAN, WAN, Wireless ...

DNS
gelöst Wie oft fragt ein Browser nach einem DNS-Namen (3)

Frage von PGaston zum Thema DNS ...

Windows Server
Export von Email Adressen aus dem AD (Windows 2008) (6)

Frage von uridium69 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Installation
Eine etwas (wirklich) speziellere Frage: Windows 10-Installation über (11)

Frage von DerFurrer zum Thema Windows Installation ...

Linux
gelöst Boot failed: not a bootable disk (10)

Frage von Fleckmen zum Thema Linux ...

Windows Server
Probleme mit Client Software Zugriff auf Windows Server 2012 (8)

Frage von it-kolli zum Thema Windows Server ...

Multimedia & Zubehör
gelöst Iphone 6 prob (8)

Frage von jensgebken zum Thema Multimedia & Zubehör ...