Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Namensauflösung im LAN funktioniert nicht unter XP Home SP2

Frage Microsoft Windows Netzwerk

Mitglied: vipX

vipX (Level 1) - Jetzt verbinden

28.01.2007, aktualisiert 17:39 Uhr, 9297 Aufrufe, 3 Kommentare

Habe hier mehrere Windows-Rechner in einem Arbeitsgruppen-Netzwerk ohne DNS/WINS-Server.
Auf einem der Rechner (XP Home, SP2, Firewall deaktiviert) funktioniert die Namensauflösung über NetBIOS nicht richtig; der Rechner kann seinen eigenen Namen auflösen, aber andere nicht. Ebenso ist er für andere nur über IP zu erreichen, nicht über den Namen.

NetBIOS über TCP/IP ist aktiviert, der NetBIOS-Dienst läuft. Mit einem Eintrag in der Hosts-Datei können die Namen aufgelöst werden, aber das ist ja nur eine Bekämpfung der Symptome, nicht der Ursache...

Eigentlich kenne ich mit XP und Netzwerken recht gut aus, ein ganz banaler Konfigurationsfehler ist nicht die Ursache.

Der Rechner heisst FLEXMOBILE und hat die IP 192.168.0.40
ping 127.0.0.1 -> ok
ping localhost -> ok
ping 192.168.0.40 -> ok
ping flexmobile -> ok
ping 192.168.0.11 -> ok //anderer Rechner, 'FLEXVISTA'
ping flexvista -> not ok

Ergebnisse von anderen Rechnern zum Problemkind:
ping 192.168.0.40 -> ok
ping flexmobile -> not ok


ipconfig /all liefert:

Hostname. . . . . . . . . . . . . : FLEXMOBILE
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Peer-Peer
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein
Physikalische Adresse . . . . . . : 00-13-CE-7C-54-CD
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.0.12
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.0.1
DNS-Server. . . . . . . . . . . . : 192.168.0.1

Also alles völlig in Ordnung. Was könnte die Ursache sein?
Mitglied: triplecs
28.01.2007 um 15:50 Uhr
ipconfig /flushdns
ipconfig /registerdns

und nochmal probieren ;)
Bitte warten ..
Mitglied: vipX
28.01.2007 um 17:24 Uhr
Recherche an anderer Stelle hat mittlerweile die Lösung gebracht:

Ralf Breuer:
| Der Knotentyp ist falsch. "Peer-Peer" braucht einen WINS.
| Ändere mal den Knotentyp auf Broadcast:
| Start, Ausführen, regedit
| HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\NetBT\Parameters\
| NodeType
| oder
| DhcpNodeType
| existiert. Den Wert auf 1 ändern und den Computer neu starten.


Unglaublich, dass so eine Einstellung im Auslieferungszustand von einem neuen Notbeeok verpfuscht ist. Ich hasse diese vorkonfigurierten Windows-Installationen von den Herstellern ohne echte Windows-CD, so dass man nicht alles schön selber machen kann. F*ck ACER!
Bitte warten ..
Mitglied: Dani
28.01.2007 um 17:39 Uhr
Hi,
siehts du....so einfach kann es sein.
Bitte den Thread als "gelöst" markieren. Dazu oben bei der Problembeschreibung auf editieren klicken und den entsprechenden Hacken setzen. Danke...


Gruß
Dani
Bitte warten ..
Ähnliche Inhalte
Netzwerke
gelöst Home-LAN optimieren (68)

Frage von Merris zum Thema Netzwerke ...

Windows 10
gelöst Wake on LAN mit Win10x64 funktioniert nicht (16)

Frage von Rene1976 zum Thema Windows 10 ...

Windows Netzwerk
Namensauflösung einrichten bei VPN Clients (4)

Frage von harald.schmidt zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Windows 10
Windows 10 Fall Creators Update Fehler (14)

Frage von ZeroCool23 zum Thema Windows 10 ...

Router & Routing
gelöst Getrenntes Routing bei VoIP und Daten (12)

Frage von Hobbystern zum Thema Router & Routing ...