Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

NAS -Allnet6250- hinter VPN kein Zugriff auf Laufwerke von remote

Frage Netzwerke Router & Routing

Mitglied: macgrisu

macgrisu (Level 1) - Jetzt verbinden

08.04.2007, aktualisiert 09.04.2007, 9422 Aufrufe, 4 Kommentare

Einrichten eines VPN Netzwerkes mit NAS Allnet6250 auf der remote Seite

Moin Moin aus Lippstadt,

habe erfolgreich ein VPN Netz mit zwei netgear fvs114 hergestellt (dieses Forum hat geholfen) Nun habe ich aber ein Problem beim Zugriff auf mein NAS zuhause. Beim Zugriff auf meinen Server W 2K3 habe ich keine Probleme den Inhalt des LAufwerkes zu lesen. Kann auch alle Programme starten, die ich auch lokal anwende!

Habe nun aber zuhause auch einige Dateien liegen, auf die ich aus der PRaxis zugreifen möchte! Es kommt aber immer die Fehlermeldung "Der Netzwerpfad wurde nicht gefunden.. Das Netzlaufwerk wurde nicht wiederhergestellt"

Habe beim Allnet6250 die Berechtigung auf ZUgriff für meinen Rechner 192.168.100.8 eingestellt. Bekomme auch immer diese Adresse in der Praxis zugewiesen. ZUhause funktioniert der Zugriff über 192.168.10.15 einwandfrei!

Das NAS kann ich anpingen 192.168.10.105, auch verwalten, aber halt nicht auf die Daten zugreifen! Arbeitsgruppe ist auch gleich!

Wie kann ich das Problem lösen??

VIelen Dank!
Mitglied: aqui
09.04.2007 um 15:21 Uhr
Was ist denn nun die Adresse für dein NAS 192.168.10.105 oder 192.168.10.15 ??? Deine Beschreibung ist hier ziemlich verwirrend.
Wenn du das NAS von Remote pingen kannst, ist erstmal generell mit deiner IP Netzwerkverbindung alles in Ordnung. Es liegt dann nicht mehr am IP Netz selber sondern nur noch an den Zugangsbedingungen. Vermutlich ist das dann lediglich ein Firewall oder Berechtigungsproblem. Ein erfolgreicher Ping schliesst das Netz selber als Verursacher wenigstens komplett aus !
Was ergibt denn ein Zwangsconnect mit Start -> Ausführen \\<ip_nas> ?
Bitte warten ..
Mitglied: macgrisu
09.04.2007 um 16:34 Uhr
vielen Dank für den Kommentar.
ALso IP vom NAS ist 192.168.10.105
mein Laptop hat zuhause im Netz die Adresse 192.168.10.15 und in der Praxis hat der gleiche Rechner dann 192.168.100.8 (wenn der sich dann dort befindet)

das Zwangsconnekt habe ich lokal zuhause versucht und habe die Laufwerke gesehen, aber beim anwählen die Meldung bekommen, dass ich keine Berechtigung auf den Zugriff habe.

p.s. Das hab ich mittlerweile gelöst

das zwangsconnect aus der praxis hat keine Verbindung ergeben! hat ziemlich lange gedauert bis die Meldung kam Netzwerkressource nicht verfügbar.

Das anpingen und admin unter ie hat dann wieder funktioniert!

übrigens kann ich von zuhause meinen Programmserver über zwangsconnect erreichen und neue laufwerke einrichten!

Also scheint was mit dem allnet6250 und dessen server nicht zu klappen!

Das Allnet 6250 hat einen Windows NT 4.9 Server und mehr als über ein WEB Interface kann ich bisher nichts machen. Habe beide Adressen 192.168.10.15 und 192.168.100.8 für den Zugriff freigeschaltet.

Gruß
macgrisu
Bitte warten ..
Mitglied: aqui
09.04.2007 um 20:31 Uhr
OK, das ist dann definitiv ein Berechtigungsproblem und hat nichts mit deiner Netzwerk Infrastruktur zu tun da Ping und Webzugriff sauber funktionieren, IPmässig somit alles bestens ist !
Da hilft dann nur Handbuch lesen oder die Allnet Hotline !
Bitte warten ..
Mitglied: macgrisu
09.04.2007 um 20:39 Uhr
Alles gelöst!!
Problem dadurch gelöst, dass ich alle Kabel gezogen habe, das ganze System von Anfang an sauer resettet habe, also ein Gerät nach dem anderen hochgefahren und siehe da alles gehte!


Allerdings der TIP mit Zwangsconnect war gut, um dei Ressourcen zu verbinden!

Danke noch mal an aqui auch wenn es OStern war aber als Selbstständiger hat man da nur Zeit sein System auf Vordermann zu bringen!

macgrisu
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Netzwerke
Client VPN Zugriff auf Remote Subnet (2)

Frage von niklas.kasper zum Thema Netzwerke ...

Router & Routing
Kein Zugriff auf NAS über VPN bei einigen Providern (9)

Frage von ChrisXmas zum Thema Router & Routing ...

SAN, NAS, DAS
NAS mit VPN Funktion für Datensicherung bzw. Synchronisierung (6)

Frage von hannsgmaulwurf zum Thema SAN, NAS, DAS ...

Netzwerkprotokolle
gelöst VPN-Verbindung von Fritzbox 7490 auf Synology NAS am anderen Anschluss (5)

Frage von ExkoSven zum Thema Netzwerkprotokolle ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...