Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

NAS Anmeldung schlägt unter Vista und 7 fehl

Frage Microsoft Windows Netzwerk

Mitglied: rony-x2

rony-x2 (Level 1) - Jetzt verbinden

23.09.2010 um 15:43 Uhr, 3997 Aufrufe, 3 Kommentare

Hallo,

ich habe ein kleines Problem.

Wir haben ein NAS (NAStorage 8200 Pro) bei dem die Anmeldung unter Windows Vista und 7 fehlschlägt, diese jedoch unter XP keine Probleme hat.
Vista und 7 finden zwar das Gerät, und erkennen auch, dass etwas freigegeben wurde und es kommt auch die Benutzerabfrage, jedoch kann man sich nicht einloggen. Es wird immer gesagt, dass das PW falsch wäre. Ich denke er kann es nicht korrekt übermitteln.

Nun hatten wir schon mal ein Problem mit dem IPCop damals, dass sich Vista Rechner nicht authentifizieren konnten, und haben NTLM via GPO auf v1 festgelegt. Das hat natürlich immer noch bestand.


GPO-Auszug--------------


Netzwerksicherheit

Richtlinie Einstellung
Netzwerksicherheit: LAN Manager-Authentifizierungsebene LM- und NTLM-Antworten senden (NTLMv2-Sitzungssicherheit verwenden, wenn ausgehandelt)

Hat da jemand eine Idee?
Mitglied: rotewolke
23.09.2010 um 16:34 Uhr
Unter Regedit
- HKEY_LOCAL_MACHINE
- Pfad \SYSTEM\CurrentControlSet\Control\Lsa
- Eintrag LmCompatibilityLevel Wert "3" auf "1" ändern

Neustartet und dann sollte es gehen.

Probiermal dies
Bitte warten ..
Mitglied: athi1234
23.09.2010 um 16:45 Uhr
Haben das gleich Problem bei uns mit FreeNAS und Win7/Vista. Per GPO ist NTLM auf 1 gesetzt, aber irgendwie wird das nicht übernommen. Ich verteile den von rotewolke genannten Registryeintrag nun per logon-Skript und löse es so.
Bitte warten ..
Mitglied: rotewolke
17.04.2012 um 16:50 Uhr
Bei FreeNAS ist ein anderes "Probelm" geh mal auf ( http://doc.freenas.org/index.php/Windows_%28CIFS%29_Shares ) geh Schritt für Schritt durch. Ich hatte auch mald dieses Problem mit der FreeNAS.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(3)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Backup
BackupExec Job schlägt wg. Credentials fehl (13)

Frage von smartino zum Thema Backup ...

Windows Tools
gelöst DotNet Installation schlägt fehl (1)

Frage von emeriks zum Thema Windows Tools ...

Windows Server
TeamViewer 11 MSI Installation schlägt fehl (13)

Frage von Ghost108 zum Thema Windows Server ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (24)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Netzwerke
Abisolierwerkzeug (11)

Frage von SarekHL zum Thema Netzwerke ...

Hyper-V
Langsames Netzwerk i210 LAN Karte (11)

Frage von Akcent zum Thema Hyper-V ...

Windows 10
Welches OS für Firmengeräte? (10)

Frage von MarkusVH zum Thema Windows 10 ...