Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

NAS an Fritzbox anschließen, weder statisch noch per DHCP möglich

Frage Netzwerke Netzwerkmanagement

Mitglied: kommunix

kommunix (Level 1) - Jetzt verbinden

30.01.2013 um 19:42 Uhr, 10631 Aufrufe, 13 Kommentare

Hallo zusammen,
heute mal ein Problem aus meinem Heimnetz, selbst die Leute im QNAP Forum können mir nicht weiterhelfen:

Betreibe eine Fritzbox 7312 (1&1)
IP 192.168.178.1
Subnetzmaske 255.255.255.0
DHCP eingeschaltet, Bereich 192.168.178.20 bis 192.168.178.200

Daran hängt noch ein Laptop mit der statischen IP 192.168.178.3
Zwei Smartphones greifen über DHCP zu.

Möchte jetzt ein NAS (QNAP TS-112 mit Hitachi 1 TB HDD) installieren.

Es ist eine CD mitgeliefert, auf der ein Finder-Programm ist.
Über den Finder verbindet man sich mit dem Browser-Interface der NAS, wo dann die Konfiguration weiter geht.
Hört sich ja soweit ganz gut an.
Hat aber leider über das Netzwerk nicht geklappt.

Aufgrund eines Tipps aus dem QNAP-Forum habe ich die NAS dann via Ethernetkabel direkt mit dem Laptop verbunden. Finder findet NAS, Konfiguration ist gemacht (statische IP 192.168.178.5 für das NAS, Subnetz 255.255.255.0, DNS 192.168.178.1). Alles super soweit, konnte sogar schon Laufwerke mappen und Daten kopieren. Muss jetzt nur noch an der Fritzbox klappen. NAS aus, LAN-Kabel vom Laptop in die Fritzbox, NAS wieder an. In der Übersicht der Fritzbox erscheint dann auch das NAS. Allerdings komme ich über die IP nicht ins Browser-Interface. Firefox meldet Netzwerk-Zeitüberschreitung.

Nächster Versuch: DHCP.

NAS also wieder mit Laptop verbunden. Auf DHCP konfiguriert. Zurück in die Fritzbox. Die NAS bekommt jetzt allerdings die IP 169.254.100.100, auch hier erscheint bei Eingabe der IP in den Browser Netzwerk-Zeitüberschreitung.

Klappt also auch nicht.

Irgendjemand eine Idee, woran das liegen könnte?

Danke im Vorraus.
Gruß Markus
Mitglied: dog
30.01.2013 um 19:48 Uhr
Die NAS bekommt jetzt allerdings die IP 169.254.100.100, auch hier erscheint bei Eingabe der IP in den Browser Netzwerk-Zeitüberschreitung.

Das ist keine IP - als wörtlich: Das steht für "Keine IP" und ist auch völlig richtig wenn du DHCP einstellst und das NAS direkt mit deinem Laptop verbindest.

Schon mal ein anderes Netzwerkkabel versucht?
Bitte warten ..
Mitglied: kommunix
30.01.2013, aktualisiert um 20:01 Uhr
Hi dog,

danke für deine Antwort.
LAN-Kabel Tausch wird gerade probiert.
Melde mich gleich nochmal, ob erfolgreich.

Zum Verständnis:
Komme via Fritzbox nicht in die Konfig.
Muss also immer wenn ich was konfigurieren will mit Laptop verbinden.
Die 169.254.100.100 kommt aber auch bei Verbindung via Fritzbox, nachdem DHCP via Laptop konfiguriert wurde.

Wie bringe ich der Fritzbox bei, dass sie der NAS eine IP aus dem DHCP Bereich zuweist?


Edit: Kabel Austausch führt zum selben Ergebnis.
Bitte warten ..
Mitglied: blue0711
30.01.2013 um 20:04 Uhr
IPv6 mal probehalber deaktiviert?

Hängt die NAS alleine über LAN an der Box? Eventuell Autosensing des NAS-Ethernet nicht korrekt? (1Gbit zu 100Mbit)
Falls über Switch: Erkennt der die Geschwindigkeiten korrekt?

VLAN aus Versehen aktiviert?

Jumbo Frames über 1500 definiert?

Gruß
kai
Bitte warten ..
Mitglied: Pjordorf
30.01.2013 um 20:17 Uhr
Hallo,

Zitat von kommunix:
Die 169.254.100.100
Das ist eine APIPA. Lies mal nach was das ist. Wen du damit Arbeiten möchtest, dann muss dein Laptop natürlich auch eine IP aus dem APIPA Bereich haben. APIPA wird genommen damit Geräte auch ohne DHCP eine IP haben. Die wird vom Gerät sich selbst zugewiesen (169.254.x.x)

Wie bringe ich der Fritzbox bei, dass sie der NAS eine IP aus dem DHCP Bereich zuweist?
DHCP aktivieren

Edit: Kabel Austausch führt zum selben Ergebnis.
OK.
Ist in der FritzBox der Port auf AUS gestellt (Stromsparen?)?
Ist der Port evtl. gar Defekt? Anderen Port der FritzBox nehmen (deine Box hat doch 4 LAN Ports, oder?).
Ist es LAN Port A der als WAN deklariert wurde?
Geht dein Laptop per LAN an diesem Port?
Ist das NAS direkt per Patchkabel verbunden oder hängt da noch was anderes dazwischen?
Hast du noch ein Switch um den mal damit zu testen?

Gruß,
Peter
Bitte warten ..
Mitglied: kommunix
30.01.2013 um 20:26 Uhr
Zitat von Pjordorf:
Hallo,
Hallo Peter,

> Zitat von kommunix:
> Die 169.254.100.100
Das ist eine APIPA. Lies mal nach was das ist. Wen du damit Arbeiten möchtest, dann muss dein Laptop natürlich auch
eine IP aus dem APIPA Bereich haben. APIPA wird genommen damit Geräte auch ohne DHCP eine IP haben. Die wird vom Gerät
sich selbst zugewiesen (169.254.x.x)

ok, danke für die Info.
> Wie bringe ich der Fritzbox bei, dass sie der NAS eine IP aus dem DHCP Bereich zuweist?
DHCP aktivieren

Danke ;)
> Edit: Kabel Austausch führt zum selben Ergebnis.
OK.
Ist in der FritzBox der Port auf AUS gestellt (Stromsparen?)?
Nein, ist an.
Ist der Port evtl. gar Defekt? Anderen Port der FritzBox nehmen (deine Box hat doch 4 LAN Ports, oder?).
Laptop dran gesteckt, bekommt sofort eine DHCP-Adresse zugewiesen, am Port liegt's also nicht. Die 7312 hat nur einen LAN Port..
Ist es LAN Port A der als WAN deklariert wurde?
Nein.
Geht dein Laptop per LAN an diesem Port?
Ja, siehe oben.
Ist das NAS direkt per Patchkabel verbunden oder hängt da noch was anderes dazwischen?
Direkt.
Hast du noch ein Switch um den mal damit zu testen?
Muss ich mir morgen mal einen aus dem Büro leihen, dann wird's getestet ;)

Gruß,
Peter
Bitte warten ..
Mitglied: kommunix
30.01.2013 um 20:30 Uhr
Also, fragt mich jetzt nicht warum,
aber eben aktualisiere ich die Heimnetz-Übersicht in der Fritzbox, da erscheint neben dem NAS eine DHCP-Adresse und alles funktioniert. Habe jetzt zwei Tage rumgedoktert, aber irgendwie geht's jetzt.

Trotzdem vielen Dank für eure Hilfe!
Bitte warten ..
Mitglied: Pjordorf
30.01.2013 um 20:42 Uhr
Hallo,

Zitat von kommunix:
und alles funktioniert.
Schön.

Einen kleinen 5 Port Switch solltest du dann aber trotzdem mal besorgen. Kann solche WehWehchen an einer FritzBox mit nur einem LAN Port oft schnell heilen

Mach dann bitte noch ein http://www.administrator.de/faq/32 dran.

Gruß,
Peter
Bitte warten ..
Mitglied: orcape
30.01.2013 um 20:55 Uhr
Hi kommunix,
nur mal so geraten.
Normalerweise ist ein NAS bei der Neuinstallation als DHCP-Server konfiguriert, d.h. das NAS vergibt die IP um von einem PC/Laptop per DHCP konfiguriert werden zu können.
Wenn Du diesen "Zustand" nicht änderst, sprich das NAS als DHCP-Client konfigurierst, kommt das NAS der Frittenbox mit seinem DHCP-Server in die Quere.
Wie gesagt, war so 'ne Idee von mir. 2 DHCP-Server in einem Netz, das kann nicht gut gehen.
Gruß orcape
Bitte warten ..
Mitglied: Dobby
30.01.2013 um 20:57 Uhr
Hallo,

hast Du vielleicht den LAN Port 4 genommen? Der kann nämlich als eine Art DMZ Port
genutzt und aktiviert werden!

Der hat ein anderes Netz als die Ports 1-3 wenn man das aktiviert hat in der Fritz!Box.
Das käme mit der anderen IP 169.254.100.100 gut hin, die er dort erhalten haben könnte!

Gruß
Dobby
Bitte warten ..
Mitglied: Pjordorf
30.01.2013 um 21:06 Uhr
Hallo Dobby,

Zitat von Dobby:
hast Du vielleicht den LAN Port 4 genommen?
Seine FritzBox hat nur einen (1) LAN Port wie er schon sagte.

Das käme mit der anderen IP 169.254.100.100 gut hin, die er dort erhalten haben könnte!
APIPA IPs werden nicht vergeben. Die erstellt sich jedes Gerät selbst.

@ all
orcape hat evtl. die richtige Idee gehabt. 2 DHCP einmal FritzBox und einmal das NAS (sofern dort aktiviert war)

Gruß,
Peter
Bitte warten ..
Mitglied: Dobby
30.01.2013 um 21:08 Uhr
Ahhhh,

habe ich natürlich flux mal eben über lesen Eure Lordschaft, soll nicht wieder vorkommen ;)

Gruß
Dobby
Bitte warten ..
Mitglied: Pjordorf
30.01.2013 um 21:17 Uhr
Hallo,
[OT]

Zitat von Dobby:
Eure Lordschaft, soll nicht wieder vorkommen ;)
Wird ja vielleicht mal was aus dir, Knappe.
[/OT]

Gruß,
Peter
Bitte warten ..
Mitglied: kommunix
31.01.2013 um 08:19 Uhr
Zitat von blue0711:
IPv6 mal probehalber deaktiviert?
Möglicherweise lag es daran. Habe es deaktiviert, nach ein paar Minuten lief die NAS. Kann es aber nicht zu 100% sagen, da ich sehr viel ausprobiert hatte.
Vielen Dank.
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Netzwerkprotokolle
gelöst VPN-Verbindung von Fritzbox 7490 auf Synology NAS am anderen Anschluss (5)

Frage von ExkoSven zum Thema Netzwerkprotokolle ...

Router & Routing
Externer Zugriff auf NAS mit Glasfasermodem + Fritzbox (1)

Frage von sadi191 zum Thema Router & Routing ...

Netzwerkgrundlagen
Gigabit Netzwerk an Fritzbox nur mit einer bestimmten Kabelsorte möglich (8)

Frage von Tiggr1994 zum Thema Netzwerkgrundlagen ...

Heiß diskutierte Inhalte
Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...