Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Windows Server

NAS Gerät zur Domäne hinzufügen klappt nicht (NET ERROR Join ADS failed)

Mitglied: doschi

doschi (Level 1) - Jetzt verbinden

10.08.2010 um 11:11 Uhr, 6940 Aufrufe, 10 Kommentare

Hallo,

ich möchte ein Nas-Gerät (WD Sharespace) zur Domäne hinzufügen, bekomme aber immer die Fehlermeldung (NET ERROR: Join ADS failed)

ein paar Angaben zur Netzwerkumgebung hier:

ich habe 2 Subnets:
(1) 10.153.30.0 und (2) 10.153.228.0
Der Windows Server 2008 R2 steht in (2)
Wenn ich nun einen Client (z.B. Win XP Prof. SP3) von (1) zur Domäne(2) hinzufügen möchte klappt das ohne Probleme, nur geht das leider im Moment mit dem Nas Device nicht, der auch in (1) steht.

In der NAS-GUI kann man der Domäne beitreten:
Domänenname: hier trägt man den domain namen ein
Domänen-Controller-IP-Adresse: IP-Adresse vom DC
Administrator: hier kommt der Benutzername vom Domänenadmin, also "Administrator"
Administratorkennwort: das dazugehörige Passwort

In "Active Directory-Benutzer und -Computer" ist natürlich im Ordner "Users" der Administrator angelegt.

für jede Hilfestellung bin ich dankbar

Gruss doschi
Mitglied: cardisch
10.08.2010 um 11:48 Uhr
Tach Doschi.

Ich kenne dein NAS nicht, aber nicht alle sind AD-tauglich, deswegen würde ich zuerst bei WD nachgucken.
Sollte es das sein, kannst du ja einmal vorab das Konto für´s NAS anlegen, vielleicht hilft das.

Viel Glück,

Carsten
Bitte warten ..
Mitglied: doschi
10.08.2010 um 12:06 Uhr
Zitat von cardisch:
Tach Doschi.

Ich kenne dein NAS nicht, aber nicht alle sind AD-tauglich, deswegen würde ich zuerst bei WD nachgucken.
Sollte es das sein, kannst du ja einmal vorab das Konto für´s NAS anlegen, vielleicht hilft das.

Viel Glück,

Carsten

Hallo Carsten,

das NAS ist AD tauglich:
http://www.wdc.com/en/products/products.asp?driveid=501
Microsoft Active Directory support - Will join an Active Directory domain to utilize AD users and groups.

Gruss doschi
Bitte warten ..
Mitglied: cardisch
10.08.2010 um 14:18 Uhr
Dann probier´s doch mal mit dem Vorab-Anlegen des Computeraccounts ...

Gruß

Carsten
Bitte warten ..
Mitglied: doschi
10.08.2010 um 15:07 Uhr
Zitat von cardisch:
Dann probier´s doch mal mit dem Vorab-Anlegen des Computeraccounts ...

Gruß

Carsten

du meinst im AD-Modul "Active Directory Benutzer und Computer" im Ordner "Computers"
einen neuen Computer anlegen, der den Namen des NAS-Geräts erhält?
hab ich schon probiert, leider ohne Erfolg.
Bitte warten ..
Mitglied: doschi
11.08.2010 um 15:24 Uhr
Zitat von doschi:
> Zitat von cardisch:
> ----
> Dann probier´s doch mal mit dem Vorab-Anlegen des Computeraccounts ...
>
> Gruß
>
> Carsten

du meinst im AD-Modul "Active Directory Benutzer und Computer" im Ordner "Computers"
einen neuen Computer anlegen, der den Namen des NAS-Geräts erhält?
hab ich schon probiert, leider ohne Erfolg.

oder meinst du mit einem Computeraccount etwas anderes?
wenn ich einen Server zur Domäne hinzufüge, dann ist es doch das gleiche wie wenn ich einen benutzer zur domäne hinzufügen möchte?? also der benutzer muss schon im AD angelegt sein. und beim NAS ist es halt der Administratoraccount. muss man sonst noch irgendwas beachten?
Bitte warten ..
Mitglied: cardisch
12.08.2010 um 08:32 Uhr
Hallo Doschi,

zum Domänenzugang braucht sowohl einen gültigen USeraccount, als auch einen Computeraccount.
COmputeraccout scheinst du ja schon angelegt zu haben (wenn ich deinen Aussagen Glauben schenken darf, aber das tue ich).
Useraccount könntest du "umschiffen", indem du testweise mal den Domänenadministratoraccount nimmst.

Hast du dich denn schon einmal an WD gewandt, ob die näheres wissen ?!

Gruß

Carsten
Bitte warten ..
Mitglied: doschi
12.08.2010 um 14:50 Uhr
aber der Computeraccount wird ja erst nach dem Beitreten des Benutzers zur Domäne angelegt (der Benutzeraccount muss natürlich schon vorher auf dem Server angelegt sein) und zwar im Ordner "Computers" im "Active-Directory Benutzer und Computer" Modul?
In diesem Ordner lässt sich auch schon vorher ein Computer anlegen unter der Angabe des Computernamens, nicht mehr.
egal ob ich da schon vorher das NAS anlege oder nicht, es bringt mich bisher nicht weiter.
auf dieser Seite wird beschrieben wie das NAS zur Domäne hinzugefügt wird:
http://wdc-de.custhelp.com/cgi-bin/wdc_de.cfg/php/enduser/std_adp.php?p ...
nach deren Angabe muss man den Administratoraccount nehmen, der ja ohnehin schon beim Installieren des Win Server 2008 R2 angelegt wird:

Administrator: Geben Sie Administrator ein.
Administratorkennwort: Das Kennwort des Domänenadministrators Ihres Netzwerks und nicht des lokalen Computers.


an WD hab ich mich bisher noch nicht gewandt.
Bitte warten ..
Mitglied: cardisch
12.08.2010 um 15:02 Uhr
Hallo Doschi..

Du hast eine 2008er Domäne, WD will aber eine 2003. Daran kann es liegen.
Probier doch mal als Domänenadministrator nach folgendem Schema die Daten einzugeben domänenname\administrator oder administrator@domäne.
Vielleicht bringt es das..

Gruß

Carsten
Bitte warten ..
Mitglied: doschi
12.08.2010 um 15:20 Uhr
Hallo Carsten,

nach diesen Schemata hab ich schon alles probiert, aber kein Erfolg.
..das mit der 2003-er Domäne überliest man gern, vlt liegt es ja wirklich daran.

Ich habe jetzt eine E-Mail an den WD-Support geschrieben und hoffe auf eine Antwort die mir weiterhilft. Ich geb dann hier Bescheid was dabei herauskommt.
Bitte warten ..
Mitglied: cardisch
13.08.2010 um 09:06 Uhr
Gut, tu´ das..
Viel Erfolg mit deinem "Projekt"..


Carsten
Bitte warten ..
Ähnliche Inhalte
Windows Systemdateien
net 4.6.2 Error bei Installation
gelöst Frage von leofabianWindows Systemdateien2 Kommentare

Hallo in die Runde, ich habe ein Win7 System auf dem von einem Tag auf den anderen das Programm ...

Windows Installation
Netzwerkdrucker hinzufügen klappt nicht
gelöst Frage von Helios007Windows Installation13 Kommentare

Hallo Zusammen, das Netz ist voll mit ähnlichen Problemen, allerdings hilft einfach nichts mein Problem zu beseitigen. Ziel ist ...

Hyper-V
Fehler beim Hinzufügen des Gerätes
gelöst Frage von HeinrichMHyper-V4 Kommentare

Hallo zusammen! Auf einem Host (nicht in der Domäne) läuft ein Hyper-V dort wiederum ein Server 2012 R2. Alles ...

Windows Server
WSUS Error Windows Update Failed 80244017
Frage von xbast1xWindows Server3 Kommentare

Hi, zwei Server bekommen bei den letzten Updates die Meldung Code 80244017 wenn sie Updates von WSUS ziehen wollen. ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 StundenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 21 StundenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 21 StundenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 22 StundenSicherheit9 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von 92943Windows 1031 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
gelöst Frage von Windows10GegnerNetzwerkgrundlagen21 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...

Sicherheit
Meltdown und Spectre: Die machen uns alle was vor
Information von FrankSicherheit18 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Netzwerke
Packet loss bei "InternetLeitungsvollauslastung"
gelöst Frage von Freak-On-SiliconNetzwerke17 Kommentare

Servus; Ja der Titel klingt komisch, is aber so. Wenn die Internetleitung voll ausgelastet ist, hab ich extreme packet ...