Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

NAS Geräte und Win 2008

Frage Microsoft Windows Server

Mitglied: batman00

batman00 (Level 2) - Jetzt verbinden

26.05.2010 um 10:18 Uhr, 3028 Aufrufe, 3 Kommentare

Leute ich habe hier massive Probleme mit unseren 2 NAS Geräte.

Wir haben seit neuestem unser Netzwerk auf Win 2008 R2 umgestellt.
Seit dem bekomme ich die NAS Geräte nicht mehr in die Domäne.

Handelt sich um die Bufallo Tera Station Pro 2
WesternDigital ShareSpace 8 TB

Hat damit irgendjemand erfahrung? Laut Internet soll es gehen - aber doch nicht so richtig. Die jeweils aktuellste Firmware habe ich schon dran gemacht.

Was ich schon gemerkt habe - dass ich das Computerconto im vorfeld auf dem DC erstellen muss - sonst gehts gar nicht. Aber selbst wenn ich dann in der DOmäne bin - kann er wohl den den Zugreifenden User nicht gegenüber dem AD Authentifizieren.
Mitglied: fontemagno
26.05.2010 um 11:23 Uhr
Hallo,

ich habe an anderer Stelle mal ein ähnliches Posting gelesen, finden den Link aber nicht mehr. Soweit ich mich erinnern kann, wurde dort mitgeteilt, dass durch Änderungen in Windows 2008 derzeit eine Integration nicht möglich sei. Allerdings haben die großen NAS-Hersteller u.U. inoffizielle Firmwares vorliegen, die auf Anfrage bereitgestellt werden, im Downloadbereich der Webseiten jedoch nicht für die Öffentlichkeit verfügbar sind. Am Besten wendest Du Dich direkt an die Hersteller. Generell sind linux-basierte NAS-Systeme aber wohl schwierig zu integrieren. Viel Erfolg!
Bitte warten ..
Mitglied: goscho
26.05.2010 um 11:30 Uhr
Zitat von batman00:
Leute ich habe hier massive Probleme mit unseren 2 NAS Geräte.

Wir haben seit neuestem unser Netzwerk auf Win 2008 R2 umgestellt.
Seit dem bekomme ich die NAS Geräte nicht mehr in die Domäne.
Waren die Geräte vorher in deiner Domäne?
Hast du DCs ausgewechselt und bspw. den Haupt-DC ersetzt?

Hat damit irgendjemand erfahrung? Laut Internet soll es gehen - aber doch nicht so richtig. Die jeweils aktuellste Firmware habe
ich schon dran gemacht.
Die Terastation ist noch in der Domäne oder nicht mehr?
Bitte warten ..
Mitglied: batman00
26.05.2010 um 11:37 Uhr
Also hier gibt es einfach ganz dubiose Sachen.
Wir haben in diesem STandort 2 DC's.
Einmal Win 2003 einmal Win 2008 R2. Der 2008er beherbergt alle wichtigen Rollen.

Witzigerweise - selbst wenn ich den 2003er in den NAS Geräten als DC definieren - greift er mit LDAP auf den 2008er zu und dann gibts Probleme.

Bei der Terrastation habe ich es jetzt so gemacht, dass ich einen DC der AUßenstelle angegeben habe. Das hat die geschluckt und funktioniert.

Bei WD hab ich geile Phänomene: Auf einmal waren die User da. Dann füge ich diesen den Freigaben zu - aber es geht trotzdem nicht.
Dann habe ich mal die Freigabe als Public für alle geöffnet. Ich kam drauf - die Server nicht. Wollten immer Benutzername / Kennwort - haben nichts akzeptiert.
Jetzt habe ich lokale User erstellt. Ich komme nicht drauf - die Server ja - ohne Benutzername einzugeben.

Mir ists jetzt wurscht. So wie ich es wollte funktioniert es - zur Zeit. Warte ich halt auf ein Update.

Beide Geräte waren bis zum Wochenende in der Domäne. War schon damals vor 2 Monate ein Mehrstündiger Marrathon bis die drin waren. Hatten am Wochenende eine Große IP umstellung und seit dem gehts nicht mehr gescheit
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Server
gelöst GPO greift unter win server 2008, unter win7 nicht (5)

Frage von sayohh zum Thema Windows Server ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (12)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...