Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

NAS Geräte und Win 2008

Frage Microsoft Windows Server

Mitglied: batman00

batman00 (Level 2) - Jetzt verbinden

26.05.2010 um 10:18 Uhr, 3072 Aufrufe, 3 Kommentare

Leute ich habe hier massive Probleme mit unseren 2 NAS Geräte.

Wir haben seit neuestem unser Netzwerk auf Win 2008 R2 umgestellt.
Seit dem bekomme ich die NAS Geräte nicht mehr in die Domäne.

Handelt sich um die Bufallo Tera Station Pro 2
WesternDigital ShareSpace 8 TB

Hat damit irgendjemand erfahrung? Laut Internet soll es gehen - aber doch nicht so richtig. Die jeweils aktuellste Firmware habe ich schon dran gemacht.

Was ich schon gemerkt habe - dass ich das Computerconto im vorfeld auf dem DC erstellen muss - sonst gehts gar nicht. Aber selbst wenn ich dann in der DOmäne bin - kann er wohl den den Zugreifenden User nicht gegenüber dem AD Authentifizieren.
Mitglied: fontemagno
26.05.2010 um 11:23 Uhr
Hallo,

ich habe an anderer Stelle mal ein ähnliches Posting gelesen, finden den Link aber nicht mehr. Soweit ich mich erinnern kann, wurde dort mitgeteilt, dass durch Änderungen in Windows 2008 derzeit eine Integration nicht möglich sei. Allerdings haben die großen NAS-Hersteller u.U. inoffizielle Firmwares vorliegen, die auf Anfrage bereitgestellt werden, im Downloadbereich der Webseiten jedoch nicht für die Öffentlichkeit verfügbar sind. Am Besten wendest Du Dich direkt an die Hersteller. Generell sind linux-basierte NAS-Systeme aber wohl schwierig zu integrieren. Viel Erfolg!
Bitte warten ..
Mitglied: goscho
26.05.2010 um 11:30 Uhr
Zitat von batman00:
Leute ich habe hier massive Probleme mit unseren 2 NAS Geräte.

Wir haben seit neuestem unser Netzwerk auf Win 2008 R2 umgestellt.
Seit dem bekomme ich die NAS Geräte nicht mehr in die Domäne.
Waren die Geräte vorher in deiner Domäne?
Hast du DCs ausgewechselt und bspw. den Haupt-DC ersetzt?

Hat damit irgendjemand erfahrung? Laut Internet soll es gehen - aber doch nicht so richtig. Die jeweils aktuellste Firmware habe
ich schon dran gemacht.
Die Terastation ist noch in der Domäne oder nicht mehr?
Bitte warten ..
Mitglied: batman00
26.05.2010 um 11:37 Uhr
Also hier gibt es einfach ganz dubiose Sachen.
Wir haben in diesem STandort 2 DC's.
Einmal Win 2003 einmal Win 2008 R2. Der 2008er beherbergt alle wichtigen Rollen.

Witzigerweise - selbst wenn ich den 2003er in den NAS Geräten als DC definieren - greift er mit LDAP auf den 2008er zu und dann gibts Probleme.

Bei der Terrastation habe ich es jetzt so gemacht, dass ich einen DC der AUßenstelle angegeben habe. Das hat die geschluckt und funktioniert.

Bei WD hab ich geile Phänomene: Auf einmal waren die User da. Dann füge ich diesen den Freigaben zu - aber es geht trotzdem nicht.
Dann habe ich mal die Freigabe als Public für alle geöffnet. Ich kam drauf - die Server nicht. Wollten immer Benutzername / Kennwort - haben nichts akzeptiert.
Jetzt habe ich lokale User erstellt. Ich komme nicht drauf - die Server ja - ohne Benutzername einzugeben.

Mir ists jetzt wurscht. So wie ich es wollte funktioniert es - zur Zeit. Warte ich halt auf ein Update.

Beide Geräte waren bis zum Wochenende in der Domäne. War schon damals vor 2 Monate ein Mehrstündiger Marrathon bis die drin waren. Hatten am Wochenende eine Große IP umstellung und seit dem gehts nicht mehr gescheit
Bitte warten ..
Ähnliche Inhalte
Windows XP
Win XP als NAS
gelöst Frage von AlexanderMEWindows XP12 Kommentare

Hallo Leute, habe mich in letzter Zeit etwas mit einen alten Rechner herumgespielt. Habe eine Raidkarte eingebaut, zwei Festplatten ...

Windows 7
In WIN 7 auf NAS als Laufwerk zugreifen - Passwort für NAS?
gelöst Frage von Maxxx01Windows 741 Kommentare

Hallo, ich habe in WIN 7 im Dateiexplorer ein Laufwerk eingebunden das auf ein im Netzwerk befindliches NAS mittels ...

Windows Netzwerk
UnityMedia iPV6: Kein Zugriff auf NAS-Gerät u.a
gelöst Frage von BERGER-ITWindows Netzwerk6 Kommentare

Guten Tag, ich habe ein kleines Problemchen mit meinem IPV6 Anschluss Geräte: Router: UnityMedia ConnectBox (Keller) Router 2: TP-Link ...

Digitiales Fernsehen
QNAP NAS - USB Gerät durchschleifen VM für TVHEADEND
Frage von 72-dpijunkieDigitiales Fernsehen4 Kommentare

Hallo liebe Community, ich wollte mein Smart Home etwas aufrüsten und habe mir einen PCTV DVB-S2 Stick gekauft, da ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 12 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 16 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware10 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Cloud-Dienste
PIM als SaaS Nutzungsgebühr
Frage von vanTastCloud-Dienste8 Kommentare

Moin, wir haben uns ein PIM (Product Information Management) nach unseren Ansprüchen für viel Geld als SaaS-Lösung bauen lassen. ...