Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

NAS Lan Server Evertech Ftp Downloadproblem 1-3KB fehlen

Frage Netzwerke

Mitglied: blackthorn

blackthorn (Level 1) - Jetzt verbinden

14.12.2006, aktualisiert 18.10.2012, 27916 Aufrufe, 24 Kommentare

Beim Download von Files FTP fehlen am Ende des Downloads immer 3KB - d.h. File geht nicht.

Hab mit einen NAS Lan Server von Evertech gekauft und bin soweit zufrieden damit (Vergabe von Passworten, Zugriffsrechten, etc.),
auch wenn klar ist, dass es für mehr Geld besseres gibt.

Er ist für meine Zwecke völlig ausreichend, bis auf ein massives Problem:

Wenn ich über FTP Filezilla (und auch Explorer, FireFTP, etc.) zugreife, fehlen am Schluss beim File ca. 1-3 KB, was den File unbrauchbar macht.

Konfiguration:

Hängt an einer Fritzbox mit Autosync der IP über Dyndns und no-ip.org (Problem tritt aber bei beiden auf), wird synchronisiert über Windows XP, wobei das für den Download ja unerheblich ist.

Firmware ist auf dem aktuellesten Stand.

Ich hab schon verschiedene Einstellungen beim Filezilla ausprobiert (passiv modus, etc.) aber nix hilft.

Auffällig: Wenn ich den Filedownload nochmal starte und auf 'Fortsetzen' gehen, dann wird der File noch fertiggestellt und funktioniert dann auch. Allerdings ist dies für eine große Sync von vielen Einzeldateien unbrauchbar und daher wertlos für mich.

Wer kennt dieses Problem und hat eine Idee oder gar eine Lösung parat?

Grüße

Tom
Mitglied: aqui
14.12.2006 um 23:53 Uhr
Welcher DynDNS Provider das ist ist in der Tat völlig unerheblich. Was du mit "wird synchronisiert über Windows XP.." meinst klingt diffus und ist im Moment unverständlich, denn der Router macht ja die DynDNS Meldung und XP hat damit nichts zu tun... aber wie gesagt das ist für den Filetransfer völlig unerheblich...

Um alle Applikationen und Dienste dazwischen auszuschalten solltest du den Download erstmal ganz normal nicht remote sondern im lokalen LAN ausprobieren und zwar mit Windows Bordmitteln also in der Eingabeaufforderung mit
ftp <ip NAS>
user/password
bin
get <filename>
die Datei runterladen und prüfen ob damit auch dieser Fehler auftritt. Macht er das nicht liegt es mit großer Wahrscheinlichkeit an einem deiner Clients (MTU etc.).
FTP benutzt TCP, also eine gesicherte Übertragung die technisch nie zu Datenverlust führen kann, da ist es aus Protokollsicht komplett unmöglich das ein Transfer nur unvollständig ausgeführt wird !
Es ist also erstmal wichtig den Schultigen zu finden...Client SW oder NAS
Bitte warten ..
Mitglied: Lefty1101
18.12.2006 um 10:29 Uhr
hallo,

Also ich hatte das gleiche Problem und einen halben Tag damit verbracht. Das Firmwareupdate von der Evertechseite hat nichts gebracht. Ich kam bis
NAS-BASIC 41 und Loader 067 und diese Firmware scheint fehlerhaft zu sein.
Ich habe jetzt die Firmware von Conceptronic geladen mit der Firmware
NAS-BASIC 43 und Loader 067 und diese funktioniert so wie sie soll.Also
seit dem funktioniert auch die Datenübertrageung per FTP ohne Datenverlust.

Stephan
Bitte warten ..
Mitglied: blackthorn
27.12.2006 um 11:48 Uhr
Hallo Leute

@aqui: Danke für die Tips, über das lokale Netzwerk tritt der Fehler auch auf, ist also extrem komisch und daher nicht wirklich nachvollziehbar.
Mit dem Dyndns provider hast Du natürlich recht, ich wollte nur möglichst viele INfos mitreinpacken.

Danke trotzdem für die Hilfe!

@Lefty1101:
Sehr interessant Dein Ansatz. Ich werd das Update mal ausprobieren und dann Rückmeldung geben, ob es ebenfall mein Problem behoben hat.
Wenn es die Lösung ist, dann ist das eigentlich extrem schwach vom Hersteller, so ein Update bzw. Firmware einzuspielen.

Dürft ich dich auf um einen Link bitte, wo du das Ding genau runtergeladen hast, weil ich hab schlechte Erfahrungen mit Firmwareupgrades und will das Ding nicht unnötig schiessen.

Das wäre super, gerne auch per Privatmail an mich oder eben im Board posten, falls das erlaubt ist ;)

viele Grüße und einen guten Rutsch

Bernd

hallo,

Also ich hatte das gleiche Problem und einen
halben Tag damit verbracht. Das
Firmwareupdate von der Evertechseite hat
nichts gebracht. Ich kam bis
NAS-BASIC 41 und Loader 067 und diese
Firmware scheint fehlerhaft zu sein.
Ich habe jetzt die Firmware von Conceptronic
geladen mit der Firmware
NAS-BASIC 43 und Loader 067 und diese
funktioniert so wie sie soll.Also
seit dem funktioniert auch die
Datenübertrageung per FTP ohne
Datenverlust.

Stephan
Bitte warten ..
Mitglied: Lefty1101
27.12.2006 um 20:34 Uhr
hallo,
hier die AD von Conceptronik. Ich habe die Version B43 L67 aufgespielt.

http://download.conceptronic.net/Connectivity/CHD3LAN/

Mit freundlichen Grüßen
Stephan
Bitte warten ..
Mitglied: Lefty1101
27.12.2006 um 20:34 Uhr
hallo,
hier die AD von Conceptronik. Ich habe die Version B43 L67 aufgespielt.

http://download.conceptronic.net/Connectivity/CHD3LAN/

Mit freundlichen Grüßen
Stephan
Bitte warten ..
Mitglied: blackthorn
08.01.2007 um 22:45 Uhr
Hi Stephan,

der link ist absolut scharf ! Super... werds im Laufe der Woche gleich mal ausprobieren und dann abschließend Rückmeldung geben.

sorry, dass Antwort so lange gedauert hat, aber die Feiertage, ihr wisst...

Viele Grüße und ein gutes Neus Jahr

Blackthorn
Bitte warten ..
Mitglied: blackthorn
09.01.2007 um 20:42 Uhr
Hallo Stephan,

ich hab versucht die andere Firmware aufzuspielen, aber ich kann die 'Fremdfirmware' von Conceptronik nicht aufspielen - weder mit der Aufspielsoftware von Conceptronik noch mit der Originalfirmwareupdatesoftware von Evertech.

Die Originalflashsoftware akzeptiert sozusagen nur die Originalfirmware.
Ich habs auch ausprobiert, die Originalsoftware flasht mir das Ding, also daran liegt es nicht.

Was ich noch *nicht* ausprobiert habe.
- rumtricksen wie umbenennen der Fileendungen oder sowas...

Vielleicht sicherheitshalber nochmal zur Klärung:
Hast du wirklich genau dasselbe Model von Evertech?

Evertech LAN Server ET 1325?

Falls ja, wie hast du genau das Firmware geflasht?

Sorrry, dass ich so 'slow' bin, aber irgendwie krieg ich das nicht hin...wäre nett, wenn ihr mir nochmal weiterhelfen könnte.

Danke und Gruß
Bernd
Bitte warten ..
Mitglied: Lefty1101
09.01.2007 um 22:36 Uhr
hallo Bernd
Also ich habe das gleiche Teil. Ich habe es bei Pollin gekauft.

Als erste habe ich die loader67.exe gestartet bin dann in das menü des Gehäuses mit //storage.(oder über die vom Router vergebene IP Adresse geht es auch)
Bin zum Menüpunkt Maintenance und dann über durchsuchen auf laufwerk C: zur Datei
ConceptronicLan.bin und diese habe ich dann geladen.
Daraufhin erscheint ein Hintergrundbild wo man die gleichen Einstellungen tätigen kann wie vorher.
Also sachte gesagt habe ich es so ausgeführt wie bei Evertech beschrieben habe dann aber nicht ihre Datei FirmwareBasicNAS.bin geladen sondern die ConceptronicLan.bin.
die Datei rom125_2m.bin die unter C kopiert werden sollte habe ich natürlich auch vorher ersetzt durch die von conceptronic.

Ich hoffe ich konnte die weiterhelfen. Ich habe die Evertech Anleitung zum Upgrade da und wie gesagt nur die Dateien ersetzt. Leider ist die Anleitung von Conceptronic nur auf engl.

!Updating the firmware is for your own risk.

Procedure Firmware Update CHD3LAN:
! You need to update both Loader and firmware.

"Loader update":
Option 1:
Updating the loader with loader67.exe
When using the CHD3LAN with device name 'STORAGE' can use loader67.exe

1) Just start/run te file (no screen or message will appear)
2) Enter the HTML page of the device and reboot.
If the name of the device is other then 'STORAGE', then you need to follow 'option 2'.

Option 2:
Updating the loader with 'TFTP' (Windows 2000 and XP only):
1) Open the Windows Command Line
2) Change to the directory where the file: “rom125_2m.bin“ was saved. (i.e. C:\Conceptronic\CHD3LAN)
3) Please type the following: TFTP -i <IP of CHD3LAN> put rom125_2m.bin
When the CHD3LAN is conncected directly to the computer the default address is: 169.254.0.1
When the CHD3LAN is running in a network with DHCP server, the IP is depending on the range used in your network
4) Wait for 10 seconds.
5) Close the Windows Command Line.
6) Restart the CHD3LAN



"Updating the Firmware":
1) Open the WEB browser.
2) Open the Configuration Manager of the CHD3LAN
3) Select the Menu: “Maintenance”.
4) Go to: “Search” and open the file: “ConceptronicLAN.bin”.
5) Select Upload
6) After finish of the Update, you’ll receive a message. The appearance of the message can take up to 5 minutes.
7) Restart your CHD3LAN with the option: “Reboot”.


After the update you’ll see the uploaded firmware in the status menu
as follow: “BASIC41, LOADER 067”

Device can become corrupt, when stopping the firmware update process.

Also viel Spass dabei
Stephan
Bitte warten ..
Mitglied: blackthorn
09.01.2007 um 23:02 Uhr
Hi Stephan, danke für die schnelle und ausführliche Antwort.


Ich werds bald nochmal probieren und dann bescheid geben, wie es gelaufen ist.

Vielen Dank auf jedenfall in der Zwischenzeit.

Vg
Bernd
Bitte warten ..
Mitglied: extc
10.01.2007 um 16:14 Uhr
Hallo!

Ich habe jetzt auch so ein Teil (Firmware 46, Loader 70) und mich würden Eure Performacewerte mit Firmware43 interessieren? FTP ist bei mir mit 3,9MB/s erträglich, Samba mit nur 1,4MB/s allerdings recht zäh.

Weiters habe ich ein komisches Problem, nämlich kann ich die Samba-Lanserverfreigabe nicht unter Linux mounten, weder smbfs noch cifs? Andere Samba/Windowsfreigaben funktionieren dagegen 1A.

Greetz
EXTC
Bitte warten ..
Mitglied: blackthorn
11.01.2007 um 19:53 Uhr
Hi Stephan,

also ich bin schön langsam am verzweifeln:
Ich hab alles ausprobiert, aber ich kann das Ding einfach nicht mit der Fremdsoftware flashen.

hab es auch direkt an den Computer angeschlossen, die files umbenannt, eigentlich alles genau befolgt, wie du es beschrieben hast, aber er bringt jedemal:

general error

Inzwischen sogar, wenn ich es mit der Hauseigenen software probiere.

Was läuft hier schief?

Noch irgendwelche Ideen? ansonsten hau ich das ding in den Müll bzw. nehme es als externe Festplatte her...

Danke trotzdem für die Hilfe.

Bernd


@extc,

heisst das, dass das Ding bei Dir geht?

Könntest Du mir evtl. die bins für den Loader und die Firmware zukommen lassen?

Weil wenn Du ein original firmware und loader software draufhast, dann löst das vielleicht mein Problem..

Wäre cool,

Grüße
Bernd
Bitte warten ..
Mitglied: Lefty1101
11.01.2007 um 21:31 Uhr
Halllo Bernd,
Also ich habe im Moment auch keine Ahnung warum es nicht so funktioniert wie es soll. Ein Kumpel in Köln hatte das gleiche Problem und bei ihm hat es funktioniert.

Klar kann ich dir die Dateien zuschicken dazu bräuchte ich deine M@il Adresse.

Also ich habe soweit rausbekommen das es zwei "verschiedene" Geräte gibt. Das eine heißt LANSERVER und das ander heißt LANDRIVE. Beide sind in der Tat identisch nur von zwei verschiedenen Firmen vertrieben mit verschiedener Firmware.
Ich habe den LANSERVER der Firma EVERTECH (original war loader 067 Nas-Basic41).
Jetzt mit der Firmware von Conceptronic 067 und 43.

Mal kurz meine Konfiguration
Kabel Breitbandmodem mit nachgeschaltetem Router D-Link DI 514. An diesem hängen drei Rechner sowie ein Switch von D-Link DES 1005D. An diesem hängt wiederum ein Rechner sowie dieser Lanserver. Mein Lanserver bekommt also die IP automatisch vom Router.
Wenn es bei dir ähnlich sein sollte musst du das in der Anleitung beachten und nicht wie vorgegeben die 169.254.0.1 sondern die IP eingeben die der Router deinem Lanserver zugewiesen hat , bei mir z.B. 192.168.xxx.xxx wobei der Router die eigene IP 192.168.0.1 hat.

Wenn das alles nicht geholfen hat schicke mir deine Mail Adresse und ich habe die Dateien noch in meinem Tools Ordner die werde ich dir dann zukommen lassen.

Ich habe verschiedene Versionen der Firmware da wobei ich aber auch nicht die neueste genommen habe. Never change a running system . Also was halt läuft und so.

Dann bis später sobald deine Adresse da ist schicke ich die Mail raus

Grüße
Stephan
Bitte warten ..
Mitglied: Lefty1101
11.01.2007 um 21:42 Uhr
hallo Bernd

Habe hier nochmal die deutsche Anleitung von Evertech gefunden.
Vieleicht hilft sie dir weiter. Steht eigentlich alles so drin wie schon erwähnt



Evertech LAN Server Firmware Upgrade Version 41 Anleitung#
1. Verbinden Sie das LAN Server mittels Netzwerkkabel mit Ihrem PC.
2. Entpacken Sie die Zip-Datei „Evertech_LAN_Server_Firmware_Upgrade.zip“ auf
ein lokales Laufwerk Ihres PC. Gehen Sie sicher, dass der entstandene Ordner 6
Dateien: „Anleitung.pdf“, „config.mt“, „FirmwareBasicNAS.bin“, „MT.exe“, „mt.log“,
„rom125_2m.bin“ enthält.
3. Kopieren Sie bitte die Datei „ rom125_2m.bin ” direkt auf Laufwerk C:\
Öffnen Sie die Datei „ MT.exe “ und führen Sie die nachfolgenden Schritte aus.
Schritt 1: Please choose one: Wählen Sie „1“ und drücken Sie die Entertaste,
Input new Target IP: Tragen Sie „169.254.0.1“ ein und drücken Sie die Entertaste.
Schritt 2: Please choose one: Wählen Sie „9“ und drücken Sie die Entertaste um
Update Loader auszuführen und warten Sie bis die Nachricht “upgrade ok”
erscheint.
4. Nachdem das Update beendet schalten Sie bitte das Gerät aus und schließen
Sie alle Fenster.
5. Schalten sie das Gerät wieder ein.
6. Versichern Sie sich, daß das Gerät noch mit dem PC verbunden ist..
7 Öffnen Sie den “Internet Explorer” und tragen Sie die Adresse „169.254.0.1“
oder storage“ in das Fenster ein. Daraufhin loggen Sie sich auf der
Administrationseite ein.
8. Gehen Sie zum Punkt “Maintenance”. Danach geben Sie bitte den Pfad für die
Datei ” FirmwareBasicNAS .bin “ über das Feld „Durchsuchen“ an und klicken
Sie auf „Upload“. Warten Sie bis die Nachricht “ Firmware Upgrade
Successful!” erscheint und schalten Sie das Gerät aus und wieder ein.
Jetzt gehen Sie bitte auf das Feld „Aktualisieren“ des „Internet Explorer“ .
9. Danach schalten Sie das Gerät bitte aus und schließen erneut alle Fenster.
10.Schalten Sie das Gerät bitte wieder ein.
11.Öffnen Sie den “Internet Explorer” und tragen Sie die Adresse „169.254.0.1“
oder „
storage“ in das Fenster ein. Daraufhin loggen Sie sich auf der
Administrationseite ein.
12.Gehen Sie zum Punkt “Status”. Versichern sie sich, das neben „Firmware
Version“ „ NAS -BASIC41, LOADER 067“steht.
Ihr Firmware Update ist jetzt erfolgreich abgeschlossen.

Grüße
Stephan
Bitte warten ..
Mitglied: blackthorn
12.01.2007 um 14:36 Uhr
Hi Stephan,

super, ich denke zwar dass es an meinem Englisch nicht liegt, aber ich schaus nochmal genau nach, was ich gemacht habe. Interessant ist das mit der IP, werds auch zur Sicherheit nochmal überprüfen.

Die dateien könntest Du bitte an schreiben (natürlich zusammengefügt, nur damit ich hier keine wilden Spam-attacken bekomme).

dann würde ich das nochmal ausprobieren.

Danke auf jedenfall für Deine Hilfesbereitschaft!

Grüße
Bernd
Bitte warten ..
Mitglied: Lefty1101
14.01.2007 um 00:32 Uhr
Hallo Bernd,

Hoffe die Mail ist angekommen.

Gruß Stephan
Bitte warten ..
Mitglied: blackthorn
15.01.2007 um 00:05 Uhr
Hallo Stephan,

ich habe leider keine Email erhalten.

Hier nochmal die Emailadresse (die beiden 'ii's gehören auch rein!)



wäre super

Danke!

gruße
Bernd
Bitte warten ..
Mitglied: Lefty1101
15.01.2007 um 15:01 Uhr
hallo Bernd,
Habe die Mail nochmals rausgeschickt mit beachtung der ii`s. Hoffe es kommt diesmal an
ansonsten hinterlege ich es auf meinem Server und gebe dir die Zugangsdaten.

Gruß
Stephan
Bitte warten ..
Mitglied: blackthorn
18.01.2007 um 16:58 Uhr
Hi Stephan,

naja, ich habs ausprobiert und irgendwie haut es nicht hin.

Ich glaube das Ding ist defekt. Werde es jetzt weiterhauen und mir evtl. für ein paar Euronen mehr was 'gescheites' kaufen, weil wenn ich rechne, wieviel Zeit ich in diese Kiste investiert habe und es läuft nicht, dann hätte ich locker für 50€ mehr mir was ordentliches kaufen sollen.

Wer jetzt den Spruch bringen will 'wer billig kauft, kauft häufig zweimal', der hat wiedermal recht, also könnt ihr es euch sparen ;)

Danke trotzdem für die umfangreiche Hilfe und Geduld.

Bernd over.
Bitte warten ..
Mitglied: speedygonsales
22.01.2007 um 21:25 Uhr
Ich hab da auch noch was dazu zu sagen.

Habe auch einen LAN Server mit eben der 41er Firmware drauf, und habe festgestellt das der Bug mit den verlohrenen Bytes nur bei Dateien die in der Größenordnung von ca 80-95 Kb vorkommt. Alles was kleiner ist oder größer sind ist bei mir nix. Trotzdem nervt das ziemlich.

Wenn ich aber die andere Firmware aufspiele (43) dann hab ich das Problem das wenn die Festplatte im Standbymodus ist und ich von einem Rechner im Netzwerk darauf zugreifen will (fährt ja dann selber wieder hoch) dann kommen Netzwerkmeldungen das ich keine Berechtigung für das Laufwerk haben soll oder das das Laufwerkvolume bereits geöffnet ist... Kurz ich kann nicht darauf zugreifen. Von keinem Rechnern aus...

Jemand schon die beiden anderen Firmwares von Conceptronic ausprobiert? Laufen die überhaubt auf meinem LAN Server von Evertech? Passt da der Loader auch???

Hat da jemand schon erfahrungen damit gesammelt?

Thx Kai
Bitte warten ..
Mitglied: speedygonsales
23.01.2007 um 12:16 Uhr
Also kleines Update meinerseits. Habe jetzt von Conceptronic die neuere Verison drauf geflasht -> NAS-BASIC45, LOADER69. Klappt bis jetzt wunderbar.

Das WakeUp ist gut und der 3kb fehler ist auch weg. Die Installation ist total einfach.

1. http://download.conceptronic.net/Connectivity/CHD3LAN/CHD3LAN_FW_B45_L6 ... downloaden

2. Entpacken

3. WICHITG!!! CHD3LAN_How_To_Update.pdf lesen. (Ist zwar auf Englisch aber mit vielen bunten Bildern)

4. Nach Anleitung flashen und feddich!

Ich hab mal auf der oben angegebenen URL von Conceptronic mal ein bissele geguckt und siehe da da ist so allerhand nützliches drauf. z.B. Kann man sich ein eigenes Design fürs HTML Interface gestalten und dann per E-Mail an Conceptronic schicken. Die machen dann daraus ein passendes .bin zum flashen. Schaut mal ein bisschen durch. Ganz interesant.

Kai
Bitte warten ..
Mitglied: westenchris
06.07.2007 um 09:37 Uhr
Hallo speedy oder Kai,

ich hatte ebenfalls das gleiche Problem und habe mich an Deine Erfahrungen und Vorschläge gehalten. Hat super geklappt und funktioniert nun mit NAS-BASIC45, LOADER69 ohne Probleme. Für meine kleine Anwendung ist das ideal. DANKE.
Bitte warten ..
Mitglied: Lefty1101
06.07.2007 um 13:41 Uhr
Hallo,

Bevor hier Leute hochgelobt werden sollte man mal schauen wie lange hier schon diskutiert wird und wer damit angefangen hat ........
Bitte warten ..
Mitglied: speedygonsales
06.07.2007, aktualisiert 18.10.2012
Ja ja. Diskutiert wird darüber schon lange, aber die Lösungen...

Noch´n Update. Habe inzwischen noch ne neuere Version gefunden. Vor ca. 4-5 Monaten.

LOADER 70, NAS-BASIC 46

und zwar hier -> http://www.macpower.com.tw/resources/landisk

Zwar ist die Anleitung ebenfalls Englisch, jedoch wieder mit bunten Bildern.
Also erst lesen und gucken, dann flaschen.
Bei mir ist die M9 Firmeware im Betrieb. Über die Pleiades kann ich nix
sagen. Würde allen Vista Usern das Update empfehlen. Sonnst knickt immer
wieder der Explorer beim Zugriff ein.

Siehe auch:

http://www.administrator.de/forum/nas-laufwerk-windows-explorer-st%c3%b ...

Kai
Bitte warten ..
Mitglied: wagsch
27.02.2008 um 12:47 Uhr
Hallo !

Ich weiß ich weiß, der Thread ist eigentlich uralt.
Aber ich google mir schon tagelang die Finger wund und bin nun auf eure Posts gestoßen.

Vielleicht könnt ihr ja helfen?!

Ich habe den lanserver Evertech Et 1325. Bin soweit zufrieden. Keine Probs mit Zugriffen oder "wecken aus dem Standby". Meine NAS hängt am Netgear WGT614.

Nun habe ich seit ner Woche eine PS3, die die Möglichkeit eines Medienservers hat. Leider erkennt die PS3 die NAS nicht. Ich vermute weil der upnp Support fehlt?! Wie gesagt habe ich schon viel gegooglet und bin auf die Firmware von raidsonic gestoßen:

http://raidsonic.de/de/pages/service/driver.php

mit der soll es möglich sein twonkymedia auf ein NAS zu bringen, so das diese dann als Medienserver läuft. Soweit so gut, aber ich kriege die Firmware für die Icy Box NAS 1000 nicht auf die Evertech. Ich vermute weil das Format der Firmware .gz ist und nicht .bin ! Umbenennen brachte nix.

Habt ihr nen Tipp, wie ich meine NAS "austricksen" kann?

Die Firmware für die Icy Box 900 (Basic 49B1 Loader 69) geht problemlos zu flashen. Aber mit der Firmware habe ich keine Möglichkeit twonkymedia drauf zu kriegen. zumindest sind sämtliche Anleitungen bei raidsonic nur für die NAS 1000/2000 !

Ich hoffe ihr habt Rat.
Danke vorab.

Gruß Wagsch
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Linux Tools
CURL mehrere Dateien vom ftp-Server herunterladen (10)

Frage von highpriest zum Thema Linux Tools ...

Microsoft
Server 2012 Wake on Lan Pakete an alle Geräte im DHCP Lease senden (1)

Frage von thomasreischer zum Thema Microsoft ...

Server-Hardware
NAS-Server Platten auslesen (4)

Frage von Roeder zum Thema Server-Hardware ...

Xenserver
Xenserver 6.5 - Backup Server und VM auf NAS (1)

Frage von caspi-pirna zum Thema Xenserver ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...