Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

NAS Laufwerk nach eirichtung von Port-trunking nicht von überall erreichbar.

Frage Hardware SAN, NAS, DAS

Mitglied: kruecke2009

kruecke2009 (Level 1) - Jetzt verbinden

24.02.2010 um 09:52 Uhr, 5215 Aufrufe, 3 Kommentare

Wollte das erste mal mit Portbündelung arbeiten und dann das!
Wie heist es so schön "Beim ersten mal, tut es noch weh"
Oh ja, wie recht

Hallo,

ich habe zwei Switche vom Type DGS-1224T. Haben vor einiger Zeit wegen exponentieller Steigerung der Daten diese auf eine Linksys NAS vom Type NAS-4001 verschoben.
Zusätzlich zu den 36 Arbeitsplätzen hängt noch ein 2003er Server im Netzt der das AD liefert. Das NAS benutzt das AD zur Verteilung der Zugriffsrechte.
Bis dato war das NAS nur mit einem Ethernet Kabel mit den Switch verbunden, was zur folge hatte, dass einzelne Arbeitsplätze mit unter einige Sekunden warten mussten bis die Verzeichnisse angezeigt wurden. Um dieses Problem zu beseitigen habe ich die zweite LAN Schnittstelle vom NAS ebenfalls mit dem Switch verbunden und Port-trunking am Switch für diese Ports aktiviert. Am NAS brauche ich augenscheinlich nichts zu ändern, da er automatisch die Einstellungen von der 1. LAN-Schnittstelle verwendet.
Soweit, so gut.
Nun ist es so, das gerade älter Geräte das NAS Laufwerk nicht mehr anpingen können.

Wie kann ich dieses Problem beseitigen? (Ohne neue PCs hin zu stellen!)
Muss ich am Switch für die gebündelten Ports ein VLAN einrichten?
Muss ich am NAS noch was einstellen? Beide zeigen „connected“ an!
Kann ich anders die Performence der NAS steigern?

Brauche dringend Input!
Danke
Mitglied: datasearch
24.02.2010 um 10:12 Uhr
Und wie weiß die NAS, dass die beiden Ports ein Channel sind? Ich vermute, alles was der Switch auf der zweiten Leitung schicht, wird von der NAT verworfen. Hast du die Möglichkeit auf der NAS Bonding zu konfigurieren? Die meisten Geräte verwenden eine Linux-Plattform, hier muss der Bond zwingend konfiguriert werden und die IP (L3) Konfiguration dann auf das neu entstandene bond Interface gesetzt werden. Wie auch immer das dein Gerät macht.
Bitte warten ..
Mitglied: kruecke2009
24.02.2010 um 14:36 Uhr
Hallo datasearch,

das NAS läuft im Modus "802.3ad Link Aggregation (failover and load sharing)"

Sollte also OK sein, oder?
Bitte warten ..
Mitglied: aqui
24.02.2010 um 16:07 Uhr
Sind die D-Link Büchsen managebar ?? Wenn ja was sagt dort ein "show lacp" oder show trunk ??? Zeigen die einen activ LACP gesyncten Trunk an ?? Oder etwas das NAS im Setup.
Das solltest du zwingend prüfen, denn wenn nicht arbeitet das NAS weiterhin nur auf einem Link. Es gibt mehrere Arten des LACP Handshaking und man sollte immer prüfen ob der Trunk auch wirklich im Status active ist !!
VLAN ist natürlich Unsinn, denn das hat mit dem Problem gar nichts zu tun.
Ggf. kann das auch ein DNS Problem sein. Hast du das NAS mal testweise statisch in die lmhosts Datei eingetragen um DNS Requests zu umgehen ??
Sie befindet sich unter c:/windows/system32/drivers/etc/ udn ist selbsterklärend wenn du sie mit dem Editor editierst.
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(12)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (28)

Frage von FA-jka zum Thema Windows 10 ...

LAN, WAN, Wireless
Brauche Hilfe: Mit (schnellem) WLAN Strecke überbrücken (23)

Frage von pierrehansen zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (15)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

Backup
Backup Wochen- Monats- Jahressicherung (13)

Frage von Meterpeter zum Thema Backup ...