Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

NAS Laufwerk - kein Zugriff

Frage Hardware SAN, NAS, DAS

Mitglied: mike7050

mike7050 (Level 2) - Jetzt verbinden

10.05.2014, aktualisiert 10.12.2014, 4967 Aufrufe, 2 Kommentare

Hallo,

habe ein Seagate NAS Laufwerk aber kann es im Netzwerk nicht finden?

Habe DHCP eingestellt und eine Fritz!Box als Router im Betrieb.

Habe das Laufwerk direkt mit der Fritz!Box verbunden - wird nicht angezeigt.

Net use oder Ipconfig haben auch nichts ergeben.

Hat jemand eine Tip oder einen guten Netzwerkscanner?

Gruß
Mike
Mitglied: Lochkartenstanzer
LÖSUNG 10.05.2014, aktualisiert 10.12.2014
Zitat von mike7050:
habe ein Seagate NAS Laufwerk aber kann es im Netzwerk nicht finden?

Womit versuchst Du es denn zu finden? nmap, tcdump, browser, netzwerkumgebung, ping?

Habe DHCP eingestellt und eine Fritz!Box als Router im Betrieb.

Wo udn wie hast Du DHCP eingestellt. Am LAufwerk seobst? Wie hast Du da verbindung zum Laufwerk aufgenommen, wenn Du es nciht finden kannst?

Habe das Laufwerk direkt mit der Fritz!Box verbunden - wird nicht angezeigt.

Wo wird es nciht angezeigt? In der Fritzbox und Heimnetz? Oder auf irgendeiner Kiste? Und mit welchem Programm?

Net use oder Ipconfig haben auch nichts ergeben.

Warum sollten sie. Hat ja mit dem Nas erstmal nicht zu tun.

Hat jemand eine Tip oder einen guten Netzwerkscanner?

nmap.

Aber zu Deinem Problem:

  • Finder erstmal heraus, ob dein NAS sich per DHCP von der Fritzbox eine IP-adresse hat (Unetr Heimnetz/WLAN auf der Fritzbox-Oberfläche)
  • wenn Nein, versuche wieder an die einstellugnen des NAs zu kommen, um zu schauen was da eingestellt ist. ggf kannst Du mit nmap oder wireshark schauen, ob das NAs sich im netz bemerkbar macht.
  • wenn ja, vercueh Dich auf die Adminsitrationovberfläche des NAs zu verbinden udn zu schauen, ob die entsprechenden Protokolle wie smb/cifs aktiviert sind und auch die Arbeitsgruppe stimmt.

Und etwas mehr Infos wäre auch nciht schlecht, damit die Kristallkugeln nicht heißlaufen müssen?

lks
Bitte warten ..
Mitglied: aqui
LÖSUNG 10.05.2014, aktualisiert 10.12.2014
Habe DHCP eingestellt und eine Fritz!Box als Router im Betrieb.
Das ist schon der erste Kardinalsfehler !
Ein NAS sollte niemals dynamische IP Adressen im Netzwerk haben !
Setze das besser auf "Static" und trage eine statische IP Adresse aus deinem Netzwerk ein z.B. 192.168.178.252, Maske 255.255.255.0 und als Gateway und DNS die IP Adresse der FB z.B. 192.168.178.1.
Du solltest vorher in der FB nachsehen WELCHE IP Adresse die im Netz benutzt und welchen Bereich der DHCP Server dort auf der FB dynmaisch vergibt. Die statische IP des NAS sollte NICHT im DHCP Bereich liegen.
Dann pingst du vom PC zum Test diese NAS IP an. (Eingabeaufforderung "ping <ip_adresse_nas>" )

Klappt das haben fast alle NAS einen Web Oberfläche und lassen sich mit dem Browser z.B. Firefox administrieren. Als URL machst du dann http://192.168.178.252 auf und dann sollte sich dein NAS melden...steht auch so im Handbuch des NAS !

Zum Rest hat Kollege LKS ja schon alles gesagt !
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Mac OS X
Timemaschine sichert nicht auf NAS-Laufwerk (1)

Frage von mkellers zum Thema Mac OS X ...

Router & Routing
Externer Zugriff auf NAS mit Glasfasermodem + Fritzbox (1)

Frage von sadi191 zum Thema Router & Routing ...

Firewall
gelöst Zyxel USG 40 Zugriff auf NAS funktioniert nicht (7)

Frage von Alexwehle zum Thema Firewall ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...