Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

NAS in neuer Netzwerkumgebung wird nicht mehr erkannt, bzw. kein Zugriff mehr

Frage Netzwerke Router & Routing

Mitglied: Bibo-Master

Bibo-Master (Level 1) - Jetzt verbinden

15.07.2013 um 13:13 Uhr, 3717 Aufrufe, 10 Kommentare

Hallo allerseits,

ich bin neu hier, komme aus den Süden Schleswig-Holstein's.

habe folgendes Problem, mein NAS wird nicht mehr erkannt - nach Umzug, ins neue Heim (DHH)

Gegebenheiten:
Keller -> Kabelmodem von Kabeldeutschland, daran ein 8 Port Netgear Switch.
Am Switch wiederum hängt mein Netgear WLAN Router dran welcher im EG (Wohnzimmer) steht (Verbunden mit einem normalen Cat 5 Kabel)

Problem:
Habe mein NAS (QNAP TS-119) an den Switch gehängt, tauchte nicht im Netzwerk auf, dann direkt an das Kabelmodem, das gleiche Resultat – nix, nicht mal unter „angeschlossene Geräte“.
Nun habe ich das NAS mal an den WLAN Router gehängt, wird zwar unter „angeschlossene Geräte“ angezeigt, jedoch auch hier kein Zugriff.

habe mal bei den IP Adressen geguckt.
Die vom Modem ausgegebenen lauten 192.168.0.1....
Die meines NAS lautet 192.168.1.112. Ist ne fixe, da ich Fernzugriff mittels DynDNS eingerichtet habe.

DHCP ist beim Kabelmodem und bei WLAN Router aktiviert.

Das NAS soll allerdings zukünftig im Keller stehen und es soll von "allen" Geräten PC, Notebook, Tablet, TV usw. drauf zugegriffen werden können.

Habt ihr nen Tip für mich, bzw. könnt mir sagen was ich falsch mache?
In der alten Wohnung hat alles einwandfrei funktioniert, allerding hing da das NAS direkt am WLAN Router dran.

Ich Danke Euch schon mal für Eure Hilfe.
Beste Grüße
Bibo


P.S. Als Ergänzung: in allen Räumen (5) sind Netzwerkdosen installiert die dann an dem Switsch im Keller angeschlossen werden sollen.


Mitglied: colinardo
15.07.2013, aktualisiert um 13:22 Uhr
Hallo Bibo-Master,
dein NAS hat eine IP-Adresse aus einem anderen Subnetz(192.168.1.x) als das deines Netzwerks(192.168.0.x). Du musst also die IP-Adresse deines NAS auf das Subnetz deines Netzwerks anpassen oder zum konfigurieren dessen, deiner Netzwerkkarte eine zusätzliche IP (In den TCP/IP-Eigenschaften der Netzwerkkarte) aus dem Subnetz des NAS verpassen.

Grüße Uwe
Bitte warten ..
Mitglied: keine-ahnung
15.07.2013 um 13:30 Uhr
Zitat von Bibo-Master:
Hi,
nach Umzug, ins neue Heim (DHH)
vermutlich benötigst Du pro Haushälfte eine eigene IP-range ... war ein Spass!

Mach, wie Uwe es Dir empfohlen hat und schon fluppt das wieder ....

LG, Thomas
Bitte warten ..
Mitglied: MrNetman
15.07.2013 um 14:15 Uhr
Und wenn dein NAS via uPnP Daen verteilen soll, dann mach es besser ins Subentz vom Router 2 und nicht vom Kabelmodem.
Mich irritiert der Begriff Kabelmodem.
Das ist vermutlich auch ein Router.
Wenn ja, dann kannst du den Router im Wohnzimmer einfach als WLAN-AP nutzen und du hast es beinahe wie vorher. Deinen DynDNS Accout musst du noch anpassen und die Portweiterleitung einrichten.

Hier kannst du die Details sehen, nachlesen Alternative 3: http://www.administrator.de/wissen/kopplung-von-2-routern-am-dsl-port-4 ...

Gruß
Netman
Bitte warten ..
Mitglied: Bibo-Master
15.07.2013 um 14:34 Uhr
Danke Euch

Werd das nachher mal umsetzen.

Bericht folgt dann auf dem Fuße...

Danke + Gruß
Bibo
Bitte warten ..
Mitglied: Lochkartenstanzer
15.07.2013 um 15:07 Uhr
Zitat von Bibo-Master:
Die vom Modem ausgegebenen lauten 192.168.0.1....
Die meines NAS lautet 192.168.1.112. Ist ne fixe, da ich Fernzugriff mittels DynDNS eingerichtet habe.

Wie Du diese beiden Netze wieder zusammenbringst haben die Kollegen ja schon beantwortet. Aber ich frage mich, wie Du auf eine RFC1918-Adresse per Dyndns-Fernzugriff kommst. Gibt es da noch etwas im Netzwerkbereich, daß ich in meiner Laufbahn noch nicht gesehen habe?

lks
Bitte warten ..
Mitglied: aqui
15.07.2013, aktualisiert um 15:22 Uhr
Es ist wie alle diese Threads das die TOs laienhaft zwischen Modem und Router wechselns bzw. nicht genau wissen was das ist und damit auch die Forumscommunity hier verwiiren oder zum wilden raten animieren.
Business as usual also....
Das Kabel TV "Modem" ist mit Sicherheit ein Router, denn sonst hätte der keine RFC 1918 IP Adressen vergeben ! Eine Nennung des Modells oder des providers der es verschenkt hätte die Raterei erspart
Wie immer auch es es auch eine kinderleichte Lösung:
Einfach dem NAS ne neue IP im GUI setzen...fertig !
Das macht man in 5 Minuten und es hätte nicht eines Threads bedarft ! Wieso man sowas in der Bewertung auf +3 setzt bleibt ebenso schleierhaft. Da wissen viele wohl nicht was + und - ist....?!
Der Rest was beim Kaskadieren von Routern zu beachten ist steht ja oben alles im Tutorial.
Das Szenario ist die "Alternative 3"
Bitte warten ..
Mitglied: goscho
15.07.2013 um 15:38 Uhr
Zitat von aqui:
Wieso man sowas in der Bewertung auf +3 setzt bleibt
ebenso schleierhaft. Da wissen viele wohl nicht was + und - ist....?!
Das liegt daran, dass die Bewertungen für einzelne Kommentare in die Bewertung des Threads einbezogen werden und dann neben dem Eröffnungsbeitrag erscheinen.
Ich find's auch eher subotimal. Müsste man Frank mal informieren.
Bitte warten ..
Mitglied: Lochkartenstanzer
15.07.2013 um 16:30 Uhr
Zitat von goscho:
> Zitat von aqui:
> Wieso man sowas in der Bewertung auf +3 setzt bleibt
> ebenso schleierhaft. Da wissen viele wohl nicht was + und - ist....?!
Das liegt daran, dass die Bewertungen für einzelne Kommentare in die Bewertung des Threads einbezogen werden und dann neben
dem Eröffnungsbeitrag erscheinen.
Ich find's auch eher subotimal. Müsste man Frank mal informieren.

Villeicht durch zwei Bewertungsanzeigen zu lösen. Eine für den Beitrag und einer für die Kommentare. Auch nicht so tolle Beiträge/Fragen können ja durchaus Schätzchen" in den Kommentraen enthalten.
Bitte warten ..
Mitglied: keine-ahnung
15.07.2013 um 18:44 Uhr
Zitat von Lochkartenstanzer:
Auch nicht so tolle Beiträge/Fragen können ja durchaus Schätzchen" in den Kommentraen enthalten.
Ja, und wenn die nicht gewertet werden, kommen Traen !

Duck und wech, Thomas
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung!

(2)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Router & Routing
Externer Zugriff auf NAS mit Glasfasermodem + Fritzbox (1)

Frage von sadi191 zum Thema Router & Routing ...

Firewall
gelöst Zyxel USG 40 Zugriff auf NAS funktioniert nicht (7)

Frage von Alexwehle zum Thema Firewall ...

Backup
gelöst Veeam Backup auf NAS . Zugriff verweigert (5)

Frage von DeathNote zum Thema Backup ...

Windows Server
gelöst Migration von SBS 2011 auf Win2012R2 wird neuer DNS Server nicht erkannt (11)

Frage von tomeknfr zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...