Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

NAS Sansun - SNU3.5 LAN - macht Probleme... Firmwareupdate?

Frage Hardware SAN, NAS, DAS

Mitglied: tt-web

tt-web (Level 1) - Jetzt verbinden

14.11.2008, aktualisiert 13:03 Uhr, 6900 Aufrufe, 3 Kommentare

Dieses "Gerät" ist eine kleine Kostengünstige (~45€ incl. Versand) von der man nicht allzuviel erwarten sollte, jedoch erwarte ich, dass sie zumindest für 1-2 Benutzer ihren Dienst tut. Leider habe ich unter Vista generelle Verbindungsprobleme, unter Linux (Ubuntu, hardy, gutsy und intrepid) das gleiche Problem, wenn auch seltener. In diversen Foren bin ich darauf gestossen, dass es ein Firmwareupdate gibt um die Verbindungsproblematik unter VISTA zu beheben. Ich könnte mir vorstellen, dass dies vlt. auch die Verbindungsprobleme unter Linux beseitigen könnte. Der Fehler ist, dass beim Verschieben größerer Datenmenden (vorallem, bei vielen Dateien) die Verbindung verloren geht und erst nach einem kompletten Neustart des Systems und der NAS wieder ein neuer Zugriff möglich ist. Dies führt in der Summe irgendwann immer zu einem inkonsistenten Dateisystem (FAT32), ganz abgesehen, von Problemen wie "Welche Dateien sind denn schon drüben?". Abhilfe war bisher, dass ich statt ausschneiden die Dateien nur kopiert habe um diese erst nach vollständigem Durchlauf zu löschen. Auf die Dauer macht das aber zu viel Arbeit und ändert nichts daran, dass das Dateisystem irgendwann "hopps" geht.

Sansun hat auch auf die zweite E-Mail diesbezüglich nicht reagiert. Dieses Verhalten wurde mir bereits dreimal von anderen Bestätigt. Es findet sich auf der Webseite das Modell mehrere Male, ohne Zuordnungsmöglichkeit. Daher will ich auch nicht blind ein Firmwareupdate heraussuchen und mir damit evtl. die FW total zu zerschiessen. Das nächste Problemist, dass in den Downloadpaketen zwei *.bin Dateien vorhanden sind. Scheinbar ist die Firmware und ein sogenannter "Loader" getrennt... Leider habe ich die korrekte Firmwarebezeichnung nicht zur Hand. Sie ist aber nach dem Schema NAS-BASIC xx Loader XX bezeichnet. Ich meine ich habe die NAS-BASIC 47 Loader 69, aber das ohne gewähr. Ich denke, wenn mir jemand helfen kann, wird er mir auch sagen können, welches die aktuelle Version für dieses Gehäuse ist. Ich werde heute Abend nochmal nachschauen und das dann nachreichen, wenn es nötig wird. Vielen Dank schon mal.

Meine Frage ist nun: Welche Datei muss ich für dieses Gerät runterladen und welche Dateie muss ich als Firmware installieren, bzw. in welcher Reihenfolge?
Mitglied: aqui
14.11.2008 um 10:56 Uhr
Es könnte auch an was anderem liegen !
Alle diese embedded NAS Geräte nutzen ein embedded Linux mit Samba also eine Windows Server Emulation, so das dieses NAS dann in einer Windows Netzwerk Umgebung sichtbar wird.

Vista erwartet für die Authentifizierung das aktuelle Protokoll NTLMv2. Viele Server und ältere Samba Versionen supporten aber nur LM oder NTLM.

Am allereinfachsten ist es also Vista auf LM oder NTLM zurückzustellen wie es auch XP benutzt.
Das geht folgendermassen:
Systemsteuerung -> Verwaltung -> lokale Sicherheitsrichtlinie -> Netzwerksicherheit -> LAN Manager Authentifizierung: Hier auf LM und NTLM Antworten senden gehen.

Hast du eine Vista Version die kein grafisches Interface dafür hat, wie Home Basic oder Home Premium dann stellst du das in der Registry ein:
regedit starten und auf HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa dort den Wert der Variable LmCompatibilityLevel auf den Wert 1 setzen.

Danach ist ein Reboot erforderlich.
Das sollte ggf. das Problem fixen.

Wenn nicht dann machst du ganz einfach beim NAS ein Firmware Update über die Web Setup Schnittstelle.
Bitte warten ..
Mitglied: tt-web
14.11.2008 um 12:14 Uhr
HAllo!
WOW, das klingt gut und ich werde es sofort ausprobieren. Aber wie mache ich das unter Linux? Das benutze ich weitaus häufiger. Windows eher, wenn etwas unter Linux nicht geht und ich probieren will, ob es am Treiber liegt


Gruß Thomas
Bitte warten ..
Mitglied: aqui
14.11.2008 um 13:03 Uhr
Linux sollte das Problem nicht haben, es sei denn du nutzt eine aktuellere Samba Version.
Dazu solltest du mal in die Samba Dokumentation sehen von der Version die auf denem Linux rennt...
Bitte warten ..
Neuester Wissensbeitrag
Festplatten, SSD, Raid

12TB written pro SSD in 2 Jahren mit RAID5 auf Hyper-VServer

Erfahrungsbericht von Lochkartenstanzer zum Thema Festplatten, SSD, Raid ...

Ähnliche Inhalte
Windows Installation
gelöst Custom-ISO mit integr. Treibern macht Probleme als VM, kann das sein, kennt das jemand? (2)

Frage von departure69 zum Thema Windows Installation ...

Backup
gelöst Rsync Synology NAS DSM 6 Probleme (3)

Frage von Wild-Wolf zum Thema Backup ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...