Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

NAS-Server über Explorer nicht erreichbar

Frage Netzwerke Netzwerkmanagement

Mitglied: hawcubite

hawcubite (Level 1) - Jetzt verbinden

21.07.2012 um 19:34 Uhr, 10735 Aufrufe, 2 Kommentare

Hallo Leute!

Ich habe seit einiger Zeit ein QNAP TS-212 im Einsatz, das läuft auch soweit ohne größere Probleme.
Nur leider erscheint seit einigen Tagen das NAS an _einem_ Computer nicht mehr in der Netzwerkübersicht. Ebenfalls ist das Netzlaufwerk nicht mehr erreichbar. Wenn ich das Gerät über die Adresszeile ansprechen will, kann auch keine Verbindung hergestellt werden.
Ich kann das Gerät allerdings über die IP anpingen und verschiedene Netzwerkdienste stehen auch noch zur Verfügung (in das Administrationsmenü per HTTP komme ich auch noch).
Ich habe meines Wissens nach keine besonderen Änderungen an meinem Netzwerk vorgenommen, bevor das Problem auftrat. Die einzige Änderung war ein Firmware-Update des NAS, dass aber glatt gelaufen ist (das kann auch ein paar Tage vorher oder nachher gewesen sein).

Ich hoffe mir kann jemand weiterhelfen, auch wenn meine Infos etwas knapp sind.

Gruß,

hawcubite
Mitglied: keine-ahnung
21.07.2012 um 20:45 Uhr
Hi,

die Infos sind jetzt wirklich nicht überfüllt. Ich vermute mal, Du bewegst Dich in einem Windows-Netzwerk ...?
Was für Netzwerkdienste stehen wo noch zur Verfügung?

Wenn Du noch auf das webgui kommst, hilft eventuell mal ein Neustart der Büchse. Ansonsten musst Du die Netzwerkeinstellung des QNAP noch mal step by step (Name, DNS, Freigaben etc.) durchgehen, ein Zusammenhang mit einer neuen firmware scheint hier ja am plausibelsten. Eventuell wurden einige Einstellungen weggebügelt ...

LG, Thomas
Bitte warten ..
Mitglied: hawcubite
21.07.2012 um 21:13 Uhr
Hi keine#ahnung!

Ja genau, das ist ein Windows-Netzwerk. Ich setzt Windows 7 auf dem betroffenen Rechner ein. Auf dem anderen Windows 7-Rechner läuft's einwandfrei, also schätze ich, dass es am PC selbst liegt.

Neustart habe ich schon hinter mir und die Firmware habe ich auch schon neuinstalliert.

Der TwonkyMedia-Service läuft einwandfrei, ebendfalls der Webserver und FTP. Soweit ich das überblicken kann eigentlich alles.

Mittlerweile komme ich sogar per IP in der Adresszeile an das NAS ran, aber eben nicht über den eigentlichen Namen.
Es wird unter dem richtige Namen nun nur in der Netzwerkübersicht unter "Andere Geräte" angezeigt.

Gruß,

hawcubite
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Server-Hardware
NAS-Server Platten auslesen (4)

Frage von Roeder zum Thema Server-Hardware ...

Tipps & Tricks
gelöst Netztrennung (Firma, Gast) und Datenumzug von File-Server auf NAS (5)

Frage von Daniel776 zum Thema Tipps & Tricks ...

DNS
gelöst Windows Server Essentials 2016 + Clients Webseiten nicht erreichbar (8)

Frage von bleedingedge zum Thema DNS ...

Heiß diskutierte Inhalte
Windows Installation
Eine etwas (wirklich) speziellere Frage: Windows 10-Installation über (11)

Frage von DerFurrer zum Thema Windows Installation ...

Linux
gelöst Boot failed: not a bootable disk (10)

Frage von Fleckmen zum Thema Linux ...

Windows Server
Probleme mit Client Software Zugriff auf Windows Server 2012 (8)

Frage von it-kolli zum Thema Windows Server ...

Multimedia & Zubehör
gelöst Iphone 6 prob (8)

Frage von jensgebken zum Thema Multimedia & Zubehör ...