Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

NAS WD My Book World kein Browsermenü (CGI)

Frage Microsoft Windows Netzwerk

Mitglied: kito83

kito83 (Level 1) - Jetzt verbinden

07.02.2010 um 21:17 Uhr, 9141 Aufrufe, 3 Kommentare

Hallo,
habe leider etwas mit Zusatzprogrammen (Linux) für meine MyBook World experimentiert. Dann habe ich diese wieder gelöscht.

Nur leider habe ich scheinbar auch die Originalsoftware gelöscht. Jedenfalls komme ich nicht mehr in das BrowserMenü der
NAS- Festplatte. Es kommt folgende Fehlermeldung:

"500 Internal Error
Something unexpected went wrong running a CGI program. "


Ich habe aber noch vollen Zugriff über Windows.

Kann mir jemand helfen. Das Firmware Update geht scheinbar auch nur über das Browser Menü.
Mitglied: iVirusYx
07.02.2010 um 22:54 Uhr
Am besten wendest du dich mit einer Email an den Support von Western Digital.

Beschreibe denen genau dein Problem,
normalerweise kriegst du dann auch eine gute Antwort.
Bitte warten ..
Mitglied: 45877
07.02.2010 um 22:58 Uhr
Hallo,
man kann auch aus der Konsole heraus die Firmware updaten
http://mybookworld.wikidot.com/forum/t-175889/how-to-recover-unbrick-re ...
Bitte warten ..
Mitglied: kito83
07.02.2010 um 23:40 Uhr
Hey, cool danke! Meine Daten sind gerettet!
Bitte warten ..
Ähnliche Inhalte
Backup
gelöst WD My Book (3TB) Sektorgröße verhindert Backup (7)

Frage von Alex.Sp zum Thema Backup ...

Ubuntu
Squid kein login cachemgr.cgi

Frage von Chonta zum Thema Ubuntu ...

SAN, NAS, DAS
gelöst NAS Fernzugriff über DynDNS, kein Zugriff (15)

Frage von Amanuel zum Thema SAN, NAS, DAS ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (50)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (26)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
Windows 2016 Hyper-V und VHDS (18)

Frage von emeriks zum Thema Windows Server ...