Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

NAS Zugriff mit Vista durch neue FW behoben !

Frage Microsoft Windows Vista

Mitglied: ch-beste

ch-beste (Level 1) - Jetzt verbinden

15.02.2007, aktualisiert 02.05.2007, 9903 Aufrufe, 21 Kommentare

Hallo,

das bekannte Zugriffsproblem auf die NAS Platten (LanServer, Evertech....sind sowieso alle die gleichen) wird mit LAN-BASIC46 und Bootloader 70 behoben.
Ich habe dieses FW heute bei meinen beiden NAS Platten (unterschiedlich gelabelt) durchgeführt, nachdem ich seit einigen Tagen nach einer Lösung gesucht habe.
LM Authentifizierungsebene umstellen etc. hat alles nicht sonderlich viel gebracht.

Alle Daten, Einstellungen und Passwörter sind bei beiden Platten erhalten geblieben.

Zugriff funktioniert super schnell und stabil unter Vista Ultimate.

Gruß

Christoph
Mitglied: karmer99
17.02.2007 um 16:13 Uhr
Hallo,

kannst Du mir bitte sagen, woher Du die neue Firmware LAN-BASIC46 und Bootloader 70 bekommen hast.

Wäre mir superwichtig, da ich die gleichen Probleme habe und viele andere User bestimmt auch ihr NAS wieder unter Vista benutzen möchten.

Vielen Dank im Voraus

karmer99
Bitte warten ..
Mitglied: karmer99
17.02.2007 um 17:20 Uhr
Hallo Christoph,

auch auf diesem Wege: herzlichen Dank!

Hat alles geklappt.

Grüße
Bitte warten ..
Mitglied: ch-beste
17.02.2007 um 17:22 Uhr
kein Thema....dafür gibts doch Foren
Bitte warten ..
Mitglied: Zecke0308
21.02.2007 um 21:54 Uhr
Hallo Christoph,

euren Beitrag habe ich mit großen Interesse gelesen. Ich habe das Problem, dass Vista mein Nas900 von Raidsonic zwar erkennt, der Explorer sich aber beim Einlesen der Daten aufhängt. also das selbe Problem wie Ihr schon beschrieben habt. Nun meine Frage passt Eure FW auch für dieses NAS LW? Wenn ja könntest du mir die Software zur Verfügung stellen.

Vielen Dank im Vorraus

Zecke0308
Bitte warten ..
Mitglied: ch-beste
21.02.2007 um 22:39 Uhr
Hallo,

ich kann es dir nicht genau sagen ob die hier beschrieben FW auch auf die ICY Box passt. Primär solltest du versuchen vom Hersteller ein Update auf eine neue SMB Version die "fast query" unterstützt zu finden.
Was es damit auf sich hat einfach mal hier im Forum suchen.
Gerne schicke ich dir aber die von mir eingestzte Firmware, falls du ein Update riskieren willst - am besten kurze PM mit Mailadresse, dann schicke ich sie dir.

Gruß

Christoph
Bitte warten ..
Mitglied: ch-beste
21.02.2007 um 22:40 Uhr
Hallo,

ich kann es dir nicht genau sagen ob die hier beschrieben FW auch auf die ICY Box passt. Primär solltest du versuchen vom Hersteller ein Update auf eine neue SMB Version die "fast query" unterstützt zu finden.
Was es damit auf sich hat einfach mal hier im Forum suchen.
Gerne schicke ich dir aber die von mir eingestzte Firmware, falls du ein Update riskieren willst - am besten kurze PM mit Mailadresse, dann schicke ich sie dir.

Gruß

Christoph
Bitte warten ..
Mitglied: karmer99
22.02.2007 um 07:13 Uhr
Hallo,

ich habe ein Gerät von Sitecom MD-250, und habe die Firmware, also auch Fremdfirmware, von Christoph erfolgreich flashen können. Lediglich die Oberfläche war danach optisch verändert, in der Funktionalität gab es keine Beinträchtigungen. Im Gegenteil, jetzt läuft das Teil unter Vista.

Orientierung könnte auch die Größe der Originalfirmware und der Firmware von Christoph sein. Bei mir waren die KB zwischen update und Originalfirmware identisch.

Ein Risiko bleibt natürlich immer beim Flashen.

Hoffe, ich konnte ein wenig helfen.

Gruß
Bitte warten ..
Mitglied: merlin25173
23.02.2007 um 05:11 Uhr
hi bin neu und würde gerne wissen wo ich den bootloader 70 oder lan-basic46 herbekomme explorer stürzt bei zugriff auf nas evertech mit vista ultimate ab danke gruß markus
Bitte warten ..
Mitglied: merlin25173
23.02.2007 um 05:12 Uhr
hi bin neu und würde gerne wissen wo ich den bootloader 70 oder lan-basic46 herbekomme explorer stürzt bei zugriff auf nas evertech mit vista ultimate ab danke gruß markus
Bitte warten ..
Mitglied: ch-beste
23.02.2007 um 06:36 Uhr
Kann man die FW nicht hier im Forum veröffentlichen ??
Bitte warten ..
Mitglied: ch-beste
23.02.2007 um 06:36 Uhr
Kann man die FW nicht hier im Forum veröffentlichen ??
Bitte warten ..
Mitglied: karmer99
23.02.2007 um 14:24 Uhr
@ch-beste:

Veröffentlichung ist schon geschehen hier im Forum:

http://www.macpower.com.tw/resources/landisk

Grüße
Bitte warten ..
Mitglied: karmer99
23.02.2007 um 14:24 Uhr
@ch-beste:

Veröffentlichung ist schon geschehen hier im Forum:

http://www.macpower.com.tw/resources/landisk

Grüße
Bitte warten ..
Mitglied: karmer99
23.02.2007 um 14:24 Uhr
@ch-beste:

Veröffentlichung ist schon geschehen hier im Forum:

http://www.macpower.com.tw/resources/landisk

Grüße
Bitte warten ..
Mitglied: karmer99
23.02.2007 um 14:25 Uhr
@ch-beste:

Veröffentlichung ist schon geschehen hier im Forum:

http://www.macpower.com.tw/resources/landisk

Grüße
Bitte warten ..
Mitglied: karmer99
23.02.2007 um 14:25 Uhr
@ch-beste:

Veröffentlichung ist schon geschehen hier im Forum:

http://www.macpower.com.tw/resources/landisk

Grüße
Bitte warten ..
Mitglied: karmer99
23.02.2007 um 14:25 Uhr
@ch-beste:

Veröffentlichung ist schon geschehen hier im Forum:

http://www.macpower.com.tw/resources/landisk

Grüße
Bitte warten ..
Mitglied: karmer99
23.02.2007 um 14:26 Uhr
@ch-beste:

Veröffentlichung ist schon geschehen hier im Forum:

http://www.macpower.com.tw/resources/landisk

Grüße
Bitte warten ..
Mitglied: karmer99
23.02.2007 um 14:26 Uhr
@ch-beste:

Veröffentlichung ist schon geschehen hier im Forum:

http://www.macpower.com.tw/resources/landisk

Grüße
Bitte warten ..
Mitglied: karmer99
23.02.2007 um 14:26 Uhr
@ch-beste:

Veröffentlichung ist schon geschehen hier im Forum:

http://www.macpower.com.tw/resources/landisk

Grüße
Bitte warten ..
Mitglied: karmer99
02.05.2007 um 17:20 Uhr
Hi,

das liegt glaube ich an VISTA. Da gibt es für dieses Problem einen Patch von Microsoft, der das Kopierproblem behebt.

Schau hierzu einfach mal bei Google etc. nach.

Gruß

karmer99
Bitte warten ..
Ähnliche Inhalte
Router & Routing
gelöst Zugriff auf NAS in anderem IP-Adress Bereich (12)

Frage von Torstenhof zum Thema Router & Routing ...

SAN, NAS, DAS
gelöst NAS Fernzugriff über DynDNS, kein Zugriff (15)

Frage von Amanuel zum Thema SAN, NAS, DAS ...

Router & Routing
Externer Zugriff auf NAS mit Glasfasermodem + Fritzbox (1)

Frage von sadi191 zum Thema Router & Routing ...

LAN, WAN, Wireless
gelöst Zugriff auf NAS von außen sicher und möglichst "komfortabel" (3)

Frage von NewbieKi zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Windows 10
Windows 10 Fall Creators Update Fehler (14)

Frage von ZeroCool23 zum Thema Windows 10 ...

Router & Routing
gelöst Getrenntes Routing bei VoIP und Daten (12)

Frage von Hobbystern zum Thema Router & Routing ...