Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

NAT / Gateway Einstellungen am Win 2003 Server mit Active Directory / DNS

Frage Microsoft Windows Server

Mitglied: no4ce

no4ce (Level 1) - Jetzt verbinden

23.06.2006, aktualisiert 16:13 Uhr, 11177 Aufrufe, 6 Kommentare

Hallo Zusammen!

Als Frischling hier im Forum erst mal *Danke* vorab an alle Problemlöser!
Viele Beiträge konnten mir bei meinen etlichen Problemen bereits helfen.

Leider finde ich nun aber keine passende Antwort auf folgendes Problem:

Hier im Haus ist ein Win 2003 Ent. Server installiert.
Es läuft Active Directory, DNS, WINS und Fileserver.
Alles einwandfrei.

Jetzt wollte ich einen VPN Zugang auf dem Server einrichten, bekomme
aber nach der Installation von VPN und NAT keine Internetverbindung des
Servers oder der Clients mehr hin. Bin mir aber fast sicher, dass die Einstellungen
stimmen. Zum besseren Verständnis habe ich eine Skizze eingefügt:

[c327b5e1882ffb202151b63196945e8c-netzplan_reduziert.fh11 - Klicke auf das Bild, um es zu vergrößern Netzwerkplan]

Der Router lässt sich vom Server oder den Clients schon nicht anpingen...
Verursacht die Firewall diese Probleme?
Stimmt die Weiterleitung nicht?
Sind zusätzliche Einstellungen im DNS einzutragen - z.B. ein Forewarding von
der 192.168.0.0 Zone zur 192.168.1.0 Zone?

Kann mir jemand helfen?

Danke im voraus!
Mitglied: derlekker
23.06.2006 um 14:22 Uhr
Hi..

Es kann nur an einer Regel in der Firewall liegen, da du sagt die kommunikation nach der Firewall ist einwandfrei. Der Server kommuniziert einwandfrei mit den Clients...

..Also ist die interne Struktur komplett in Ordnung!!

Irgendwie scheint der Traffice zum Router nicht mehr zu funzen...

Meine Vermutung:

Deine Firewall bzw. Router nimmt die Anfrage von dem Server bzw. Clients nicht an, es muss eine Regel geben die das verhindert.

Versuche mal dem Server alle Freiheiten nach aussen zu geben, probiere die Verbindung ins internet aus, geht das, liegt das nur an der Firewall...

wenn es immer noch nicht geht... (erstmal schauen)..

Gruß
Bitte warten ..
Mitglied: no4ce
23.06.2006 um 14:35 Uhr
D.h. die IP Einstellungen stimmen?
Es sind keine zusätzlichen Einträge im DNS zu machen?

Wenn das so wäre, würde ich jetzt noch mal einen Test machen -
Problem ist das komplette Umstellen der IP (auch des Routers)...

nervt mich dass jedesmal hin und her zu konfigurieren.
Sobald ich es umgestellt habe und nicht läuft stehen mir die clients
auf den füßen ;-(
Bitte warten ..
Mitglied: derlekker
23.06.2006 um 14:50 Uhr
Du sagtest, vor der VPN Umstellung lief alles...

...dann musst du alles wieder rückgängig machen (VPN-Zugang).

Danach das alles nochmals überdenken....
Bitte warten ..
Mitglied: no4ce
23.06.2006 um 15:43 Uhr
Ein ganz weiser Tipp! Danke!

Hat jemand einen konstruktiveren Vorschlag?
Die Firewall kanns nicht sein - habe gerade noch mal alles umgestellt
und die Firewall ausgeschaltet.

Irgendwie funktioniert das Routing bzw. die Weiterleitung auf den Router nicht...
Bitte warten ..
Mitglied: VoSp
23.06.2006 um 15:59 Uhr
Hallo,

mach doch mal bitte auf deinem Server eine "route print" in ner Dos-Box. den output hier posten.

Dazu am besten noch einen "ipconfig /all"

Willst Du auf dem Server noch ne Firewall betreiben oder warum hast Du den Router in nen eigenes Netz gestellt?

Warum hast Du die DNS Einträge da so über Kreuz drin? Es reicht doch der internen karte die 192.168.0.101 als DNS zu geben. Im DNS trägst Du die weiterleitung auf den 192.168.1.2 ein.
Der Server hat kein GW. Da müsstest Du den Router eintragen.

Dan musst Du noch ein routing für alle pakete die nicht an die 0.x sind auf die 192.168.1.102 einrichten.

HAst Du im router ein port forwarding für VPN auf den Server erstellt?
Bitte warten ..
Mitglied: no4ce
23.06.2006 um 16:13 Uhr
danke!

jetzt gehts schon in die richtige richtung - hoffe ich.
der server hat zwei netzwerkkarten.
eine für intern und eine extern.
bisher läuft auch alles über die 192.168.0.101 - klappt alles prima.

installiert man jetzt nat sollte er eigentlich zwischen den beiden karten routen
und die internen anfragen von dem netz 192.168.0.xxx an 192.168.1.xxx weiterleiten.
und per vpn das ganze anders herum. dazwischen sitz dann noch mal die windows firewall.

nur bisher klappt halt die verbindung von intern nicht ins netz.

mit dem port forwarding am router usw. komme ich klar.
das mache ich auch im nächsten schritt.

sorry muss jetzt für ein paar stunden raus.
postst alles was euch einfällt!

danke!
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
Win 2003 Server von außen nicht erreichbar (9)

Frage von Fighter89 zum Thema Windows Server ...

Windows Server
gelöst Serverumzug SBS 2003 nach 2012R2 ohne Active Directory (2)

Frage von step777 zum Thema Windows Server ...

Windows Netzwerk
gelöst Schnelle Hilfe gefragt - Active Directory Rechte übertragen (von Server zu Server) (14)

Frage von miscmike zum Thema Windows Netzwerk ...

Windows Server
Druck-Server im Active Directory (16)

Frage von skullbringer zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...