Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

NAT oder ICS

Frage Netzwerke Router & Routing

Mitglied: mistermagoo

mistermagoo (Level 1) - Jetzt verbinden

18.03.2007, aktualisiert 18.10.2012, 3382 Aufrufe, 6 Kommentare

Hallo,

zu allererst mal die Vorraussetzungen:

Ich hab 3 Rechner in meinem Netzwerk. 1 Server mit W2K Advanced Server und 2 Clients mit Windows XP Home.

Der Server und die 2 Clients hängen an einem 10/100 Mbit Switch. Der Server ist zusätzlich noch mit meinem Speedport W700 V verbunden via W-Lan.

Ich möchte das die beiden Clients ins Internet kommen über den Server. Das ganze hat auch schon mal vor einer ganzen Weile Funktioniert gehabt, allerdings mit Windows Server 2003 und da einfach unter Routing und Ras das ganze eingerichtet. Das selbe Funktioniert nun unter 2000 nicht.

IP Adressen wurden alle statisch vergeben. Der Router hat die Adresse: 192.168.2.1 und die W-Lan Karte am Server die 192.168.2.4. Die Netzwerkkarte für die LAN Verbindung am Server hat die 192.168.10.1 und die Clients jeweils 192.168.10.10 und 192.168.10.11. Momentan ist es so das ich vom Server aus alles anpingen kann (is ja auch logisch). Von den Clients aus kann ich jeweils den Server anpingen und auch den zweiten Client, was ja auch logisch ist. Was nicht geht ist ein Ping auf die 192.168.2.1 und 192.168.2.4.

Ist denn die herangehensweise mit NAT denn richtig oder? An sich sind es ja 2 verschiedene Netze und um die miteinander zu verbinden brauch ich doch meineserachtenst NAT. Die beiden Netzwerke zu überbrücken geht leider nicht bei Windows 2000 soweit ich weiss und bei einer W-Lan und einer normalen Lan-Verbindung ist das ja eh immer so eine Sache. Es würde natürlich auch mit nem Proxy gehen, allerdings will ich das nur als letzte Lösung in betracht ziehen.

Wie müssten denn die Routen aussehen damit es läuft?

Mit freundlichen Grüßen

MisterMagoo
Mitglied: aqui
18.03.2007, aktualisiert 18.10.2012
Das hatten wir vor kurzem hier:

http://www.administrator.de/forum/internetrouter-nicht-erreichbar%2c-ab ...

Da ist eigentlich alles erklaert wie es geht !!!
Bitte warten ..
Mitglied: mistermagoo
18.03.2007 um 12:11 Uhr
Sorry, ich hatte zwar die Suche benutzt aber hab irgendwie nix richtiges gefunden. Hab halt direkt nach NAT gesucht. Allerdings hilft mir das auch nicht viel weiter, weil mein Router keine statischen Routen eintragen lässt (wie alle Speedport Router).
Bitte warten ..
Mitglied: aqui
18.03.2007 um 12:29 Uhr
Tja dann hast du keine Chance und solltest es statt mit so einem Billigsystem fuer Otto Normalsurfer mal mit einem richtigen Router versuchen der sowas problemlos realsieren kann. Die 50 Euro sollte dir dein projekt ja eigentlich wert sein, oder... ? Eigentlich sollte man sich das vorher ueberlegen wenn man etwas anspruchsvollere Netzdesigns umsetzen will !
Deine einzige Chance ist dann nur noch das ICS auf dem Segment zum Router einzuschalten. Damit NATest du dein Netz hinter dem Server auf dein Routernetz und der NATet wiederum ins Internet. Ein sehr schlechtes Design was dir beim Forwarding Probleme bereiten kann aber deine einzige Chance das umzusetzen wenn du nicht einen anstaendigen Router kaufen willst. (Du denkst jetzt hoffentlich nicht an D-Li... !)
Es stimmt uebrigens nicht das alle Speedports keine statischen Routen supporten.
Telnette mal die aelteren Modelle, dann wirst du dich wundern was es da noch fuer Kommandos gibt die das Web Setup nicht zeigt....
Bitte warten ..
Mitglied: mistermagoo
18.03.2007 um 12:49 Uhr
Das der Router nich das beste vom besten ist weiss ich. Allerdings nen geschenkten Gaul schaut man nicht ins Maul . Das die älteren sowas "konnten" is mir auch noch nich bekannt gewesen. Ich denke mal das auch die neueren sowas können werden nur Siemens wirds wohl nich hinbekommen haben das in ihr Webinerface mit einzubinden (oder ein gßer Guru bei denen hat gesagt das es nicht mit reinkommt aus irgendwelchen höheren Gründen.

Ich werd das mal Versuchen so umzusetzen wie du es vorgeschlagen hast, aber recht hast du, is nicht wirklich die beste Struktur. Die IP Adressenvergabe muss dann aber statisch sein, oder irre ich da (am Router is es eh aus aber auf dem Server läuft noch ein DHCP)? Ich teste das mal wenn ich wieder zuhause bin. Dank dir auf jeden Fall für deine Antwort und mein nächster Router is schon mal kein Speedport. Kannst du mir denn einen guten Router Hersteller Empfehelen oder sogar ein Modell (sollte aber W-Lan haben)
Bitte warten ..
Mitglied: aqui
18.03.2007 um 13:11 Uhr
Auf alle Faelle muss sie statisch sein im Verbindungssegment Server - Router. Also hier muss der DHCP Server im SP besser abgeschaltet sein !!! Im Clientsegment dahinter kannst du natuerlich per DHCP vom Server verteilen.
Mit einer Empfehlung ist immer so eine Sache.... Mit Maschinen von Linksys WRT54G faehrst du aber nicht schlecht, da es dafuer auch noch eine Menge an alternativer Firmware gibt wie dd-wrt.de oder open-wrt die dir noch ein Fuelle an Funktionen mehr geben und man so sehr flexibel ist. Draytek ist auch ein guter Vertreter....
Denk aber immer daran das WLAN hier an dieser Stelle im Router eigentlich voelliger Unsinn ist fuer das was du vorhast ! Damit konterkarierst du dein Ansinnen alles ueber den Server kontrollieren zu wollen, denn alle WLAN Clients sind dann direkt per WLAN am DSL Router dran und dein Server sieht von diesem Traffic nichts mehr.
Besser ist es also einen normalen DSL Router zu nehmen und einen normalen WLAN Accesspoint (kein Router !) in dein Clientsegment am Server zu haengen. Damit erfasst du dann auch noch problemlos alle WLAN Clients mit dem Server !!!
Bitte warten ..
Mitglied: mistermagoo
19.03.2007 um 07:01 Uhr
Problem gelöst, Patient tot! Hat alles geklappt. Musste nur den DNS Server von T-Online eintragen und dann hat alles geklappt. Danke dir für die Superschnellen Antworten.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Voice over IP
Voip hinter NAT (10)

Frage von Windows10Gegner zum Thema Voice over IP ...

Router & Routing
Lancom N:N-NAT - öffentliche IP und Firewall

Frage von devil77 zum Thema Router & Routing ...

Voice over IP
gelöst FritzBox 7490 hinter Mikrotik Routerboard NAT, kein VoiIP (18)

Frage von toby97897 zum Thema Voice over IP ...

Firewall
Suche nach NAT-Gateway-Firewall-Lösung (9)

Frage von marcinomel zum Thema Firewall ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...