Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

NAT auf Win 2003 SBS Installieren

Frage Microsoft Windows Netzwerk

Mitglied: Acer123

Acer123 (Level 1) - Jetzt verbinden

15.04.2009, aktualisiert 16:03 Uhr, 4006 Aufrufe, 10 Kommentare

Hi...
Ich will einen Port über der server routen.

Ich will einen Port über der server routen und habe keine Ahnung wo ich die NAT-Funktion
Installieren kann bzw. finde. Im router ist das alles kein Problem.
Server hat 2 Netzwerkkarten
1. WAN (Router)
2. LAN (Switch)

Wollte einen Port über den Router durch den Server auf einen Client routen.


Danke für die Hilfe
Mitglied: aqui
15.04.2009 um 16:22 Uhr
Das wie findest du in diesem Tutorial unter dem Stichwort ICS:

http://www.administrator.de/Routing_mit_2_Netzwerkkarten_unter_Windows_ ...
Bitte warten ..
Mitglied: Acer123
29.04.2009 um 12:08 Uhr
Hmm alles schön und gut. Nur leider will das alles nicht klappen.
Das erste was ich machen will ist mal ohne router von der
1. Netzwerkkarte des Servers in das 2. Segmet des Servers zu kommen und darauf ein port weiter zu leiten

netz1 = 192.168.0.xx server netz2 = 192.168.55.xx Client

Kann mir da jemand mal einen tip geben?
Habe auf der Netzwerkkarte wo der (router) jetzt noch ein pc zum testen ob es klappt dran ist. den port weiter geleitet auf 192.168.55.xy
Adresse eigegeben port da hinter nix klappt....



Brauche da dringend mal hilfe
Bitte warten ..
Mitglied: aqui
29.04.2009 um 12:43 Uhr
Es ist doch Blödsinn mit Port Forwarding anzufangen wenn dein Routing scheinbar noch nicht richtig funktioniert.

Bau doch erstmal ein Banal design auf mit dem Server und 2 PCs:

(PC1)-----192.168.0.0 /24-----(Server)-----192.168.55.0 /24----(PC2)

Mit folgenden IP Einstellungen:
Server
NIC-1: 192.168.1.254
Maske: 255.255.255.0
Gate:leer
DNS leer

NIC-2: 192.168.55.254
Maske: 255.255.255.0
Gate:leer
DNS leer

PC-1
IP: 192.168.1.1
Maske: 255.255.255.0
Gate:192.168.1.254
DNS leer
PC-2
IP: 192.168.55.1
Maske: 255.255.255.0
Gate:192.168.55.254
DNS leer

Und nun pingst du mal von PC-1 auf PC-2.
Natürlich nachdem du bei beiden die Firewall angepasst hast da sie sonst Fremdnetz blocken und auch ICMP echo reply (Ping) freigeschaltet hast in den erweiterten FW Einstellungen.
Testweise kann man die PC FWs mal komplett abschalten.

Erst wenn dann ein Ping geht kannst du dein PortForwarding dann mal testen. Andersrum legst du dir nur mehr Steine in den Weg !!!

Den Rest erklärt dir das o.a. Tutorial !!!

Da steht alles drin was du dazu wissen musst !! Wenn man es denn wirklich mal liest...
Bitte warten ..
Mitglied: Acer123
29.04.2009 um 12:50 Uhr
Werde ich gleich mal probieren. Danke

Zitat: Wenn man es denn wirklich mal liest...
Ich habe es gelesen nur nicht hin bekommen.
Bitte warten ..
Mitglied: Acer123
29.04.2009 um 13:41 Uhr
habe es getestet aber das klappt nicht. Nach dem ich alles so gemacht habe geht das intranet auch nicht mehr. Um in web wieder surfen zu können muss ich alle einstellungen zurück setzen.
Bitte warten ..
Mitglied: Acer123
29.04.2009 um 14:06 Uhr
Mir ist schon vorher aufgefallen das ich vom client netzt in das andere netzt komme also auch auf die ip vom router nur anders herum klappt das nicht. ?!?! Sprich von client 192.168.55.13 zum server 192.168.55.1 vom server 192.168.0.2 zum router 192.168.0.1
Bitte warten ..
Mitglied: Acer123
29.04.2009 um 15:01 Uhr
Ich mache jetzt alles noch einmal wie in der Anleitung.
Die Option "nur LAN-Routing" oder die funktion da drunter "LAN und bei Bedarf wählendes routing"
Welche davon ist die richtige?

Danke
Bitte warten ..
Mitglied: aqui
01.05.2009 um 11:17 Uhr
Eigentlich kann das ja kaum sein. Wenn du vom Client Netz 192.168.55.0 den Router in 192.168.0.0 anpingen kannst, dann geht ja ebenfalls ein ICMP (Ping) Antwort Paket vom Router zurück auf den Client.
Also der Router kann sehr wohl den Client pingen !!
Siehe die Paket Laufstory "Weg eines Paketes" als Beispiel im o.a. Tutorial !!!

Wenn du einen Client im Routersegment 192.168.0.0 hast und der kann den Client nicht pingen gibt es genau 2 Möglichkeiten warum es scheitert:

a.) Der Client hat den Server als Gateway eingetragen !
Dann machst du kein Routing auf dem Server sondern lediglich NAT (IP Adress Translation) und der Client kann dann logischerweise den NAT Prozess im Server nicht überwinden, der Ping schlägt fehl !!!

Lösung: Kein NAT machen sondern Routing auf dem Server !!!

b.) Der Client hat den Router als Gateway eingetragen !
Der Router hat keine statische Route eingetragen ins 192.168.55.0er Netzwerk und routet das paket dann ins Internet wo es im Nirwana verschwindet.
Logischerweise schlägt da auch ein Ping fehl.

Lösung: Statische Route nachtragen im Router !!

Ob du NAT machst am Server oder richtiges Routing kannst du ganz einfach mit einem Sniffer wie dem Wireshark überprüfen wenn du Client Ping Pakete aus dem 192.168.55.0er Netz im Routersegment mal mitsnifferst.

Die Absender IP im Paket muss hier 192.168.55.x sein !!!
Hast du aber eine Absenderadresse 192.168.0.x (die Server IP im Routersegment) machst du definitiv NAT und kein Routing !!
Bitte warten ..
Mitglied: Acer123
04.05.2009 um 09:57 Uhr
Der Client hinter dem server. Also auf der NIC2 (Firmennetzwerk)
Ip: 192.168.55.23
subnet: 255.255.255.0
Gateway 192.168.55.1 (Ip server NIC2)

Test-Client an NIC1 vor dem server wo in der Regel nur der Router steckt.
Ip: 192.168.0.3
subnet: 255.255.255.0
Gateway 192.168.0.2 (Ip server NIC1)


Die IP 192.168.0.1 hat der Router wenn er am server steckt.

So sieht bei mir zur Zeit der Aufbau aus. Und mit dieser Einstellung komme ich aus dem Firmennetzwerk hin bis zur Web-Oberfläche des Routers wenn er angeschlossen ist.

Laut deiner Beschreibung stimmt das aber nicht... Liege ich da richtig?
Kannst du mir sagen wie du e genau meinst. Anhand meiner Struktur?

Hier noch mal die Ip-Einstellungen vom Server

NIC1 FÜR WAN
Ip: 192.168.0.2
subnet: 255.255.255.0
Gateway: 192.168.0.1 (Router)

NIC2 FÜR LAN
Ip: 192.168.55.1
subnet: 255.255.255.0
Gateway: keins



Lg. Acer


PS. Habe mal getestet und ich bekomme die Antwort vom Router. Also ping aus 192.168.55.23 an 192.168.0.1 kommt auch von 192.168.0.1 (replay) zurück
Bitte warten ..
Mitglied: aqui
04.05.2009 um 13:21 Uhr
Das sieht doch schon mal sehr gut aus !!

leider kannst du damit aber noch nicht sicher sagen ob du nun NAT machst oder routest.
Das weisst du erst sicher, denn du von einem Client im Router Segment 192.168.0.0 einmal einen Client im 192.168.55.0er segment pingst oder ggf. mit dem Router selber sofern der eine Ping Funktion supportet !

Es reicht wenn du am Server auf die NIC 1 siehst ob dort sowas wie ICS aktiv ist !
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Windows Server
Win 2003 Server von außen nicht erreichbar (9)

Frage von Fighter89 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...