Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

NB hängt im Batteriemodus nach XPpro-Installation

Frage Microsoft Windows XP

Mitglied: revilo26

revilo26 (Level 1) - Jetzt verbinden

04.01.2006 um 10:09 Uhr, 3141 Aufrufe

Hallo,

mein Acer NB mit Athlon Mobile 2600+ CPU hängt sich nach XPpro-Installation auf.
Da bei Kauf nur XPHome OEM dabei war, hab ich mir jetzt XPpro geholt und installiert. Schon nach der Installation musste ich manuell einige Treiber nachinstallieren (z.B.Grafikkarte, Soundkarte, PowerNow-Treiber,?). Das NB läuft im Netzbetrieb einwandfrei, wenn ich jedoch während Betrieb den Stecker ziehe und das NB auf Batteriemodus schaltet, bleibt es nach einigen Sekunden hängen. Auch ist es nicht möglich im Batteriebetrieb hochzufahren. Hier bleibt XP kurz vor der Benutzeranmeldung hängen. Blauer Hintergrund (kein "Blue Screen") und Mauszeiger sind sichtbar. Batterie ist in Ordnung, da vorher mit der OEM-Version alles problemlos funktioniert hat. NB war vor Neuinstallation beim Kundendienst, der u.a. ein BIOS-Updatev vorgenommen hat. SP2 ist installiert.
Hab schon etwas gegoogelt, um das Problem zu lösen. Bin jedoch nicht weiter gekommen. Hat jemand Rat für mich? Danke
Neuester Wissensbeitrag
Windows 10

Sticky Notes - Autostart unterbinden

(1)

Tipp von Pedant zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
gelöst WIN2012R2 hängt nach Installation von Exchange 2010 (13)

Frage von Stefan007 zum Thema Exchange Server ...

Windows Server
TeamViewer 11 MSI Installation schlägt fehl (12)

Frage von Ghost108 zum Thema Windows Server ...

Microsoft Office
gelöst Office 2013 hängt sich auf (5)

Frage von bertburger zum Thema Microsoft Office ...

Windows 7
gelöst Notebook - keine Installation eines OS mehr möglich (6)

Frage von mike7050 zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Router & Routing
Tipps für Router (ca. 100 clients, VPN) (18)

Frage von oel-auge zum Thema Router & Routing ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...