Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

NB mit Vista fährt nicht mehr hoch

Frage Microsoft Windows Vista

Mitglied: jenni

jenni (Level 1) - Jetzt verbinden

07.12.2010 um 13:24 Uhr, 8033 Aufrufe, 17 Kommentare

Mein NB mit Vista fährt nicht mehr hoch: Status: 0xc0000221
Benötige Hilfe um das Problem einzugrenzen:

Moin @ All!

Ich habe ein Problem mit einem Notebook der Marke LG

Daten:
Modell:e50
Config:e500
OS:Vista
Angaben laut System Informationen for Windows, welches ich aus einem WindowsPE gestartet habe
RAM: 3GB DDR2 667MHZ (1gb und 2GB)
CPU: Intel Mobile Core 2 Duo T5550
Chipsatz: Northbridge SiS671, Southbridge: SiS968
HD: WD3200bevt

Problem:
Am Donnerstag funktionierte das NB einwandfrei.
Am Freitag wollte ich es anschalten.
Das NB fuhr hoch, hatte die Vistalaufleiste gesehen und startete dann neu.
Später erhielt ich einen Bluescreen mit folgender Fehlermeldung:

STOP: c0000006 The instruction at 0x%081x referenced memory at 0x%081x. The required data was not placed into memory because of an I/O error status of 0x%081x.

Das Erste was ich tat, war die Reparatur über die Vista Konsole.
Die brachte mir leider nix, außer das Vista mir sagte: der Fehler konnte nicht behoben werden(chdsk).

Da ich auf der Platte noch Daten hatte, hab ich mir ein PE gebaut und diese dann auf eine externe Platte kopiert. Dann habe ich die Reparatur DVD vom Hersteller eingelegt und wollte das NB reparieren.
Die Recovery spielte die Dateien auf die Platte, aber beim nächsten Start sagte mir Vista folgenden Fehler:
Status: 0xc0000221
File: \windwos\system32\drivers\x
X steht für eine beliebige Datei die sich immer ändert!
Mal ist es die a.sys dann die f.sys dann wieder die d.sys

Weitere beliebte Meldungen

Status 0xc000000f
File \windows\System32\ntkrnlpa.exe

Status 0xc0000001
Info: an unexpected error has occurred

Nun habe ich mein PE angepasst und mir ein HD-Tool vom Hersteller geholt und die Platte getestet.
 Es gab kein Fehler
Dann habe ich via Memtest86+ den RAM getestet
 Beide Module arbeiten einwandfrei
 Beide separat getestet

Des Weiteren:
Wähle ich im Windows Boot Manager Memorytest aus, bekomme ich folgenden Fehler:
Status:0xc000000f
File: \boot\memtest.exe

Ich Danke euch für Eure Hilfe!
Gruß Jens
Mitglied: SamvanRatt
07.12.2010 um 13:59 Uhr
Hi Jens
was passiert denn wenn du in der PE einen Prime95 mit max Memverbrauch startest oder mit memtest86+ testest? Klingt für mich nach Verarbeitungsfehlern (CPU Übertemp oder Northbridge was ich bei SiS eher schätze). Die WD Tools erklären auch eine HD welche aus der Fehlerkorrektur nicht mehr rauskommt als in Ordnung; aussagekräftiger ist da DFT, aber ich denke nicht das die HD da einen Hau weg hat. Lass den RAMtest mal lange laufen, damit er mal was tut. Ein simpler durchlauf sagt nur aus das du keine statisch defekten Zellen hast (was aber nun sehr selten ist; heute kippen die Zellen eher, sprich sporadische Bitfehler).
Gruß
Sam
Bitte warten ..
Mitglied: jenni
07.12.2010 um 14:18 Uhr
Hi Sam
Danke für deine schnelle Antwort!
Habe das Prime95 grade geladen und in mein PE eingebunden!
der Test läuft noch ich melde mich wieder soweit ich die Ergebnisse habe.


Besten Dank nochmal

gruß jens

EDIT: 17:07 hab den prime95 jetzt ungefähr 3 Stunden laufen lassen. Es ist KEIN Probleme aufgetreten!
Bitte warten ..
Mitglied: jenni
08.12.2010 um 10:31 Uhr
Hi@All

Ich habe das NB die ganze Nacht mit Memtest86+ laufen lassen. Es traten keine Fehler auf!
Ich habe dann direkt den DFT angeschmissen und den AdvanceTest laufen lassen. Auch hier traten keine Fehler auf!

hat jemand ein Plan was ich noch machen könnte?

Besten Dank

Gruß Jens
Bitte warten ..
Mitglied: SamvanRatt
08.12.2010 um 10:37 Uhr
Hi
das klingt soweit schon mal gut für CPU/NB/RAM Kombination. Hast du eine andere HD um mal dort ein natives Vista (oder irgend ein anderes, oder Linux) aufzuspielen (damit dein jetziges nicht "zerstört" wird)? Wir hatten auch schon von Toshibas hier welche ein nicht lauffähiges Recoverysystem mitgeliefert haben.
Gruß
Sam
Bitte warten ..
Mitglied: jenni
08.12.2010 um 10:42 Uhr
Nein

Habe keine 2te SATA Platte!
Bitte warten ..
Mitglied: jenni
08.12.2010 um 11:05 Uhr
Also ich hätte noch eine Vista Lizenz mit Installations-CD hier!
Ich könnte ja das jetztige System Überbügeln und Vista installieren, das wäre nicht das Problem!
Bitte warten ..
Mitglied: SamvanRatt
08.12.2010 um 11:48 Uhr
Hi
wenn nichts wichtiges drauf ist wäre es mir einen Versuch wert. Die Lizenz brauchst du ja nicht eingeben, ist ja nur zum Test notwendig.
Gruß
Sam
Bitte warten ..
Mitglied: jenni
08.12.2010 um 12:04 Uhr
Hi
Wenn ich jetzt Vista installieren will kommt die Fehlermeldung

das Windows-Bereitstellungsdienstmodul konnte nicht erneut initialisiert werden.
Starten Sie die Installation erneut, um Windows zu installieren.

Mir ist aufgefallen, dass die Partitionierung komisch aussieht

Ich habe die Festplatte geteilt
Sprich müsste haben folgende Tabelle
Datenträger 0 Partitoin 1
Datenträger 0 Partition 2

Ich habe da stehen:

Nicht zugewisener Speicherplatz auf Datenträger 0 (Gesamtgröße 0.0MB Frei 0.0MB)
Datenträger 0 Partitoin 2
Datenträger 0 Partition 3
Nicht zugewisener Speicherplatz auf Datenträger 0 (Gesamtgröße 0.0MB Frei 0.0MB)


komisch oder?

wenn die Startsequenz nach dem Datenträger 0 Partition 1 verlang und da nur Partition 2 oder 3 drin stehen, ist es klar warum Vista die Dateien nicht findet!

oder irre ich mich da!
könnte es helfen via bcdedit die Bootdatei umzuschreiben?

Gruß Jens
Bitte warten ..
Mitglied: SamvanRatt
08.12.2010 um 12:12 Uhr
Hi
lösche vorher mit der UBCD (oder genauer dem Ranish Partition Manager) die Partitionen; wenn nichts drinnen steht; die Part Anordnung bei mBooten kann auch evtl SD Kartenleser beinhalten; die Installer bis 2003 waren intelligent genug auf Vorgängerpartitionen zu erkennen und richtig zu installieren, das denke ich wird weiterhin so sein.
Gruß
Sam
Bitte warten ..
Mitglied: jenni
08.12.2010 um 12:22 Uhr
Hi,
Bin grad dabei mein PE anzupassen.
ich glaube das die Recovery defekt ist, weil vorher hatte ich auch nur zwei Partitionen eingetragen und die standen ordentlich drin.
Nachdem ich die Recovery versucht habe, standen vier Partitionen drin.

Wie vorgeschlagen fliege ich da jetzt mit Ranish dran, lösche die beiden Partitionen und versuch es dann mit BCDedit zu ändern!

ich melde mich.

Gruß
Jens
Bitte warten ..
Mitglied: SamvanRatt
08.12.2010 um 12:32 Uhr
Ranish und alle löschen reicht; damit sieht sie aus wie neu
Bitte warten ..
Mitglied: jenni
08.12.2010 um 12:55 Uhr
Hab ich gemacht die Installation von Vista rennt mit folgender Fehlermeldung vor die Wand:

das Windows-Bereitstellungsdienstmodul konnte nicht erneut initialisiert werden.
Starten Sie die Installation erneut, um Windows zu installieren.
Bitte warten ..
Mitglied: jenni
08.12.2010 um 14:40 Uhr
Ich habe es jetzt nochmal mit der Recovery versucht:

Ergebnis:
Status: 0xc0000221
File: \windwos\system32\drivers\ntkrnlpa.exe

File is missing, or currupt

Die Datei existiert aber! via PE geprüft
Bitte warten ..
Mitglied: SamvanRatt
08.12.2010 um 21:21 Uhr
Hi
ist das evtl ein SATA CD Laufwerk? Das kenne ich noch von WinXP (bis SP3) das es damit nicht umgehen konnte.
Gruß
Sam
Bitte warten ..
Mitglied: jenni
08.12.2010 um 22:51 Uhr
HI SAM!

ich kann jetzt zu 99,9% sagen, das es die Festplatte ist!
Hab mir vom Kollegen ein NB geliehen und die Platten getauscht.
Dann habe ich Vista installiert....

und siehe da der gleiche Fehler kommt.
des Weiteren kam die Bemerkung vom Vista nach dem ich nochmal eine reine Vista-inst-DVD genommen habe:

Status: 0xc0000221
File: \windwos\system32\drivers\winload.exe
Die Prüfsumme stimmt nicht mit der Checksumme überein!

Was meinst du?

Vielen Dank
Gruß jens

Ps: komisch das die Festplatten-Tools nix gefunden haben....
Bitte warten ..
Mitglied: SamvanRatt
09.12.2010 um 08:20 Uhr
Hi Jens
dann passt es ja; Die WD Tools sind leider nicht aussagekräftig, da ich auch schon defekte Hds hatte (Lese/Schreibfehler) welche nur Timeouts hatten und vom WDtool als OK erkannt wurde obwohl der Datendurchsatz rund 1/100 von dem war was die HD normal hat. Je nach Tool ist die Schreibfähigkeit auch ungetestet; evtl hat er nur damit Probleme?!
Gruß
SAm
Bitte warten ..
Mitglied: jenni
09.12.2010 um 11:41 Uhr
Hi Sam

Danke nochmal für deine Unterstützung!
Neue Platte ist bestellt!

Gruß Jens
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
System fährt nicht vollständig hoch
gelöst Frage von derbermoeCPU, RAM, Mainboards13 Kommentare

Hallo zusammen, ich habe mir einen Rechner aus folgenden Komponenten zusammengebaut: ASUS P7P55D-E mit Intel i5-750 Gainward nVidia GeForce ...

CPU, RAM, Mainboards
Notebook fährt nach jedem Neustart nicht mehr hoch!
gelöst Frage von xNx443CPU, RAM, Mainboards6 Kommentare

Hallo Leute, ich habe hier ein Notebook (emachines G620) was bei einer Neuinstallation von Windows Vista auf Windows 7 ...

Windows 7
Rechner fährt sporadisch neu hoch.
Frage von obamakingWindows 77 Kommentare

Hi Leute. Ich arbeite momentan an eine PC mit folgenden Spezifikationen: Intel Core 2 Duo CPU E8400 3.00GHz 2 ...

Festplatten, SSD, Raid
Nach Festplattenwechsel fährt PC nicht mehr hoch, kein Bios
Frage von Jack005Festplatten, SSD, Raid13 Kommentare

Hallo zusammen ! Vor kurzem hat meine Festplatte den Geist aufgegeben, weshalb ich mir eine neue von WD bestellte. ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 12 StundenBatch & Shell8 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 14 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Batch & Shell
Neuste Datei via PowerShell kopieren
gelöst Frage von kaiuwe28Batch & Shell11 Kommentare

Hallo zusammen, ich hatte mir mit Hilfe der Suche im Forum einen kleinen Code von colinardo rausgesucht und versucht ...