Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Nero 7 Reloaded Installation unter Vista 32bit Ultimate schlug fehl.

Frage Multimedia

Mitglied: DvTech

DvTech (Level 1) - Jetzt verbinden

10.09.2007, aktualisiert 11.09.2007, 9756 Aufrufe, 2 Kommentare

Hallo Brennexperten

Folgendes Problem:

Habe hier Nero7 Reloaded vor mir liegen und bekomme es nicht unter Vista Ultimate 32bit installiert.
Leider !

Also die Installation wird nach der Frage ob ich die Nero Ask Toolbar installieren möchte.
Während der Speicherbedarf ermittelt wird.

Es erscheint eine Installer-Information zu Nero 7:

Gelbes Ausrufezeichen im Dreick und rechts daneben: Ungültiges Laufwerk: G:\

Anschließend wird abgebrochen.

Einziges Problem:

Ich habe weder in der Routine angeben auf G:\ installieren zu wollen, noch besitze ich ein LW G:\


Vielleicht wisst ihr Rat. Er scheint teuer....Google hat mir nicht helfen können.

Mit freundlichem Gruß

DvTech
Mitglied: thekingofqueens
10.09.2007 um 21:34 Uhr
Neuste Version heruntergeladen? Virenscanner während der Installation ausschalten. Adminrechte?
Bitte warten ..
Mitglied: DvTech
11.09.2007 um 08:22 Uhr
Hallo KoQ!
Ja,Nein,??

Also, ich hatte die neuste Version, ich habe den Virenscanner nicht abgeschaltet und Adminrechte....naja, wenn du meinst auf die Datei mit rechts klicken "Als Administrator ausführen", dann habe ich auch das versucht. Ich habe über Nacht gegrübelt und habe das Gefühl, dass meine Externe Festplatte (USB) Sich am Anfang immer auf G:\ eingenistet habe. Aber die hat soweit eigentlich keine Systemdaten und/oder -ordner. Naja, der Festplatte habe ich den Laufwerksbuchstaben E:\ vergeben. Aber schon vor geraumer Zeit. Nun ja, ich habe heute morgen einfach mal das Laufwerk wieder auf G:\ gemountet. Voila! Es klappt. Habe frecher Weise nach der Installation alles wieder umgestellt.

Also gibt es eine neue Frage. Warum checkt Vista nicht, dass es kein Laufwerk G:\ mehr gibt?
Warum will er auf einem Laufwerk, dass es irgendwann mal auf G:\ gab, einen Speicherbedarf feststellen. Und warum will er wenn er nun G:\ zu Verfügung hat nicht auch noch E:\ durchsuchen, dass ja währendt der Installation nun nicht ansprechbar war?

Fragen über Fragen (-:
Ich denke mal es ist ganz einfach ein Windows Bug.
Ich hoffe solche Art Fehler wird es nach SP1 nicht mehr geben.
Sehr sehr ärgerlich.

Ausserdem Ärgert mich diese Rechteverteilung unter Vista. Vonwegen schreibzugriffen von Programmen. Warum haben es Programme so schwer unter Vista ihr eigenes Verzeichnis zu ändern. Aber das Thema gehört wohl in einen Vorgang.

Danke
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst Installation - CreateProcess schlug Fehl: Code 2 (3)

Frage von KLeinstein.tm zum Thema Windows 10 ...

Windows 7
gelöst DATEV: Fehler bei der Installation (3)

Frage von honeybee zum Thema Windows 7 ...

Exchange Server
gelöst Fehler bei Installation von Exchange 2013 (3)

Frage von ingoue zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

Windows 7
Bluesreens unternehmensweit (19)

Frage von SYS64738 zum Thema Windows 7 ...

LAN, WAN, Wireless
IP Adressen - Modem - Switch - Accesspoint (17)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Windows 10
Programm Installation bei Win 10 Fehlerhaft (13)

Frage von Keineahnungvonnix zum Thema Windows 10 ...